Search found 83 matches

by Chris T
Mon May 13, 2019 10:31 pm
Forum: Email issues
Topic: Webmail login -Phishing warning
Replies: 3
Views: 166

Re: Webmail login -Phishing warning

Here is a similar complain, I got the same warning yesterday and this afternoon but appears to have been fixed this evening. I haven't checked if it was a dodgy AV definition or not.
by Chris T
Mon Jun 04, 2018 8:30 pm
Forum: Anything else anyone wants to discuss
Topic: Why does exetel choose to punish existing customers?
Replies: 10
Views: 1071

Re: Why does exetel choose to punish existing customers?

I would think all NBN orders are new orders as ADSL connections have nothing to do with NBN Co. Am I missing something?
by Chris T
Tue Apr 10, 2018 8:49 pm
Forum: Web site
Topic: Report Broken Links/Failed Web Functions Here
Replies: 483
Views: 56203

Re: Report Broken Links/Failed Web Functions Here

The settings User Control Panel of the Forum has no effect and any changes to the settings are reset to the initial setting after applying the changes. E.g., the DST setting has no effect and the forum is still on Daylight saving time.
by Chris T
Fri Nov 10, 2017 9:51 pm
Forum: Member facilities & usage meter
Topic: Can't logon to the member facilities
Replies: 3
Views: 700

Re: Can't logon to the member facilities

The problem went away this morning, well sometime after dawn.

I did try to logon with two different browsers on two different machines. Logging onto the member facilities ended in a loop. This is not the first time this happen from memory.
by Chris T
Fri Nov 10, 2017 1:41 am
Forum: Member facilities & usage meter
Topic: Can't logon to the member facilities
Replies: 3
Views: 700

Can't logon to the member facilities

I can see that the homepage https://www.exetel.com.au have changed again.

When I tried to logon to the the member facilities via the My Exetel button and provided my credentials, I get dropped back to https://www.exetel.com.au
by Chris T
Sat Oct 28, 2017 10:53 pm
Forum: Web site
Topic: Website ADSL Usage Meter Not Working
Replies: 10
Views: 1401

Re: Website ADSL Usage Meter Not Working

KavindaS wrote: Please note that issue has been resolved now and you may check the accurate usage records in your members facilities.
Not so with my account, it is still reporting all zeroes.
by Chris T
Mon Aug 14, 2017 5:56 pm
Forum: Member facilities & usage meter
Topic: Usage Meter problem for 12 & 13 August 2017
Replies: 0
Views: 1146

Usage Meter problem for 12 & 13 August 2017

Is there a problem with the Radius accounting for 12 & 13 August? My usage meter is returning zero usages for those days. Since it was the end of the billing cycle for some, I guess it would have been annoying for those that are watching their data usages if it is a widespread problem.
by Chris T
Fri Aug 04, 2017 8:34 pm
Forum: Networking issues
Topic: Network Outage this morning (04 Aug)?
Replies: 1
Views: 1184

Network Outage this morning (04 Aug)?

My ADSL was down early this morning, no packet was getting past my router shortly after midnight. When I powercycled my router for 15 minutes, I got a PPP authentication error. I don't know exactly when service was restored due to my router's exponential back-off algorithm but it was able to authent...
by Chris T
Wed Mar 22, 2017 12:20 am
Forum: Member facilities & usage meter
Topic: Usasge meter no longer working
Replies: 29
Views: 6292

Re: Usasge meter no longer working

I don't think this will be continued, I have had the usage of this feed investigated, and less than 0.7% of our ADSL customers have used it this year. I would suggest just quickly logging into the My Exetel page for up to date information on your services. One reason for the low usage of the feed i...
by Chris T
Wed Jan 11, 2017 11:23 pm
Forum: Member facilities & usage meter
Topic: Member Service in a loop?
Replies: 3
Views: 1293

Re: Member Service in a loop?

Thanks. I did try to login on two different browsers (Firefox & Chrome) on two different machines. The problem is fixed some six hours later this morning when I tried again. So I am pretty certain something wasn't right with the member facility overnight. Did I mentioned that I really dislike the re...
by Chris T
Wed Jan 11, 2017 3:32 am
Forum: Member facilities & usage meter
Topic: Member Service in a loop?
Replies: 3
Views: 1293

Member Service in a loop?

It is just me? When I tried to login on https://www.exetel.com.au/my_exetel, it re-directs back to https://www.exetel.com.au/
by Chris T
Wed Oct 05, 2016 10:29 pm
Forum: Anything else anyone wants to discuss
Topic: Mandatory Data Retention
Replies: 7
Views: 2319

Re: Mandatory Data Retention

I haven't look at the final legislation but back than the government didn't even know what they want to collect when the draft was thrown around. The term "megadata" is so ambiguous that it could have meant anything in an IP header and more. So it would be nice if Exetel can lay out the data it is/w...
by Chris T
Mon Sep 21, 2015 10:24 pm
Forum: Member facilities & usage meter
Topic: Dashboard Usage Meter Fault Again
Replies: 1
Views: 1940

Dashboard Usage Meter Fault Again

On this day, 21 September 2015, the Monthly Progress on the Dashboard is reporting 8/29. It has been reporting September as a 29 days month since the beginning of the current billing cycle. This kind of issue crops up every few months since the update to the website, may be you need a fresh set of e...
by Chris T
Thu Jul 02, 2015 10:27 pm
Forum: ADSL connections
Topic: CHAP authentication failure
Replies: 4
Views: 1096

Re: CHAP authentication failure

The morning, my ADSL connection dropped at 07:00 +1000. PPP authenication kept failing until about 07:45. BTW, how come we cannot log a fault over the phone outside of support hours anymore? There used to an automated process which would log a fault after a few yes/no answers. These days, the suppor...
by Chris T
Sat Jun 13, 2015 10:02 pm
Forum: Invoicing & billing
Topic: Termination of service
Replies: 16
Views: 6434

Re: Termination of service

Taking a stab in the dark, my guess is that it is geographical based.