Search found 13 matches

by gragre
Tue Oct 16, 2012 6:39 pm
Forum: VOIP
Topic: Unwanted hardware reboots of Sipura SPA3102 (spa-3102)
Replies: 6
Views: 2513

Re: Unwanted hardware reboots of Sipura SPA3102 (spa-3102)

Update:
Four days later there've been no further problems beyond the usual background level of port probings and attempted intrusions (about one every 5 to 10 minutes on average throughout the day). No sign of trouble in the ATA log. No hits at all from 177.85.101.54 (or nearby).
by gragre
Fri Oct 12, 2012 6:11 pm
Forum: VOIP
Topic: Unwanted hardware reboots of Sipura SPA3102 (spa-3102)
Replies: 6
Views: 2513

Re: Unwanted hardware reboots of Sipura SPA3102 (spa-3102)

That looks like it doesn't it -tnx. I've turned up this little router's logging to "debug" mode and have the SPA's syslog running. If the same IP turns up again with the same flooding attack I'll blacklist it certainly but I'm also now a bit interested to see whether the simple Cisco fix at the ATA ...
by gragre
Fri Oct 12, 2012 3:26 pm
Forum: VOIP
Topic: Unwanted hardware reboots of Sipura SPA3102 (spa-3102)
Replies: 6
Views: 2513

Re: Unwanted hardware reboots of Sipura SPA3102 (spa-3102)

Cisco sounds so confident I think for the moment I'll try just their simple remedy. The SPA syslog though looks like ... [0]<<177.85.101.54:5128(437) [0]<<177.85.101.54:5128(437) ACK sip:no pssword@220.233.XX.XXX SIP/2.0 Via: SIP/2.0/UDP 177.85.101.54:5128;branch=z9hG4bK-3700762745;rport Content-Len...
by gragre
Fri Oct 12, 2012 12:42 pm
Forum: VOIP
Topic: Unwanted hardware reboots of Sipura SPA3102 (spa-3102)
Replies: 6
Views: 2513

Unwanted hardware reboots of Sipura SPA3102 (spa-3102)

Linksys sipura spa3102 ATA. For a couple of years it's been suffering regular unasked-for full hardware reboots, several times in a row at random intervals (for instance every day at roughly the same time, for several days in a row, maybe every month or so). Started logging with slogsrv.exe via inst...
by gragre
Thu Aug 16, 2012 3:47 pm
Forum: Mobile services
Topic: Roaming problem in Japan
Replies: 3
Views: 1203

Roaming problem in Japan

Roaming was switched on, the phone found mobile networks in Japan and reported that it was connected to them and had sufficient signal strength. Despite this it wouldn't work for either voice or SMS. Calling it from Aus you were sent straight to voicemail. Helpdesk drew a blank and so did I. Phone's...
by gragre
Mon Aug 22, 2011 6:10 pm
Forum: Mobile services
Topic: July Z* mobile specials
Replies: 97
Views: 10109

Re: July Z* mobile specials

Excellent, thanks EromalR.
by gragre
Mon Aug 22, 2011 4:46 pm
Forum: Mobile services
Topic: July Z* mobile specials
Replies: 97
Views: 10109

Re: July Z* mobile specials

I've looked and don't see any mention of international mobile calls on, say, the Z15 plan.
by gragre
Tue Jul 07, 2009 10:12 am
Forum: ADSL connections
Topic: Unhelpful communications and a dead connection
Replies: 6
Views: 404

Re: Unhelpful communications and a dead connection

Hello, any feedback on this yet?
by gragre
Wed Jul 01, 2009 11:08 pm
Forum: ADSL connections
Topic: Unhelpful communications and a dead connection
Replies: 6
Views: 404

Re: Unhelpful communications and a dead connection

Thanks NetworkAdmin.
by gragre
Wed Jul 01, 2009 9:34 pm
Forum: ADSL connections
Topic: Unhelpful communications and a dead connection
Replies: 6
Views: 404

Re: Unhelpful communications and a dead connection

Funny, I thought I'd received one of those expiring card emails a few months back and had updated my account then. Also the card expired in March and three or so Exetel payments have been transacted OK on the account since then until today, so I may be completely innocent in this matter. Perhaps som...
by gragre
Wed Jul 01, 2009 8:55 pm
Forum: ADSL connections
Topic: Unhelpful communications and a dead connection
Replies: 6
Views: 404

Unhelpful communications and a dead connection

I'm unhappy. My service was down and out for a few hours today, hours that I spent futilely rebooting modems and routers - all the usual stuff. It was easy to assume that it was caused by a fallover on the Exetel side of the network, not here, because the service has been dropping out and running sl...
by gragre
Sun Oct 05, 2008 2:30 pm
Forum: HSPA connections
Topic: Configuring a Huawei E220 modem
Replies: 33
Views: 25861

Re: Configuring a Huawei E220 modem

My e220 didn't work properly until I reinstalled its firmware and software from the latest file available at this address: http://www.huawei.com/mobileweb/en/doc/list.do?type=-1&id=736 Until then it did a pretty fair impression of having broken software, giving illogical errors and getting itself st...
by gragre
Thu Jun 26, 2008 4:30 pm
Forum: Anything else anyone wants to discuss
Topic: Deleted posts from another thread
Replies: 27
Views: 3519

Re: Deleted posts from another thread

My connection is fully back up by now, having been down for between (I think) 1 and 2 hours. My question is a suggestion: could we please have some kind of explanation for the outage, by email or SMS or whatever, asap?