Search found 12 matches

by Larry242
Wed Jun 02, 2010 11:45 pm
Forum: HSPA connections
Topic: M1-HA No more free VOIP?
Replies: 6
Views: 1231

Re: M1-HA No more free VOIP?

Same deal here. Lost my SMS allowance as well as the VOIP. I actually thought that these freebies were being withdrawn months ago but I've still been receiving the credit till the end of May.
by Larry242
Fri Apr 30, 2010 9:49 am
Forum: Wireless broadband
Topic: HUAWEI E160E modem not recognise in Win7
Replies: 7
Views: 7639

Re: HUAWEI E160E modem not recognise in Win7

I'm using an E169 on windows 7 ultimate fine, although a quick google search shows some problems with the E160. Only thing I would suggest is make sure you try to install with full administrator control in Windows 7 as I've had other software that won't install correctly without the proper permissio...
by Larry242
Fri Nov 06, 2009 1:40 pm
Forum: HSPA connections
Topic: yagi antennas
Replies: 70
Views: 13521

Re: yagi antennas

Thanks for the info. I've sent an email to hardware support. Hopefully I'll get a response
by Larry242
Fri Nov 06, 2009 11:31 am
Forum: HSPA connections
Topic: yagi antennas
Replies: 70
Views: 13521

Re: yagi antennas

Can anybody tell me if the Exetel Yagi is supposed to come with a fly lead to connect to the E169 modem? Just received my yagi via courier and now find I can't connect it up. Anyone have a link for what connector/s I might need to get/order. Is it likely that an exetel agent would carry these connec...
by Larry242
Thu Aug 20, 2009 11:10 am
Forum: HSPA connections
Topic: yagi antennas
Replies: 70
Views: 13521

Re: yagi antennas

Does anybody know of a way to check which frequency you are able to get in a particular area ? and I don't mean by using the optus coverage checker. When I use the optus coverage checker on a friends address in a rural area, it is right on the borderline of both frequencies,900 and 2100, as in very ...
by Larry242
Thu Aug 13, 2009 10:59 pm
Forum: HSPA connections
Topic: yagi antennas
Replies: 70
Views: 13521

Re: yagi antennas

Seems I've been led up the garden path. http://johnl.blogs.exetel.com.au/index.php?/archives/2247-While-All-Statistics-Have-To-Be-Carefully-Understood....html#comments I quote John, any sign of the yagi antennas yet? I have friends in a rural area with no chance of ever getting adsl. I've tried my E...
by Larry242
Thu Aug 13, 2009 7:27 pm
Forum: HSPA connections
Topic: yagi antennas
Replies: 70
Views: 13521

Re: yagi antennas

I was under the impression that these antennas were going to be dual band? I asked JL on his blog a few months ago if they were dual band and he said yes. Maybe someone could confirm this for us and whether the supplied cable will go straight into the antenna port on the 169 modems. If they aren't i...
by Larry242
Wed Jul 29, 2009 2:20 pm
Forum: HSPA connections
Topic: yagi antennas
Replies: 70
Views: 13521

yagi antennas

Does anybody know when I'll be able to purchase the imported antennas from Exetel? I can't find anything in my user facilities. I have read that Exetel have received them though. I need to order two already.
by Larry242
Mon Apr 06, 2009 11:14 pm
Forum: ADSL connections
Topic: Phone problem
Replies: 5
Views: 384

Re: Phone problem

Thanks for your excellent service Jason. Can confirm its working correctly now. Checked about 9.30pm and had a proper dial tone. Thanks again. Can you give me any more details on this 'outage' that you mentioned(Optus problem/exchange problem?)
by Larry242
Mon Apr 06, 2009 6:02 pm
Forum: ADSL connections
Topic: Phone problem
Replies: 5
Views: 384

Re: Phone problem

When I dial in I get an engaged tone . When I try to dial out I get a constant beep tone. I will try and see how to do an isolation test and get back to you. Are you thinking it could be a dodgy/failed filter?
by Larry242
Mon Apr 06, 2009 5:50 pm
Forum: ADSL connections
Topic: Phone problem
Replies: 5
Views: 384

Phone problem

Have a problem with my ADSL2+ with phone included at the moment. Was going to post in the phone section but its like a ghost town in there. My net connection is still up and running, however our phone line hasn't worked since early this morning. When I try to dial in to the affected phone, I get a n...
by Larry242
Sat Jan 19, 2008 3:18 pm
Forum: Archived threads
Topic: ADSL2+ rejection
Replies: 2
Views: 488

ADSL2+ rejection

I recently applied to have ADSL2+ connected. I'm currently on a 1500/256 plan with Exetel. My exchange is Middle Ridge(MIDD) in Toowoomba QLD and has only very recently been upgraded by Optus. This is the email I received this morning Status: Your application has been rejected by Optus. The reason f...