Search found 15 matches

by m0j0
Tue Feb 24, 2015 10:50 am
Forum: NBN and other Fibre Services
Topic: Outage this morning
Replies: 4
Views: 1145

Outage this morning

Not sure if this is the correct place to post this, but it's the closest I could find. I have a customer with a 100Mbps Business Ethernet link located at Surry Hills. Our remote monitoring and their onsite monitoring both detected their link down at about 1:15am this morning and it didn't come back ...
by m0j0
Thu Apr 21, 2011 6:49 pm
Forum: ADSL connections
Topic: Have line sync, not authenticating
Replies: 8
Views: 329

Re: Have line sync, not authenticating

Link's back now. Thanks for your assistance.
by m0j0
Thu Apr 21, 2011 3:36 pm
Forum: ADSL connections
Topic: Have line sync, not authenticating
Replies: 8
Views: 329

Re: Have line sync, not authenticating

Hi,

Has there been any news yet? No change at my end. Is this affecting a lot of users or just me?

Thanks,
Mark
by m0j0
Thu Apr 21, 2011 8:29 am
Forum: ADSL connections
Topic: Have line sync, not authenticating
Replies: 8
Views: 329

Re: Have line sync, not authenticating

Jason,

My PM's don't seem to be sending. My service number is <removed>.
by m0j0
Thu Apr 21, 2011 6:00 am
Forum: ADSL connections
Topic: Have line sync, not authenticating
Replies: 8
Views: 329

Have line sync, not authenticating

Hi, My connection dropped off at about 4:30 this morning and I cannot get back on. My line has sync but my debugs show PPP requests going out and nothing coming back. Nothing has changed at this end. Is there some sort of issue with the authentication servers or is it just me that's having a problem...
by m0j0
Sun Apr 10, 2011 9:04 am
Forum: ADSL connections
Topic: Connectivity issues
Replies: 3
Views: 299

Re: Connectivity issues

Just came good here.
by m0j0
Sun Apr 10, 2011 8:47 am
Forum: ADSL connections
Topic: Connectivity issues
Replies: 3
Views: 299

Connectivity issues

Good morning, Woke up this morning to find I have no access to anything. Was working fine when I went to sleep last night. My router is connected and I've been assigned my static IP but can't get past 1st hop of 220.233.1.2. Can't get to any Exetel sites/name servers etc. I've checked around here an...
by m0j0
Thu Jan 06, 2011 11:19 am
Forum: VOIP
Topic: Phone Cannot Register
Replies: 2
Views: 470

Re: Phone Cannot Register

Funnily enough, I just restarted the router before I went out for a bit. Came back and the phone is now working. Thanks.
by m0j0
Thu Jan 06, 2011 10:37 am
Forum: VOIP
Topic: Phone Cannot Register
Replies: 2
Views: 470

Phone Cannot Register

I'm starting to tear my hair out. I recently got myself a Linksys SPA-941 and got this working last night. It's sitting behind a Cisco 877 and I initially had it registering and I could get it to ring if I dialled it but it wouldn't actually answer the call when I picked up. A bit of Google help got...
by m0j0
Thu Oct 21, 2010 11:27 am
Forum: ADSL connections
Topic: Constant dropouts - tried everything
Replies: 2
Views: 366

Re: Constant dropouts - tried everything

I just sent to Residential Support. Will advise ticket number when I get it.

Thanks.
by m0j0
Thu Oct 21, 2010 10:59 am
Forum: ADSL connections
Topic: Constant dropouts - tried everything
Replies: 2
Views: 366

Constant dropouts - tried everything

I've been having this problem for about 5-6 weeks now. Spent this time trying all sorts of different options to isolate the issue but everything seems to be pointing to the line. Here's a summary of my observations:- Hardware: Currently using Cisco 877 with latests 12.4 IOS and updated Alcatel firmw...
by m0j0
Wed Sep 01, 2010 3:01 pm
Forum: Invoicing & billing
Topic: Plan change to ADSL2
Replies: 2
Views: 789

Re: Plan change to ADSL2

Thanks. I actually received an email from billing and they just told me that I'm not actually under contract so there's no issue regardless.

Regards,
Mark
by m0j0
Wed Sep 01, 2010 12:11 pm
Forum: Invoicing & billing
Topic: Plan change to ADSL2
Replies: 2
Views: 789

Plan change to ADSL2

Hi, I've sent an email to billing@exetel.com.au but thought I'd post here in case my question can be answered quicker. I've been with Exetel for 5 years, was on 8M/384k for a while, changed back to 1500/256 for a few months and have just changed back to 8M/384k. I've just completed my first month on...
by m0j0
Tue Dec 08, 2009 6:57 am
Forum: Archived threads
Topic: Internet Semi-Down? Can't connect to servers outside AUS
Replies: 28
Views: 3091

Re: Internet Semi-Down? Can't connect to servers outside AUS

Could be an Optus issue. Optus users on Whingepool reporting problems.
by m0j0
Tue Dec 08, 2009 6:56 am
Forum: Archived threads
Topic: Internet Semi-Down? Can't connect to servers outside AUS
Replies: 28
Views: 3091

Re: Internet Semi-Down? Can't connect to servers outside AUS

Same here. Not an outside Aus problem however. Can't get to http://www.canberra.org.au but can reach http://www.google.co.uk for example.