Search found 30 matches

by Bart7010
Fri May 08, 2015 7:52 am
Forum: ADSL connections
Topic: Speed Issues
Replies: 3
Views: 861

Re: Speed Issues

I have sent my stats in as requested in 2 emails almost a week ago. I have noticed a significant increase line speed and reliability since sending in some of my stats and test details. I am guessing that Exetel have found something that needed fixing/tweaking as I haven't experienced these speeds an...
by Bart7010
Thu Apr 30, 2015 7:42 pm
Forum: ADSL connections
Topic: Speed Issues
Replies: 3
Views: 861

Speed Issues

Hi, Firstly, I want to outline that I live in suburbia but am on the end of the exchange line. My speeds have historically been quite ok for general use. About 18 months ago I started experiencing regular drop outs. After some investigating I found that by lowering my sync back to ADSL (instead of A...
by Bart7010
Sat Dec 31, 2011 8:33 am
Forum: Email issues
Topic: SMTP Issues - Android Tablet
Replies: 2
Views: 3002

Re: SMTP Issues - Android Tablet

Hey Dazzled! You are a Champion!! I sat up last night and tried jusy about every combination I could but did not think of deleting the authentication details before disabling! I tried internet searches looking for a quirky bug that may have been there but didn't stumble across it. Thanks a million! ...
by Bart7010
Sat Dec 31, 2011 1:23 am
Forum: Email issues
Topic: SMTP Issues - Android Tablet
Replies: 2
Views: 3002

SMTP Issues - Android Tablet

Hi, I am having an issue setting my my Dell Streak 7 Tablet (running Android 3.2 Honeycomb) to check my exetel emails. I have run through the setup several times - it gets past the Incoming Mail settings, but won't let me continue past the Outgoing Mail settings. I get a message saying "Setup Could ...
by Bart7010
Tue Feb 02, 2010 7:27 pm
Forum: SMS via ADSL
Topic: Exetel Mobile SMS Application
Replies: 29
Views: 16173

Re: Exetel Mobile SMS Application

Thanks Gidget,

I had not done that.....but I have done it now and it is showing as my default number in my account (entered the verification code sent etc....).

Still getting "Insufficient credit amount" after I try to send an SMS.

Robert.
by Bart7010
Tue Feb 02, 2010 6:54 pm
Forum: SMS via ADSL
Topic: Exetel Mobile SMS Application
Replies: 29
Views: 16173

Re: Exetel Mobile SMS Application

Ok - Update.... Managed to get an API set up and my User Facilities are showing me as having the API account. I went into ExeSMS and typed in my password and username for the API account, as well as inputting my mobile number as 'Sender'. Still telling me I have no credit? Only thing I can think of ...
by Bart7010
Tue Feb 02, 2010 12:29 pm
Forum: SMS via ADSL
Topic: Exetel Mobile SMS Application
Replies: 29
Views: 16173

Re: Exetel Mobile SMS Application

I tried to register on the Exetel website but it did not seem to want to let me do it....I got the impression I was on the wrong page..... Can you provide the link or advise where and how I register? Once I register, do the SMS's I send automatically bill to my Exetel account or is the API a differe...
by Bart7010
Mon Feb 01, 2010 11:07 pm
Forum: SMS via ADSL
Topic: Exetel Mobile SMS Application
Replies: 29
Views: 16173

Re: Exetel Mobile SMS Application

I have the application loaded and working fine on my Nokie E71 - but have a problem. Every time I go to send an SMS it tells me I have no credit?? Do I need to put settings in someplace so that it knows to bill my Exetel account or do I have to ''buy'' credits in advance? Not sure what I am doing wr...
by Bart7010
Sun Dec 14, 2008 4:53 pm
Forum: VOIP
Topic: VOIP suddenly can't hear outgoing ring, no audio
Replies: 49
Views: 1576

Re: VOIP suddenly can't hear outgoing ring, no audio

I have resloved my VOIP issue by changing the plan to include DID it seems as though the people with out DID cannot dial out any more. Created a new VOIP account with DID and then canceled my old VOIP plan. So yes this would be an Exetel issue How long did it take for the new DID account to be acti...
by Bart7010
Sun Dec 14, 2008 3:58 pm
Forum: VOIP
Topic: VOIP suddenly can't hear outgoing ring, no audio
Replies: 49
Views: 1576

Re: VOIP suddenly can't hear outgoing ring, no audio

I am understanding the SIP server has been changed is the new server 202.177.222.24 as I cannot ping this server. I resolve sip1.exetel.com.au as 58.96.1.2 No, the correct server remains as 58.96.1.2 - as I wrote earlier in this thread, however, you should always use sip1.exetel.com.au in preferenc...
by Bart7010
Sun Dec 14, 2008 2:19 pm
Forum: VOIP
Topic: VOIP suddenly can't hear outgoing ring, no audio
Replies: 49
Views: 1576

Re: VOIP suddenly can't hear outgoing ring, no audio

Well Gents I have fixed my problem......I have just signed up with another provider. Of all weeks I need my phone it is this week and from past performance from Exetel at chasing up VOIP problems I really don't have the confidence to sit this one out....been there too many times before. I exerienced...
by Bart7010
Sat Dec 13, 2008 4:25 pm
Forum: VOIP
Topic: VOIP suddenly can't hear outgoing ring, no audio
Replies: 49
Views: 1576

Re: VOIP suddenly can't hear outgoing ring, no audio

As the line is showing as 'registered' and it is actually dialing out (albeit without any handset ring or ability to talk) I naturally thought that the username/password would be correct. It is also the same username and password that I always used with no problem. I am no expert though..... Cheers...
by Bart7010
Sat Dec 13, 2008 1:45 pm
Forum: VOIP
Topic: VOIP suddenly can't hear outgoing ring, no audio
Replies: 49
Views: 1576

Re: VOIP suddenly can't hear outgoing ring, no audio

I have had the same problem at the same time and logged a fault ticket without a respose as yet I am using a Draytek Vigor2700VG. Problem started on Thursaday night and has not been resloved since. Hi Darren, As the line is showing as 'registered' and it is actually dialing out (albeit without any ...
by Bart7010
Sat Dec 13, 2008 1:11 pm
Forum: VOIP
Topic: VOIP suddenly can't hear outgoing ring, no audio
Replies: 49
Views: 1576

Re: VOIP suddenly can't hear outgoing ring, no audio

Thanks Guys, I forgot to mention that I had tried 202.177.222.24, sip1.exetel.com.au as well as the old '58' ip. The problem exists regardless. I have also done a number of router resets all as a 'cold' reset (left router for a period of time). Same result unfortunately..... Am hoping that somebody ...
by Bart7010
Sat Dec 13, 2008 11:50 am
Forum: VOIP
Topic: VOIP suddenly can't hear outgoing ring, no audio
Replies: 49
Views: 1576

Re: VOIP suddenly can't hear outgoing ring, no audio

Hi, Router settings as follows: Sip= Enable Silence Suppresion: Disable RTTP Port: 5100 Region: Australia Voice QOS, DSCP Marking: Premium Registrar Address: 202.177.222.24 (Have been previously advised by Exetel that this is same as sip1@exetel.com.au) Registrar Port: 5060 Expire: 3600 User Domain/...