Search found 47 matches

by smithi
Thu Jan 19, 2017 1:25 am
Forum: Web space, mirror & blog services
Topic: Web space no longer working
Replies: 12
Views: 3790

Re: Web space no longer working

Hi, I had exactly the same problem, and also found it to be fixed last night, thanks. However, I'd submitted a detailed report about this to residentialsupport@exetel.com.au on Sunday morning, which I resent on Tuesday morning after receiving no response, not even an acknowledgement of my email. St...
by smithi
Wed Jan 18, 2017 9:33 pm
Forum: Web space, mirror & blog services
Topic: Web space no longer working
Replies: 12
Views: 3790

Re: Web space no longer working

Hi Paul, We will investigate your issue and will update you shortly. We are following up the case via the ticket number - 10817738. This is now fixed and you should be able to see your webspace on 'My Exetel' portal :) Hi, I had exactly the same problem, and also found it to be fixed last night, th...
by smithi
Wed Nov 26, 2014 3:10 pm
Forum: Web site
Topic: Report Broken Links/Failed Web Functions Here
Replies: 485
Views: 63204

Re: Report Broken Links/Failed Web Functions Here

Hi Steve, but soirry, the link you gave doesn't work. "Address Not Found http://www.speedtest.nsw.exetel.com.au could not be found. Please check the name and try again." So on a hunch I tried without the www .. http://speedtest.nsw.exetel.com.au/ which takews me to a blank page showing only "update...
by smithi
Tue Nov 25, 2014 11:26 pm
Forum: Web site
Topic: Report Broken Links/Failed Web Functions Here
Replies: 485
Views: 63204

Re: Report Broken Links/Failed Web Functions Here

The speed test link has been broken for something like the last week, still is today. http://www.exetel.com.au/speed/ Whether accessed directly or from the 'useful links' dropdown on myexetel, the speed test link is just redirecting to http:/www.exetel.com.au/ ie the latest home page. I usually jus...
by smithi
Tue Nov 25, 2014 3:30 pm
Forum: Web site
Topic: Report Broken Links/Failed Web Functions Here
Replies: 485
Views: 63204

Re: Report Broken Links/Failed Web Functions Here

The speed test link has been broken for something like the last week, still is today. http://www.exetel.com.au/speed/ Whether accessed directly or from the 'useful links' dropdown on myexetel, the speed test link is just redirecting to http:/www.exetel.com.au/ ie the latest home page. I usually just...
by smithi
Mon May 27, 2013 7:28 pm
Forum: Invoicing & billing
Topic: Confusion over mobile billing dates
Replies: 2
Views: 1392

Re: Confusion over mobile billing dates

Ok Azwan, thanks. That's the way it seemed.

Glad to hear the Mobile Meter page will be updated to reflect the reality.

Cheers, Ian
by smithi
Mon May 27, 2013 4:42 pm
Forum: Invoicing & billing
Topic: Confusion over mobile billing dates
Replies: 2
Views: 1392

Confusion over mobile billing dates

Hello, I'm running very close to allowance on my Z15 plan, and my son is already over on his Z29 (having recently had a baby :) so I've been keeping a close eye on both Mobile Meters. Both of these claim: Commencement Date of Current Bill Period 28th Apr 2013 Number of Days Since Last Bill 29 Next B...
by smithi
Thu May 02, 2013 6:34 pm
Forum: Modem issues
Topic: D-link DSL-504T genII - trouble upgrading firmware
Replies: 3
Views: 4177

Re: D-link DSL-504T genII - trouble upgrading firmware

You need a Linux image to transfer to the device. When I retrieved the files named in your post, one was a Windows executable, and the other was an html file. Neither will swap with the existing image, so perhaps this is the problem. [edit] If you can get the archive file, you'll find the direction...
by smithi
Thu May 02, 2013 12:50 am
Forum: Modem issues
Topic: D-link DSL-504T genII - trouble upgrading firmware
Replies: 3
Views: 4177

D-link DSL-504T genII - trouble upgrading firmware

Hi, We bought a near-new D-link DSL-504T "gen II" modem still with its initial 2006 firmware, namely V3.02B01T01.AU-A.20061225 .. which basically works modulo a few annoying warts, but many issues have been resolved in the 7 firmware upgrades since, the last two being V3.02B01T01.AU.20090415 and V3....
by smithi
Sun Nov 25, 2012 9:26 pm
Forum: Invoicing & billing
Topic: Mobile Call Itemisation Missing
Replies: 3
Views: 1698

Re: Mobile Call Itemisation Missing

We're also having trouble with the disappearance of mobile bill itemisation. 'We' being my son and myself on two separate ADSL services, each with a mobile plan. The new invoices have none, the current month has what it has to date, and 'view previous month' shows the right form but with zero inform...
by smithi
Thu Mar 29, 2012 3:11 pm
Forum: Web site
Topic: Unauthenticated content warning on Members' Facilities pages
Replies: 2
Views: 4186

Re: Unauthenticated content warning on Members' Facilities p

It's not Javascript. Seamonkey itself follows up the certificate at the point of connection - see under Security Features at http://www.seamonkey-project.org/legal/privacy. You may have inadvertently turned this feature off. If it happens again with the browser not picking it up, an easy way to che...
by smithi
Wed Mar 28, 2012 11:06 pm
Forum: Web site
Topic: Unauthenticated content warning on Members' Facilities pages
Replies: 2
Views: 4186

Unauthenticated content warning on Members' Facilities pages

Hi, only noticed this tonight, can't be certain but I think I'd have noticed before; in any case it's very recent. Mozilla (seamonkey) shows the main page https://www.exetel.com.au/members/home.php and most (but not all) of its subpages showing a red broken padlock on its status line, mouseover sayi...
by smithi
Thu Jun 02, 2011 10:02 pm
Forum: Member facilities & usage meter
Topic: View Your Exetel Services - hosting service gone
Replies: 24
Views: 5624

Re: View Your Exetel Services - hosting service gone

Just to bring this thread to a final conclusion, I'm happy to report that, as of tonight, my reverse DNS hosting service now once again shows up in the Members' Facilities, "My details -> View Services" and, as a bonus, it now also shows up under "Manage Services -> Hosting -> Reverse domain hostin...
by smithi
Wed Apr 06, 2011 11:34 pm
Forum: Member facilities & usage meter
Topic: View Your Exetel Services - hosting service gone
Replies: 24
Views: 5624

Re: View Your Exetel Services - hosting service gone

trev wrote:Encouraging news, Gidget. Thanks for your continued efforts!
+1
<&^}=
by smithi
Sat Apr 02, 2011 1:53 am
Forum: Member facilities & usage meter
Topic: Usage Meter after Billing date changed
Replies: 3
Views: 1427

Re: Usage Meter after Billing date changed

Oh dear, it's gone a bit weird tonight .. Detailed Usage is now showing data for: 28/April/2011 29/April/2011 30/April/2011 31/April/2011 01/April/2011 02/April/2011 Totals for 28th - 31st March look about right, if they said March instead of April. Also the data for all of the period shown up to 31...