Search found 8 matches

by todg
Thu Aug 25, 2011 4:49 pm
Forum: VOIP
Topic: xlite softphone audio problem
Replies: 21
Views: 8476

Re: xlite softphone audio problem

Well, everything seems to be working now. Thanks. I think it may have been a combination of the settings you changed yesterday and the fact that I need to ensure that my bluetooth headset is all connected, enabled and set as the audio device before launching X-Lite.
by todg
Thu Aug 25, 2011 4:23 pm
Forum: VOIP
Topic: xlite softphone audio problem
Replies: 21
Views: 8476

Re: xlite softphone audio problem

udara wrote: What exactly happens with the incoming calls ? , does x-lite ring and then when you answer , you do not hear anything ?
That's correct. I don't have incoming calls often, and I think I've had trouble with them in the past, so maybe this has always been a problem for me.
by todg
Thu Aug 25, 2011 8:54 am
Forum: VOIP
Topic: xlite softphone audio problem
Replies: 21
Views: 8476

Re: xlite softphone audio problem

Hi. I'm getting sound on outgoing calls now :) . But nothing on incoming calls :cry:
by todg
Wed Aug 24, 2011 6:30 pm
Forum: VOIP
Topic: xlite softphone audio problem
Replies: 21
Views: 8476

Re: xlite softphone audio problem

I have the same symptoms. Will not work thru either built in speakers/microphone or bluetooth headset.
I used to find with the previous version of x-lite (which did work for me) that I had to have my headset connected before launching X-lite.
by todg
Wed Aug 24, 2011 3:43 pm
Forum: VOIP
Topic: xlite softphone audio problem
Replies: 21
Views: 8476

Re: xlite softphone audio problem

I haven't found any posts that help with this problem. The SIP registration is working, I can make and receive calls but I have no audio on any of them. I can hear my dial tones. The speaker and microphone tests in x-lite work. I've probably made 20 calls trying to test this, trying various things, ...
by todg
Thu Aug 18, 2011 9:34 am
Forum: VOIP
Topic: xlite softphone audio problem
Replies: 21
Views: 8476

Re: xlite softphone audio problem

Thanks. I'm away from my Mac for a few days, but I'll check these out soon and see how I go.
by todg
Wed Aug 17, 2011 11:24 pm
Forum: VOIP
Topic: xlite softphone audio problem
Replies: 21
Views: 8476

Re: xlite softphone audio problem

No I don't hear keypad tones.
by todg
Wed Aug 17, 2011 5:55 pm
Forum: VOIP
Topic: xlite softphone audio problem
Replies: 21
Views: 8476

xlite softphone audio problem

Hi I was happily using Xlite on my Mac for outgoing calls until last week when my Xlite software automatically updated. Now, with the latest version I can't get any audio on my outgoing calls. I've checked the config, and it's still set to 'G711 uLaw'. I think I tried an incoming call and had the sa...