Search found 16 matches

by AL4K
Wed Jun 22, 2011 11:47 pm
Forum: Email issues
Topic: Mobile phone not receiving email
Replies: 5
Views: 1810

Re: Mobile phone not receiving email

I have tried and seemed to be receiving emails fine on the phone a week or so but now once again it is not receiving emails.

Outlook is working fine and I checked I still have the keep copy on server and remove once I delete boxes checked.
Could it be something else?
by AL4K
Mon Jun 13, 2011 10:04 pm
Forum: Email issues
Topic: Mobile phone not receiving email
Replies: 5
Views: 1810

Re: Mobile phone not receiving email

Thank you so much, yes that could be it. I am using Outlook on a computer. I have now ticked (previously was unticked) "leave copy of message on server" and also ticked "remove from server when message is deleted from deleted items". I presume this will remove email from phone once I delete it in Ou...
by AL4K
Mon Jun 13, 2011 9:23 pm
Forum: Email issues
Topic: Mobile phone not receiving email
Replies: 5
Views: 1810

Mobile phone not receiving email

I have set up an email account/mailbox on my Nokia N8 I am able to send email (although Vodafone tech support sat that the outgoing mail server is through vodafone) however I am not able to receive emails on the phone. Anyone know the reason? Also during set up on the phone I was never asked to ente...
by AL4K
Sun Jan 30, 2011 12:38 am
Forum: Email issues
Topic: Setting up email on mobile phone
Replies: 12
Views: 7264

Re: Setting up email on mobile phone

Thanks can you let me know those settings again as I forgot what they are.
by AL4K
Sat Jan 29, 2011 9:40 pm
Forum: Email issues
Topic: Setting up email on mobile phone
Replies: 12
Views: 7264

Setting up email on mobile phone

Hi
I am using the Nokia N8 and having trouble setting it up to read my email.
Do I choose to set it up as Mail for Exchange or as "other"
And what do i need to put under domain and server?
by AL4K
Thu Mar 18, 2010 7:49 pm
Forum: ADSL connections
Topic: Blank internet pages
Replies: 12
Views: 707

Re: Blank internet pages

Hi Corey I did the system32\drivers and no other entries exists except the 127.0.0.1 Here are the output files from the ipconfig runs. THIS IS MY COMPUTER: The one with the blank pages Windows IP Configuration Host Name . . . . . . . . . . . . : Oleg Primary Dns Suffix . . . . . . . : Node Type . . ...
by AL4K
Tue Mar 09, 2010 5:04 pm
Forum: ADSL connections
Topic: Blank internet pages
Replies: 12
Views: 707

Re: Blank internet pages

I tried on my laptop. it is running Windows Vista and connected wirelessly to the modem but as far as I can tell the web browser setting are the same.
I had no problem connecting to both websites on the laptop.
by AL4K
Tue Mar 09, 2010 3:09 pm
Forum: ADSL connections
Topic: Blank internet pages
Replies: 12
Views: 707

Re: Blank internet pages

Since the same symptoms result in different browsers, it is unlikely to be browser based. Can you do a trace route to some of the sites in question. i.e.: TRACERT www.webjet.com.au > C:\output.txt Then copy and paste the results from the output.txt file. This was the result Tracing route to www.web...
by AL4K
Tue Mar 09, 2010 2:19 pm
Forum: ADSL connections
Topic: Blank internet pages
Replies: 12
Views: 707

Re: Blank internet pages

Yeah I know they load fine on my work computer as well. That is why I believe the issue is with one of my personal computer settings, cookies, privacy etc... but I tried clearing all and resetting privacy to low and nothing seems to work. Not sure what else I may be missing as I am not the most comp...
by AL4K
Tue Mar 09, 2010 2:07 pm
Forum: ADSL connections
Topic: Blank internet pages
Replies: 12
Views: 707

Re: Blank internet pages

The sites do not come up upon refresh and it is not all sites but only a select few (they are always the same and some examples below) I have changed my IP address and also reset the modem setting as recommended. I still have no luck. An example of a website I can't load is http://www.webjet.com.au/...
by AL4K
Wed Mar 03, 2010 7:34 pm
Forum: ADSL connections
Topic: Blank internet pages
Replies: 12
Views: 707

Blank internet pages

Hi I am using Firefox 3.5.8 and Internet explorer 8 with the latest Windows XP updates and service packs. There are some internet sites that I try to open but I receive a blank page, no error or writing. The bottom left hand corner say done but nothing appears. I tried to disable my antivirus and fi...
by AL4K
Wed Sep 23, 2009 12:28 pm
Forum: ADSL connections
Topic: ADSL 2+ Moved address speed
Replies: 8
Views: 359

Re: ADSL 2+ Moved address speed

Yes I live in a townhouse.
As I am no computer/telephone expert, not sure what you mean by "sync speeds are low"

In any case, what do you suggest I do?
by AL4K
Mon Sep 21, 2009 7:37 pm
Forum: ADSL connections
Topic: ADSL 2+ Moved address speed
Replies: 8
Views: 359

Re: ADSL 2+ Moved address speed

Tried 2 more today using a different filter. 1. Original ADSL filter showed this: Note the attenuation is back to average. Item Downstream Upstream Unit SNR Margin 13 14 dB Line Attenuation 32 17 dB Data Rate 1246 281 kbps Speed test showed 1MBps 2. Replacement ADSL filter: Again attenuation is dece...
by AL4K
Sun Sep 20, 2009 9:52 pm
Forum: ADSL connections
Topic: ADSL 2+ Moved address speed
Replies: 8
Views: 359

Re: ADSL 2+ Moved address speed

No I plugged the modem directly into the phone socket. I used 3 different cables as well (all between 1-2m) to eliminate cable dubt and 2 different filters. Just in case I put a filter between the socket and phone cable as well. ie Socket-Filter-Cable-Modem Still the same. How can anything be damage...
by AL4K
Sun Sep 20, 2009 9:13 pm
Forum: ADSL connections
Topic: ADSL 2+ Moved address speed
Replies: 8
Views: 359

Re: ADSL 2+ Moved address speed

I've done the iso test and achieved 1.6Mbs the first time. Subsequent iso tests get me around 0.6Mbs now. Line State Connected Modulation ADSL_G.dmt.bis Annex Mode Annex A Max Tx Power -38 dBm/Hz Item Downstream Upstream Unit SNR Margin 12 12 dB Line Attenuation 57 35 dB Data Rate 781 159 kbps Is th...