Search found 26 matches

by Matsky
Wed Jul 23, 2008 12:52 pm
Forum: Mobile services
Topic: Setting Up Exemail on iPhone?
Replies: 5
Views: 5421

Re: Setting Up Exemail on iPhone?

Cheers mate! Really appreciate your help!
by Matsky
Mon Jul 21, 2008 10:15 pm
Forum: Mobile services
Topic: Setting Up Exemail on iPhone?
Replies: 5
Views: 5421

Re: Setting Up Exemail on iPhone?

Oh ok, so if I can find the Optus server will it work, or would I be best to just grab a gmail account?
by Matsky
Mon Jul 21, 2008 5:56 pm
Forum: Mobile services
Topic: Setting Up Exemail on iPhone?
Replies: 5
Views: 5421

Setting Up Exemail on iPhone?

Hey guys, I'm trying to get my Exetel email to work on my iPhone. So far I can successfuly recieve my emails, but I'm having trouble sending them (they just stay in the outbox). One did get through, but I'm not sure what I did (it was to myself though). My settings are: POP Account Information Name:...
by Matsky
Tue Jun 24, 2008 5:07 pm
Forum: Archived threads
Topic: Migrated to the Perth POP today now I have Slow Speeds
Replies: 27
Views: 1629

Re: Migrated to the Perth POP today now I have Slow Speeds

Wait, sorry Corey, I just disconnected and reconnected my modem and all is working fine now! Sorry about that, seems like there was a simple fix. Cheers.
by Matsky
Tue Jun 24, 2008 5:00 pm
Forum: Archived threads
Topic: Migrated to the Perth POP today now I have Slow Speeds
Replies: 27
Views: 1629

Re: Migrated to the Perth POP today now I have Slow Speeds

Try flushing your browser cache, also try the following Command Prompt command: "IPCONFIG /flushdns". You could also try pinging the sites with "PING http://www.facebook.com" and then "PING 69.63.178.11". If the latter works and the former doesn't, it is a DNS issue. Alternatively if both work, you...
by Matsky
Tue Jun 24, 2008 3:29 pm
Forum: Archived threads
Topic: Migrated to the Perth POP today now I have Slow Speeds
Replies: 27
Views: 1629

Re: Migrated to the Perth POP today now I have Slow Speeds

Yeah I also migrated today and am having problems. Some sites load great (like my bank, youtube, google, etc) but other sites won't load at all (ebay, facebook, hotmail, digg, etc). Not sure what's going on. My speed results are: Broadband Speed Test Results Test run on 24/06/2008 @ 03:27 PM Mirror:...
by Matsky
Mon Jun 23, 2008 3:25 pm
Forum: Archived threads
Topic: Migrated to the Perth POP today now I have Slow Speeds
Replies: 27
Views: 1629

Re: Migrated to the Perth POP today now I have Slow Speeds

Sorry to drop in on this thread, but is there a server in Perth now (not sure of how it all works). Do I need to do something to migrate to this Perth POP for better quality speed (I'm in WA). Cheers.
by Matsky
Mon Jun 23, 2008 3:19 pm
Forum: Archived threads
Topic: Age Of Conan
Replies: 69
Views: 3847

Re: Age Of Conan

Yeah I can report that the constant 9k lags seem to be gone too. I do get occasional spikes, but this may be more due to the AoC servers as everyone in-game seems to be affected when they happen. Strangely, though, I do experience the chat lag which is odd. Not sure if this is an Exetel issue though...
by Matsky
Wed Jun 18, 2008 2:22 am
Forum: Archived threads
Topic: Throttled upload speed??
Replies: 9
Views: 699

Re: Throttled upload speed??

I sooo wanted to reply "PWNED!!1" to that post by DylanF... but... it's not really appropriate...

Sorry. :|
by Matsky
Tue Jun 17, 2008 1:35 pm
Forum: Archived threads
Topic: Age Of Conan
Replies: 69
Views: 3847

Re: Age Of Conan

Cool, the servers were down for maintenance last night so I'll give it a go tonight. Cheers.
by Matsky
Sun Jun 15, 2008 3:15 am
Forum: Archived threads
Topic: Age Of Conan
Replies: 69
Views: 3847

Re: Age Of Conan

Gorram it, things have hit an all-time low tonight! Since 1am (WA time) I've been on a constant (not spike) 9k latency lag - and that was 20 mins ago! No one else seems to be suffering it (oddly, chat works fine), so it must be isolated to Exetel? At this speed, I can't do anything, seriously - I'm ...
by Matsky
Sat Jun 14, 2008 1:33 am
Forum: Archived threads
Topic: Age Of Conan
Replies: 69
Views: 3847

Re: Age Of Conan

Half an hour into off-peak and the spikes seem to be a little bit better... But it's still not good. I'm not getting constant 9k spikes, but I am getting a pretty constant below-average speed (about 500ish) with frequent spikes of about 2k. So it's kind of improved, but still pretty shitty. At least...
by Matsky
Thu Jun 12, 2008 1:17 am
Forum: Archived threads
Topic: Age Of Conan
Replies: 69
Views: 3847

Re: Age Of Conan

Gah, off-peak on the fair-play still and it's even worse, 9k peaks ever 20 seconds or so, once again I can't play. Please, please, please, please can you fix the problem with Net Enforcer before the weekend? Begging you!
by Matsky
Wed Jun 11, 2008 4:01 pm
Forum: Archived threads
Topic: Age Of Conan
Replies: 69
Views: 3847

Re: Age Of Conan

When i get into the office I will have another look at the work around with the network team. At this stage it is odd that it worked for some of you and not others. Yeah, mine doesn't seem any better. I think some people might have thought it was improved just because the off-peak speed is so rando...
by Matsky
Tue Jun 10, 2008 2:45 pm
Forum: Archived threads
Topic: Age Of Conan
Replies: 69
Views: 3847

Re: Age Of Conan

Thanks James, will test it tonight and report back my average latency.

Cheers!