Search found 19 matches

by ianr
Tue Apr 28, 2009 8:18 pm
Forum: Products & services
Topic: Content Filtering Trial
Replies: 221
Views: 29951

Re: Content Filtering Trial

Not sure if the filter has started yet, but my speed is down a notch compared to usual. I download 90% of my stuff from the one site and normally get 16mbs to 17mbs (yep, very good!) At the moment I'm getting 13mbs to 14mbs - but I don't know if that is the trial, but it is a bit unusual. It could b...
by ianr
Tue Mar 11, 2008 11:02 pm
Forum: Archived threads
Topic: ADSL2- can't access some sites successfully
Replies: 28
Views: 4212

yep, I can't get to www.choice.com.au at the moment.. The tracert is C:\>tracert www.choice.com.au Tracing route to choice.com.au [202.155.167.106] over a maximum of 30 hops: 1 12 ms 1 ms 1 ms 192.168.34.138 2 35 ms 33 ms 36 ms 149.1.233.220.exetel.com.au [220.233.1.149] 3 35 ms 35 ms 33 ms 241.0.23...
by ianr
Mon Mar 10, 2008 10:00 pm
Forum: Archived threads
Topic: ADSL2- can't access some sites successfully
Replies: 28
Views: 4212

Anybody got any ideas? I still haven't solved this, and it is now impacting my vpn to work i- and even if I go via the web interface to work it just doesn't connect. Yet if I go through proxyfy.com etc the work site is up... Could it be a dns problem? I've tried exetels dns, opendns, optus dns, and ...
by ianr
Fri Feb 29, 2008 8:40 pm
Forum: Archived threads
Topic: ADSL2- can't access some sites successfully
Replies: 28
Views: 4212

- sorry about the delay, I've been traveling.. I tried that, it seemed to improve google maps, but hasn't seemed to help the tivo or site like www.theage.com.au from dissapearing. The problem appears still to be in the exetel network ie www.theage.com.au is currently not responding, and when I do a ...
by ianr
Wed Feb 20, 2008 10:09 am
Forum: Archived threads
Topic: ADSL2- can't access some sites successfully
Replies: 28
Views: 4212

I strongly suspect that exetel (or optus) are, although there could be something else in the network path causing a problem.

Ian
by ianr
Mon Feb 18, 2008 8:38 pm
Forum: Archived threads
Topic: ADSL2- can't access some sites successfully
Replies: 28
Views: 4212

further to the above, I just did a simple test. Same PC, same browser (even the same session) same modem etc. Step 1: browsing normally via exetel adsl. Google maps freezes, maps can not be downloaded after about the first 30 seconds. Step 2: I start up a VPN connection to work. Now all intenet pack...
by ianr
Mon Feb 18, 2008 7:57 pm
Forum: Archived threads
Topic: ADSL2- can't access some sites successfully
Replies: 28
Views: 4212

I'm not having any trouble reaching 'the age' today, and I do know about port 80. It is NOT a local caching issue - it is also happening to my tivo (running unix) - they can not access minnie.tuhs.org with their http 1.0 requests - normally a sign of a 'transparent' proxy problem. Can you tell me if...
by ianr
Mon Feb 18, 2008 4:00 pm
Forum: Archived threads
Topic: ADSL2- can't access some sites successfully
Replies: 28
Views: 4212

DNS is being got automatically, and is

220.233.0.3
220.233.0.4

(the Modem is a billion 7402 - ie not a toy one.. :-) )

Ian
by ianr
Mon Feb 18, 2008 1:50 pm
Forum: Archived threads
Topic: ADSL2- can't access some sites successfully
Replies: 28
Views: 4212

I'll get to the age in a sec, but here is a tracert to maps.google.com.au when it is working (to go with the example above when it isn't) Microsoft Windows XP [Version 5.1.2600] C:\>tracert maps.google.com.au Tracing route to maps.l.google.com [64.233.167.104] over a maximum of 30 hops: 1 127 ms 1 m...
by ianr
Fri Feb 15, 2008 10:26 pm
Forum: Archived threads
Topic: ADSL2- can't access some sites successfully
Replies: 28
Views: 4212

ADSL2- can't access some sites successfully

I'm still having a few problems with my recently swapped over adsl2 (with phone) connection. The symptom is that it can't connect to a web site, or connects to a site for the first few pages, then freezes. A classic example is maps.google.com.au - it will come up, go to the first map, let me zoom in...
by ianr
Sat Jan 26, 2008 6:39 pm
Forum: Archived threads
Topic: Can't access some sites since swapping to adsl2 a week ago.
Replies: 13
Views: 1832

Ok, this self appointed expert agrees you have fixed the problem - and also is happy to say that exetel caused the problem in the first place Changing the IP address (mine) worked. So the problem was that I swapped from Exetel ADSL 1 to ADSL 2. The TCPIP address need to change, but didn't even thoug...
by ianr
Sat Jan 26, 2008 6:25 pm
Forum: Archived threads
Topic: Can't access some sites since swapping to adsl2 a week ago.
Replies: 13
Views: 1832

Just to eliminate a remote possibility - please go to the User Facilities and change your IP address. A word of advice - if you want help to address your issue - I suggest you cease lecturing your much more experienced than you supplier on how to construct a core network sering 65,000 users. Not on...
by ianr
Sat Jan 26, 2008 5:54 pm
Forum: Archived threads
Topic: Can't access some sites since swapping to adsl2 a week ago.
Replies: 13
Views: 1832

Hmm, I'll try adjusting the router, but if you look on whirlpool you'll find I'm not the only one have a problem with these sites - and it does appear to be people who have just swapped from adsl1 to adsl2 (with phone). Is there anything else (apart from MTU) that might need to be changed when swapp...
by ianr
Sat Jan 26, 2008 5:22 pm
Forum: Archived threads
Topic: Can't access some sites since swapping to adsl2 a week ago.
Replies: 13
Views: 1832

Can't access some sites since swapping to adsl2 a week ago.

I've just (a few hours ago) raised this as a ticket, but then read in this forum that you should raise things here instead..So I'll do both. I swapped from exetel adsl1 to adsl2 (with phone ie optus) a week ago. The good news was the speed was good, I'm getting 17mbits a second (actual download) and...
by ianr
Sat Jan 26, 2008 12:34 pm
Forum: Archived threads
Topic: Internet problems -Mainly concerning wow
Replies: 6
Views: 1374

I just raised a ticket on the same type of problem

I just raised a ticket with the same type of problem, ie my tracert to etrade.com.au (which I simply can NOT broi ng up in a browser) is 1 <10 ms <10 ms <10 ms home.gateway [192.168.34.138] 2 31 ms 32 ms 31 ms 149.1.233.220.exetel.com.au [220.233.1.149] 3 * * * Request timed out. 4 32 ms 31 ms 31 ms...