Search found 8 matches

by Phatboy81
Wed Jul 16, 2008 9:36 pm
Forum: ADSL connections
Topic: Speed on Naked
Replies: 1
Views: 582

Speed on Naked

Hey, Can i get someone to look at my profile to see if i'm connecting at the best speed? http://www.adsl2exchanges.com.au Line of Sight: 1893 m Estimated Cable: 2745 m Estimated Attenuation: 38 Estimated Maximum Speed: 9000 Actual Modem status: Line Mode ADSL2 Line State Show Time Line Power State L...
by Phatboy81
Wed Jul 16, 2008 9:02 am
Forum: Modem issues
Topic: Netgear DM111 ADSL2+ Modem (Best Settings)
Replies: 3
Views: 2934

Re: Netgear DM111 ADSL2+ Modem (Best Settings)

My last modem was a Speedstream (Reloaded Firmware) It stopped working so i had to buy a new modem. I connected the new modem (Netgear) and i have had it dropout 2 days in a row. I Have Naked with VOIP, so it also drops the VOIP and doesn't reconnect. Would reloading the latest Firmware make any dif...
by Phatboy81
Tue Jul 15, 2008 9:13 pm
Forum: Modem issues
Topic: Netgear DM111 ADSL2+ Modem (Best Settings)
Replies: 3
Views: 2934

Netgear DM111 ADSL2+ Modem (Best Settings)

Hi all, Can anyone recommend the best settings for this type of modem. I have been having dropouts after recently changing modems to this netgear DM111. My Current Settings: VPI: 8 VCI: 35 Protocol: PPPoE Bridging Multiplexing Method: LLC-Based PPP User Name: XXXXXXXXXX PPP Password: XXXXXXXX Discon...
by Phatboy81
Wed Jan 09, 2008 10:38 pm
Forum: VOIP
Topic: Losing VoIP connection at random for no reason (NB9W)
Replies: 9
Views: 2508

hey, i had that problem for awhile..... I changed the payload.....
read about it in the forum somewhere...
by Phatboy81
Wed Jan 09, 2008 10:28 pm
Forum: VOIP
Topic: VOIP reliability and quality
Replies: 23
Views: 5113

Hey, I'm also having random call drop outs whilst on the phone. Has only just started in the last week. I shall do an Iso test to see if it makes a difference.
by Phatboy81
Mon Dec 24, 2007 12:26 pm
Forum: VOIP
Topic: Incoming Calls
Replies: 0
Views: 809

Incoming Calls

Hey,
VOIP service is working to make calls but intermittantly when calls are placed to my DID the caller gets a unavailable message played. If i reset my ATA (SPA1001) it fixes the problem for a while and then hapens again???? I call the DID from both Mobiles and PSTN and same result.
Any ideas?
by Phatboy81
Wed Dec 19, 2007 9:35 pm
Forum: Archived threads
Topic: Slow connection !!!
Replies: 4
Views: 610

Slow connection !!!

Hey, New service as of today. Not sure but i think my speed is a bit low compared to what it should be.... Speedstream 4200 (latest seimens Firmware), isolated (unpluged everything,) http://www.adsl2exchanges.com.au gives an estimate as: Line of Sight: 1893 m Estimated Cable: 2745 m Estimated Attenu...
by Phatboy81
Wed Dec 19, 2007 5:00 pm
Forum: VOIP
Topic: VOIP on Naked Plan
Replies: 7
Views: 1733

VOIP on Naked Plan

Hey, I have just connected to the Naked Plan which comes with VOIP. How do i set it up or activate it?... i.e. does it come with a phone number? password? I have speedstream 4200 (Firmware updated to latest from Seimens), connected to router which i have ATA plug into. Router is DHCP so IP is alread...