Search found 15 matches

by kenttregenza
Wed Mar 25, 2009 9:03 am
Forum: ADSL connections
Topic: ADSL1 and 2 both gone in Parramatta NSW?
Replies: 9
Views: 523

Re: ADSL1 and 2 both gone in Parramatta NSW?

Already done so. However I don't think much of the ticketing system/process... It has taken 1 day to get to the point of "what line would you like us to test?" Now I am set for another day of no internet and I have 2 different lines (ADSL1 and 2) which you would suspect both shouldn't fail at the sa...
by kenttregenza
Tue Mar 24, 2009 11:20 am
Forum: ADSL connections
Topic: ADSL1 and 2 both gone in Parramatta NSW?
Replies: 9
Views: 523

ADSL1 and 2 both gone in Parramatta NSW?

Is anyone else in Nth Parramatta NSW experiencing an outage. I have an ADSL1 and ADSL2 service (from a warehouse in Northmead) that are both gone.....
by kenttregenza
Fri Feb 15, 2008 4:24 pm
Forum: Archived threads
Topic: No PPPOE Auth
Replies: 39
Views: 3094

Can I just put in my 2c... now that everything is working... Personally, I think that having tickets close automatically, instead of taking hours/days/weeks longer to resolve is the better alternative. Personally I think that they should follow the normal practice of ticket management like most prof...
by kenttregenza
Fri Feb 08, 2008 2:28 pm
Forum: Archived threads
Topic: no connection since Friday
Replies: 31
Views: 2006

Great that you are on... For those who need more information on what I did to get it working... Nothing. I had restarted modem again a few days ago but all my settings are the same (PPPoE) as they where when it all went south... Obviously the Telstra guy flicked the "Give everyone a happier weekend"...
by kenttregenza
Fri Feb 08, 2008 2:15 pm
Forum: Archived threads
Topic: no connection since Friday
Replies: 31
Views: 2006

Hooray...... as of 1pm-ish Both my ADSL1 lines are back... (Mt Gravatt exchange)... how are the Eight Mile Plains lot?
by kenttregenza
Thu Feb 07, 2008 5:46 pm
Forum: Archived threads
Topic: no connection since Friday
Replies: 31
Views: 2006

Yes. I too have reset the router to "factory defaults" and also been told to try PPPoA and PPPoE.... Do they not realise that it is more than one person... I'm pretty sure I have mentioned it in my forever closing ticket! I fear for more bad news about further delays and another "modem reset"... I w...
by kenttregenza
Thu Feb 07, 2008 12:26 pm
Forum: Archived threads
Topic: No PPPOE Auth
Replies: 39
Views: 3094

lewana, Create a new ticket via the Exetel helpdesk (logon with the name & password your modem uses) oh and keep the ticket open by replying "its not fixed!" if it ever gets closed and the problem isn't solved. ...and then... wait... I think seems to be the norm... Sorry I can't be of any more help ...
by kenttregenza
Thu Feb 07, 2008 11:56 am
Forum: Archived threads
Topic: No PPPOE Auth
Replies: 39
Views: 3094

I agree Dick - why close tickets if they aren't closed? I've posted this on another thread. Why not have ticket status like "we're working on it...." ... and the Network Status page (off the home page) keeps saying everything is fine... 7 days... 7 days... imagine having for example a low cost mobil...
by kenttregenza
Thu Feb 07, 2008 11:51 am
Forum: Archived threads
Topic: no connection since Friday
Replies: 31
Views: 2006

Eric & John_r I agree - why close tickets if they aren't closed? Do the engineers at Exetel look over closed tickets to notify people when the job is actually closed? No. How about a "awaiting external resources" or "we're on to it" ticket status' Very frustrating that there is little or no communic...
by kenttregenza
Thu Feb 07, 2008 11:42 am
Forum: Archived threads
Topic: Net connection, cannot connect 637351
Replies: 11
Views: 779

Hi Woody, If you live in a Brisbane Southside areas this message might interest you. What you may or may not have seen in the forums there is quite a number of people who are having issues with PPPoE connections via ADSL1 in the Southside area. I am not an Exetel technician but my guess is your mode...
by kenttregenza
Thu Feb 07, 2008 8:22 am
Forum: Archived threads
Topic: No PPPOE Auth
Replies: 39
Views: 3094

Hi Dick,

Nope still down ... although all my tickets are "resolved" now.... grrr

7 days....

Kent
by kenttregenza
Wed Feb 06, 2008 9:23 am
Forum: Archived threads
Topic: no connection since Friday
Replies: 31
Views: 2006

5 days you say? I think you may have the same difficulty that a few people posting on other threads have had. ADSL signal + no PPPoE... you wouldn't happen to be living on Brisbane Southside using an ADSL1 connection by any chance? Yes...then... First ....there is nothing wrong with your modem. I wo...
by kenttregenza
Tue Feb 05, 2008 3:28 pm
Forum: Archived threads
Topic: No PPPOE Auth
Replies: 39
Views: 3094

Brisbane ... Mansfield (so Mt Gravatt exchange) another forum thread (http://forum.exetel.com.au/viewtopic.php?t=25382)... indicates a few others same issues to...I wonder if the engineers know (...or care) about this
by kenttregenza
Tue Feb 05, 2008 3:24 pm
Forum: Archived threads
Topic: Internet down since Friday
Replies: 24
Views: 2000

us too...Brisbane Mansfield exchange... posted tickets... no response except for automated "reset your router". Very annoyed
by kenttregenza
Tue Feb 05, 2008 3:19 pm
Forum: Archived threads
Topic: No PPPOE Auth
Replies: 39
Views: 3094

hi mediaatt, We have had the same issue since Friday. Two of our ADSL1 accounts both working on PPPoE...now don't....(one with a DLink 502T the other an Netgear 834G). It is very frustrating and we are still (4 days later) waiting on a working solution (other than the..."reset your modem" automated ...