Search found 47 matches

by nerdboyxxx
Tue Dec 14, 2010 10:06 am
Forum: ADSL connections
Topic: Connection problems on a two computer connection
Replies: 4
Views: 409

Re: Connection problems on a two computer connection

Thank you very much, this worked for me. Turns out my DNS can't be automatically obtained for some reason or another, and I had to hard code it into the other computer.
by nerdboyxxx
Mon Dec 13, 2010 9:33 pm
Forum: ADSL connections
Topic: Connection problems on a two computer connection
Replies: 4
Views: 409

Re: Connection problems on a two computer connection

They are two computers connected at separate ports on the router.
by nerdboyxxx
Mon Dec 13, 2010 8:46 pm
Forum: ADSL connections
Topic: Connection problems on a two computer connection
Replies: 4
Views: 409

Connection problems on a two computer connection

Hi, I have two computers running on the same ADSL2+ connection from the same modem. After an exetel maintenance update internet access was restored to the computer I am posting from now, however my other computer does not connect to the internet. I similar problem came up before, I found that it was...
by nerdboyxxx
Fri Aug 20, 2010 8:39 pm
Forum: ADSL connections
Topic: Internet connection down in Charlestown NSW
Replies: 26
Views: 1429

Re: Internet connection down in Charlestown NSW

Here's the problem

viewtopic.php?f=296&t=36778

Hopefully it gets fixed soon :P.
by nerdboyxxx
Fri Aug 20, 2010 8:30 pm
Forum: ADSL connections
Topic: Internet connection down in Charlestown NSW
Replies: 26
Views: 1429

Re: Internet connection down in Charlestown NSW

still not good for me :(.
by nerdboyxxx
Fri Aug 20, 2010 8:28 pm
Forum: ADSL connections
Topic: Internet connection down in Charlestown NSW
Replies: 26
Views: 1429

Re: Internet connection down in Charlestown NSW

Yep, down in Winston Hills as well, assuming its down around this area. Hopefully this gets sorted out within half an hour, I wanna talk to my friend...
by nerdboyxxx
Wed Jun 02, 2010 2:08 pm
Forum: ADSL connections
Topic: Can't access some websites?
Replies: 2
Views: 304

Can't access some websites?

Hi guys :). It seems that I can't access certain websites for some reason. MOST websites work, yet some don't. Some include wikipedia, xfire and megaupload. I am running a virus scan just to make sure I don't have a trojan or some other nasty, but I was just wondering if anyone else had the same iss...
by nerdboyxxx
Sun May 02, 2010 9:01 pm
Forum: ADSL connections
Topic: Over 200ms ping and 150ms Jitter at random hours of the day
Replies: 32
Views: 5263

Re: Over 200ms ping and 150ms Jitter at random hours of the day

Update: It continues to spike, at the moment it is horrible but around 3-4 hours ago it was doing fine. Exetel have found no fault with the line after running further tests, therefore it leads me to research the congestion problem. After around 5 minutes of researching it was apparent that I was not...
by nerdboyxxx
Sun May 02, 2010 9:34 am
Forum: ADSL connections
Topic: Over 200ms ping and 150ms Jitter at random hours of the day
Replies: 32
Views: 5263

Re: Constant disconnections and horrible connection before 12?

Okay, I've filled out a template theysent me 17 hours ago and I haven't recieved a response from them...

...This is getting ridiculous.
by nerdboyxxx
Sat May 01, 2010 9:23 am
Forum: ADSL connections
Topic: Over 200ms ping and 150ms Jitter at random hours of the day
Replies: 32
Views: 5263

Re: Constant disconnections and horrible connection before 12?

*Pretty* sure I am on a PowerTel service, however I might have to confirm that. VoIP isn't affected at all, if you play anything online with the xbox there is perfect connections all the time. Because it's the weekend connections might be a bit poorer than usual but anything over 50ms ping is ridicu...
by nerdboyxxx
Sat May 01, 2010 8:56 am
Forum: ADSL connections
Topic: Over 200ms ping and 150ms Jitter at random hours of the day
Replies: 32
Views: 5263

Re: Constant disconnections and horrible connection before 12?

So is there any way I can possibly fix it? Because I have a clan match coming up soon and I need to be there, at the moment I can only load up a forum, facebook, and sometimes a youtube video (barely) :(.

EDIT: Here is a pingtest.net update, worst it has EVER been.
by nerdboyxxx
Fri Apr 30, 2010 9:39 pm
Forum: ADSL connections
Topic: Over 200ms ping and 150ms Jitter at random hours of the day
Replies: 32
Views: 5263

Re: Constant disconnections and horrible connection before 12?

Thanks very much! I have it up and running now. I will let it run for about 10-12 more minutes and then post a picture of the results here. I can see my ping jump up ad down like crazy, however no packet loss which is always a good sign. I'll edit this post and put the picture of the results below o...
by nerdboyxxx
Fri Apr 30, 2010 9:08 pm
Forum: ADSL connections
Topic: Over 200ms ping and 150ms Jitter at random hours of the day
Replies: 32
Views: 5263

Re: Constant disconnections and horrible connection before 12?

Okay, I've got it up and running. In fact, I'm posting this message using Puppy's Browser right now :). However, I am confused as to how I make my mtr executable for linux. If you can step me through it I'd be grateful :). I've read and re-read the install doc that came in the zip file but I still c...
by nerdboyxxx
Fri Apr 30, 2010 7:47 pm
Forum: ADSL connections
Topic: Over 200ms ping and 150ms Jitter at random hours of the day
Replies: 32
Views: 5263

Re: Constant disconnections and horrible connection before 12?

Well the windows version is still not working, for whatever reason. I'm putting in exetel.com.au in the host section and still unable to obtain raw socket. I will, however, try and connect to the internet via puppy and ping test from there.
by nerdboyxxx
Fri Apr 30, 2010 6:48 pm
Forum: ADSL connections
Topic: Over 200ms ping and 150ms Jitter at random hours of the day
Replies: 32
Views: 5263

Re: Constant disconnections and horrible connection before 12?

It is happening again, ping above 200 and I can't play anything and can barely load up a youtube video, however web browsing appears fine. So, I got that puppy linux and got it on a CD, booted it and everything and the winmtr program didn't work (obviously, cause its an MS-DOS program *facepalm*). A...