Search found 7 matches

by danf
Tue Apr 28, 2009 2:37 pm
Forum: Other
Topic: Exetel Dashboard Widget
Replies: 113
Views: 45700

Re: Exetel Dashboard Widget

Tiger user here, unsafe composition.

Any link to the old version? Maybe not as pretty, but it worked :)
by danf
Sun Mar 08, 2009 9:02 pm
Forum: Member facilities & usage meter
Topic: members facilities not 'active'
Replies: 3
Views: 924

Re: members facilities not 'active'

new service, been connected for nearly a week. Status is 'inactive' in member facilities - usage doesnt update, can't monitor VOIP calls, check billing info, etc. I can physically log in though
by danf
Sun Mar 08, 2009 12:10 am
Forum: Member facilities & usage meter
Topic: members facilities not 'active'
Replies: 3
Views: 924

members facilities not 'active'

It appears that my members facilities page is not active - making it hard to monitor my usage.

Can this be looked into?
by danf
Fri Feb 06, 2009 5:43 pm
Forum: ADSL connections
Topic: New connection - still having issues
Replies: 6
Views: 732

Re: New connection - still having issues

I have PM'd him - was very helpful, but I'm looking for a more direct way of solving my problem. I've been on hold to Tech Support for nearly half an hour. I'm just tired of this whole process and want someone to step in with a solution before the women in my life murder me.
by danf
Fri Feb 06, 2009 5:34 pm
Forum: ADSL connections
Topic: New connection - still having issues
Replies: 6
Views: 732

Re: New connection - still having issues

In short, I don't know what to do.

I feel trapped in a cycle of calling Exetel provisioning, being transferred to Tech Support, being told my service is active, going home, getting no line sync then the whole process happens from the start all over again.

What do I need to do?
by danf
Fri Feb 06, 2009 5:32 pm
Forum: ADSL connections
Topic: New connection - still having issues
Replies: 6
Views: 732

Re: New connection - still having issues

I'm still having issues here. I'm not irate, but I am very very tired of this saga. I'm currently 'on hold' to Tech Support, but no one is rushing to answer my call. Please can you investigate why I have no line sync, even after I received a text saying that my activation has been completed this aft...
by danf
Thu Feb 05, 2009 7:36 pm
Forum: ADSL connections
Topic: New connection - still having issues
Replies: 6
Views: 732

New connection - still having issues

Hi, This message is in the hopes that an Exetel staff member is online and can help - I have already submitted an email to provisioning, but I live with two women who are giving me hell about the extended time my connection is taking. I applied for an Exetel Naked ADSL2 service in early Jan, but a m...