Search found 11 matches

by The Lobster
Sat May 18, 2013 1:31 pm
Forum: ADSL connections
Topic: ADSL1 vs ADSL2+ congestion
Replies: 1
Views: 13844

ADSL1 vs ADSL2+ congestion

Gday all, I've been having speed and dropout issues at peak times only (6pm to 11pm on weeknights) on my Telstra ADSL2+ connection since the start of the year. Other times it works fine and I easily get 6000kbps down and 1500kbps up. But between 6 and 11pm it's almost unusable most of the time. I've...
by The Lobster
Fri Mar 29, 2013 11:34 am
Forum: ADSL connections
Topic: QLD - Ongoing Terrible ADSL2+ Connection
Replies: 7
Views: 3151

Re: QLD - Ongoing Terrible ADSL2+ Connection

Hi Matt, I have sent you an email (Ticket ID: 6254104), please reply back with the info, so we can look into your issue. I've changed my modem settings to those you've suggested. That and the port reset seems to have helped a bit, but it doesn't seem to be as quick as it used to be. I've done the t...
by The Lobster
Wed Mar 27, 2013 2:03 am
Forum: ADSL connections
Topic: QLD - Ongoing Terrible ADSL2+ Connection
Replies: 7
Views: 3151

Re: QLD - Ongoing Terrible ADSL2+ Connection

Hi Matt, I have sent you an email (Ticket ID: 6254104), please reply back with the info, so we can look into your issue. Thanks very much. I'll see if the port reset makes any difference tomorrow night. If not I'll do the tests and send the info through. thanks a lot for your help. Great service! m...
by The Lobster
Tue Mar 26, 2013 11:35 pm
Forum: ADSL connections
Topic: QLD - Ongoing Terrible ADSL2+ Connection
Replies: 7
Views: 3151

Re: QLD - Ongoing Terrible ADSL2+ Connection

I'm having a similar issue. My Telstra ADSL2+ seems to work fine most of the day but between about 9pm and 1am it's pretty much unusable. It's been like this for a month or so. I've disconnected my phone, taken the filter out and connected the modem directly to the wall plug. I've tried a couple of ...
by The Lobster
Thu Mar 03, 2011 10:20 am
Forum: Products & services
Topic: Re: Price Increases
Replies: 17
Views: 12076

Re: Price Increases

EromalR wrote:No you do not have to pay the $40 plan change fee if you start a new contract with the plan for 6 months. Please send an email to residentialsales@exetel.com.au and we can arrange this for you.
Thanks for the reply. I've emailed them the details, we'll see how it goes.

matt
by The Lobster
Tue Mar 01, 2011 2:57 pm
Forum: Products & services
Topic: Re: Price Increases
Replies: 17
Views: 12076

Re: Price Increases

I can't create a new thread in this forum for some reason, so I'll post in this thread seeing as my question is related. This is my current situation: Plan Type: 1500X Monthly Access Charge: $38.00 Service Surcharge: $10 Service Activation Date: 2008-07-21 Contract Period: 6 Months Initial Contract ...
by The Lobster
Thu Mar 18, 2010 1:07 am
Forum: ADSL connections
Topic: Terrible speed and constant drop outs
Replies: 6
Views: 563

Re: Terrible speed and constant drop outs

I've been having the same problem today, in Townsville, North QLD. Web will work for a minute or so and then drop out for about 2 minutes. The modem doesn't seem to lose it's DSL link. Weird, and really annoying. Been mucking around with it for ages but nothing makes any difference. Will open a faul...
by The Lobster
Mon Feb 22, 2010 8:29 am
Forum: Modem issues
Topic: Connection problem - Alcatel/Thompson Speedtouch 530
Replies: 7
Views: 2520

Re: Connection problem - Alcatel/Thompson Speedtouch 530

Matt Unless it was a typo in your original post you are trying to access the modem using the wrong IP address. The default IP address of Telstra modems is 10.0.0.138 If you are using this address then yes that part of he problem is between PC and modem, you should be able to access the estup pages ...
by The Lobster
Mon Feb 22, 2010 12:45 am
Forum: Modem issues
Topic: Connection problem - Alcatel/Thompson Speedtouch 530
Replies: 7
Views: 2520

Re: Connection problem - Alcatel/Thompson Speedtouch 530

and if I put 10.0.0.130 into the browser to get to the modem config, it tells me that page cannot be found The default IP address of this modem is 10.0.0.138 as are all Telstra issued units. What was the phone line issue and how was it fixed? It is possible the ADSL codes have been dropped off the ...
by The Lobster
Sun Feb 21, 2010 4:09 pm
Forum: Modem issues
Topic: Connection problem - Alcatel/Thompson Speedtouch 530
Replies: 7
Views: 2520

Re: Connection problem - Alcatel/Thompson Speedtouch 530

Thanks Munka but I tried that too. So I did a factory reset on the modem which made absolutely no difference except the DSL light went from green to orange. I think this confirms that the modem was connected to Exetel OK before, but the factory reset has taken the correct username and password out s...
by The Lobster
Sun Feb 21, 2010 2:11 pm
Forum: Modem issues
Topic: Connection problem - Alcatel/Thompson Speedtouch 530
Replies: 7
Views: 2520

Connection problem - Alcatel/Thompson Speedtouch 530

Hi all, My sister-in-law has the above modem on an adsl1 connection. Has been working fine for over 6 months but she had a phone line issue a few days ago. She lost the dial tone on her phone. Telstra sorted that out but now I can't get her internet connection back up. The LAN icon continually says ...