Search found 7 matches

by fetzervalve
Sun Sep 20, 2009 3:59 pm
Forum: Wireless broadband
Topic: HSPA has stopped working but GSM still works
Replies: 0
Views: 806

HSPA has stopped working but GSM still works

My HSPA service came to a screaming halt Friday afternoon. It had been working fine during Friday and many months before but when I went to reconnect at about 3pm I could connect ok but could not access any websites, my speed stuck on 0kpbs getting the odd blip of about 1.45kbps. I thought this may ...
by fetzervalve
Fri Jun 12, 2009 1:58 pm
Forum: Wireless broadband
Topic: Another Huawei e169 with Error 619
Replies: 14
Views: 4819

Re: Another Huawei e169 with Error 619

Happy days! :D
by fetzervalve
Fri Jun 12, 2009 11:39 am
Forum: Wireless broadband
Topic: Another Huawei e169 with Error 619
Replies: 14
Views: 4819

Re: Another Huawei e169 with Error 619

JasonM wrote:-- Just in, the HSPA issue is caused by Optus, they hope to have it resolved by COB today.
Fingers crossed!
by fetzervalve
Fri Jun 12, 2009 9:22 am
Forum: Wireless broadband
Topic: Another Huawei e169 with Error 619
Replies: 14
Views: 4819

Re: Another Huawei e169 with Error 619

APN is set to exetel1, before and after attempted connection.
by fetzervalve
Fri Jun 12, 2009 8:21 am
Forum: Wireless broadband
Topic: Another Huawei e169 with Error 619
Replies: 14
Views: 4819

Re: Another Huawei e169 with Error 619

I've had exactly the same problem as Russell since yesterday - thought it might have been an outage that would be rectified by today but it seems it hasnt. HSPA was working like a dream prior to yesterday - haven't changed anything on my computers that may suggest a problem either. Connection fails ...
by fetzervalve
Wed Mar 04, 2009 2:22 pm
Forum: Wireless broadband
Topic: Wagga Evening Speeds
Replies: 5
Views: 1259

Re: Wagga Evening Speeds

Using a Huawei E169 - green light when there's traffic and blue light when there is zero.

I have done plenty of moving around with the modem with both the usb cable and in each room of the house, even restarting the connection in each room, with my notebook to no avail I'm afraid.
by fetzervalve
Wed Mar 04, 2009 11:24 am
Forum: Wireless broadband
Topic: Wagga Evening Speeds
Replies: 5
Views: 1259

Wagga Evening Speeds

Just wondering if anyone else in the Wagga area has just started suffering from the same problems I now have. Been using Exetel HSPA since the start of the year and have had no problems until the start of this month - specifically between the hours of 7pm and 10 pm. I am about 15 kms outside Wagga a...