Search found 9 matches

by SeanSheep
Sun Sep 12, 2010 10:41 pm
Forum: ADSL connections
Topic: Authentication?
Replies: 7
Views: 1126

Re: Authentication?

I guess we'll never know... :shock:
by SeanSheep
Sun Sep 12, 2010 10:32 pm
Forum: ADSL connections
Topic: Authentication?
Replies: 7
Views: 1126

Re: Authentication?

My connection's back up as at 22:30
by SeanSheep
Sun Sep 12, 2010 10:04 pm
Forum: ADSL connections
Topic: Authentication?
Replies: 7
Views: 1126

Re: Authentication?

The last update i got (a bit over an hour ago) was to do a factory reset on my router, but it seems that the problem is obviously not at my end. Perhaps an issue with the radius authentication servers...
by SeanSheep
Sun Sep 12, 2010 9:17 pm
Forum: ADSL connections
Topic: Authentication?
Replies: 7
Views: 1126

Authentication?

Just wondering if anyone else is having issues with PPP authentication at present?

My connection dropped out around 45 mins ago (8-8:30pm?) and haven't been able to reconnect since.

I'm on Botany NSW exchange. Ticket's been logged.
by SeanSheep
Thu Mar 05, 2009 4:34 pm
Forum: ADSL connections
Topic: ADSL2+ outage since 2pm 5 March 2009
Replies: 43
Views: 7870

Re: ADSL2+ outage since 2pm 5 March 2009

itachi46,

In your router setup; perhaps near a 'quick setup' area, is there an option to "Auto Scan Internet Connection (PVC)"?

If so, try that and see if it detects an available connection on your line.
by SeanSheep
Thu Mar 05, 2009 4:20 pm
Forum: ADSL connections
Topic: ADSL2+ outage since 2pm 5 March 2009
Replies: 43
Views: 7870

Re: ADSL2+ outage since 2pm 5 March 2009

Update to my last post: In the last 5 mins my DNS has started working again using the "Automatically Detect DNS Servers" with the above DNS Servers being used (220.233.0.3 and .4)

I wouldn't mind knowing what this issue was in the first place though.

Thanks,
Sean.
by SeanSheep
Thu Mar 05, 2009 4:05 pm
Forum: ADSL connections
Topic: ADSL2+ outage since 2pm 5 March 2009
Replies: 43
Views: 7870

Re: ADSL2+ outage since 2pm 5 March 2009

The only reason I can browse at present is because I've changed my DNS servers away from Exetel's to OpenDNS (which isn't a long term solution in my mind) As soon as I change the DNS servers back to Exetel (220.233.0.3 and .4), I stop being able to browse. Same deal if I select "Automatically detect...
by SeanSheep
Thu Mar 05, 2009 3:57 pm
Forum: ADSL connections
Topic: ADSL2+ outage since 2pm 5 March 2009
Replies: 43
Views: 7870

Re: ADSL2+ outage since 2pm 5 March 2009

Exetel how about an update on this? It's obviously affecting a reasonable number of users. Another thread is going on about this on the Whirlpool forums: http://117.53.171.171/forum-replies.cfm?t=1155303&p=14 Even if you don't have a fix yet; Acknowledging that there is a problem at all would be a g...
by SeanSheep
Thu Mar 05, 2009 3:18 pm
Forum: ADSL connections
Topic: ADSL2+ outage since 2pm 5 March 2009
Replies: 43
Views: 7870

Re: ADSL2+ outage since 2pm 5 March 2009

I'm having the same issue (ticket has been logged)... From my end,it seems to be a DNS issue with Exetel? Can ping Exetel DNS Servers (220.233.0.3 and .4) Can surf by IP address Can't surf by URL If I change the modem's DNS settings to use a Telstra DNS or OpenDNS server, I can surf by URL. Using Ex...