Search found 11 matches

by Chris B
Wed Aug 23, 2017 10:41 pm
Forum: Modem issues
Topic: ZTE H268A How to set up WPS PIN Code
Replies: 3
Views: 2594

Re: ZTE H268A How to set up WPS PIN Code

I have a Denon CEOL Piccolo WIFI music centre, which can connect via the WLAN to my NAS, Spotify, Mobile phone etc. One of the methods it has for setting up a WLAN connection is via WPS, which is supposed to be a simplified method of connection, where it handshakes with the router and gets all the s...
by Chris B
Tue Aug 22, 2017 11:31 pm
Forum: Modem issues
Topic: ZTE H268A How to set up WPS PIN Code
Replies: 3
Views: 2594

ZTE H268A How to set up WPS PIN Code

I have the free ZTE H268A.
I have a device I want to set up on the WLAN using WPS.
The device finds the ZTE and displays a PIN Code, which I am them supposed to enter into the ZTE Router.
But where in the ZTE web interface can I do that please?
I cannot find any WPS reference in any of the menus.
by Chris B
Wed Jul 14, 2010 9:33 pm
Forum: VOIP
Topic: Calling Mobile Numbers
Replies: 15
Views: 2614

Re: Calling Mobile Numbers

Hi Jokin. Thanks for replying. Actually the problem is now fixed! I emailed the Exetel Help Desk again, they replied promptly, and they have now made an adjustment on the Exetel end which has fixed the problem (ticket WFF-81447-415). Great news, and good service in the end. I have asked them to tell...
by Chris B
Wed Jul 14, 2010 1:24 pm
Forum: VOIP
Topic: calling mobiles works with softphone but not ata
Replies: 3
Views: 599

Re: calling mobiles works with softphone but not ata

I have the same problem, starting just in the last few weeks, without changing my ATA settings. So I suspect something has changed at Exetel's end. Either Exetel will need to change their setting back, or I will need to change my ATA to match. See my post, with more details: https://forum.exetel.com...
by Chris B
Wed Jul 14, 2010 1:14 pm
Forum: VOIP
Topic: Calling Mobile Numbers
Replies: 15
Views: 2614

Re: Calling Mobile Numbers

Any ideas?
Anyone?
by Chris B
Fri Jul 02, 2010 5:27 pm
Forum: VOIP
Topic: Calling Mobile Numbers
Replies: 15
Views: 2614

Re: Calling Mobile Numbers

I have the same problem: "When I call a mobile number i actually hear it ring three times and then it just goes to an engaged signal. On the receiving end the mobile phone continues to ring and when the person answers the call they just hear silence. I have had VOIP setup with Exetel for 6 months an...
by Chris B
Thu Jan 28, 2010 4:49 pm
Forum: Mobile services
Topic: MyVodafone
Replies: 9
Views: 2156

Re: MyVodafone

I just joined Exetel Mobile, and got quite excited about being able to use MyVodafone, as mentioned under the Exetel FAQ. But, as noted above, you can register, but that's about all! It appears all the potentially useful features get the error "Unable to locate record matching your phone number". I ...
by Chris B
Thu Oct 15, 2009 12:33 pm
Forum: Member facilities & usage meter
Topic: Where can I see the "old" plan "added value" items?
Replies: 6
Views: 1030

Re: Where can I see the "old" plan "added value" items?

Thanks everyone for your interest and comments.
I'm pretty sure when I checked in August 09 (a year after Thomas' details) they had added some free VOIP calls.
by Chris B
Sun Oct 11, 2009 12:08 pm
Forum: Member facilities & usage meter
Topic: Where can I see the "old" plan "added value" items?
Replies: 6
Views: 1030

Where can I see the "old" plan "added value" items?

Hi I am on the "old" plan "PTLB", which has been superseded by the new no frills plans. But it included free SMS and VOIP calls, which really appealed to me. I have two questions: (1) Where can I see the "added value" items which still apply to my PTLB plan? I can only find the new plan details. (2)...
by Chris B
Wed Mar 18, 2009 12:13 pm
Forum: Web space, mirror & blog services
Topic: Image Magick Problem
Replies: 5
Views: 1107

Re: Image Magick Problem

Andrew - you're a marvel!
Thanks very much, my test scripts now work fine.
Hopefully v2 is backwardly compatible, and nobody complains.
by Chris B
Sun Mar 15, 2009 3:45 pm
Forum: Web space, mirror & blog services
Topic: Image Magick Problem
Replies: 5
Views: 1107

Re: Image Magick Problem

I have also tried several PHP scripts calling Imagick, but they seem to fall over at the first call. For example, in the following script, the second trace message is not displayed. <?php printf("before Imagick<br>"); /* Try to Create new object - this seems to fail as at 15/03/2009 */ $im = new Ima...