Search found 5 matches

by Kranky
Tue Dec 29, 2009 7:55 pm
Forum: Wireless broadband
Topic: slow wireless connection
Replies: 8
Views: 2429

Re: slow wireless connection

thanks dazzled I didnt mean to make it sound like I thought my OS was the problem,was just giving as much info as possible :) the only wireless signal strength indicator i see is only when I am connected to my wireless lan. when connected to the exetel connection the only indicator is a small aerial...
by Kranky
Mon Dec 28, 2009 9:02 pm
Forum: Wireless broadband
Topic: slow wireless connection
Replies: 8
Views: 2429

slow wireless connection

need some help please I have struggled along with these poor speeds for a long time now,downloading returns between 3-7 kB/s. I am using the Huwaei (sp) modem I purchased from exetel along with an aerial I purchased the other day from Dick Smith electrical which doesnt appear to have helped any.Toda...
by Kranky
Fri May 01, 2009 9:38 pm
Forum: Web space, mirror & blog services
Topic: web site incorrect size
Replies: 4
Views: 775

Re: web site incorrect size

CoreyPlover wrote:
Kranky wrote:so I rechecked and then decided to use ctrl + to increase the size then closed the page and re-opened it,now the page is the correct size
Ctrl+0 will reset the zoom to default values too.
thanks Corey

I never knew of that command,happy to learn something :)
by Kranky
Fri May 01, 2009 9:26 pm
Forum: Web space, mirror & blog services
Topic: web site incorrect size
Replies: 4
Views: 775

Re: web site incorrect size

The page seems to be fine when testing here (assuming I have found the right one, it's the webspace on your HSPA service) ? The 'film negative' image appears to be about 80% of the width of page, in Firefox 3.0.9. thanks Jason,yes that is the correct site. weird thing was the page was showing to me...
by Kranky
Fri May 01, 2009 7:30 pm
Forum: Web space, mirror & blog services
Topic: web site incorrect size
Replies: 4
Views: 775

web site incorrect size

HI folks

for whatever reason my site does not show the correct size when viewed online,everything is way too small.
When I view it locally everything is as it should be

Could someone please point out what I have done wrong ?

Regards
Kranky