Search found 8 matches

by markinthedark
Mon Dec 27, 2010 12:50 pm
Forum: VOIP
Topic: Can't hear ringing on outgoing call
Replies: 64
Views: 12278

Re: Can't hear ringing on outgoing call

I had same issue. Followed advice of others to submit a ticket. It started working again a couple days after that. So it looks like it is on the Exetel side to fix this problem. And it looks like you have to ask for it to be fixed.
by markinthedark
Thu Aug 27, 2009 4:58 pm
Forum: Modem issues
Topic: NB6Plus4W Broken/Failure? Cannot connect to 192.168.1.1
Replies: 7
Views: 2368

Re: NB6Plus4W Broken/Failure? Cannot connect to 192.168.1.1

SOLVED - Replacement modem arrived from Exetel today (overnight) and it worked straight away. No problems. FYI - Replacement modem has firmware of 3.64y. The broken modem had firmware 3.63u (not that I could have upgraded firmware if that was in issue - given it was a connection issue) Thanks guys (...
by markinthedark
Wed Aug 26, 2009 11:00 am
Forum: Modem issues
Topic: NB6Plus4W Broken/Failure? Cannot connect to 192.168.1.1
Replies: 7
Views: 2368

Re: NB6Plus4W Broken/Failure? Cannot connect to 192.168.1.1

On my iPhone at the moment. I called Netcomm support and spoke with two engineers. Conclusion was that it is likely a modem issue. They are shipping me a replacement to try.
by markinthedark
Wed Aug 26, 2009 8:05 am
Forum: Modem issues
Topic: NB6Plus4W Broken/Failure? Cannot connect to 192.168.1.1
Replies: 7
Views: 2368

Re: NB6Plus4W Broken/Failure? Cannot connect to 192.168.1.1

Thanks. Adjusted the subnet - still same issue.

I bought it from Exetel and paid Exetel for shipping - it's brand new. I was hoping that Exetel would honour sending the dud and send a replacement.

Will give Netcomm a call at 8:30am and let you know how I go.
by markinthedark
Wed Aug 26, 2009 12:24 am
Forum: Modem issues
Topic: NB6Plus4W Broken/Failure? Cannot connect to 192.168.1.1
Replies: 7
Views: 2368

Re: NB6Plus4W Broken/Failure? Cannot connect to 192.168.1.1

Thanks for the quick reply. I only have access to the Mac at the moment.

Set IP: 192.168.1.50
Set Router: 192.168.1.1
Left as-is SubnetMask: 255.255.0.0

Ping gets: "Host is down"
Network Peferences: Ethernet "Connected"

No luck. Or does that confirm Modem problems?
by markinthedark
Tue Aug 25, 2009 11:55 pm
Forum: Modem issues
Topic: NB6Plus4W Broken/Failure? Cannot connect to 192.168.1.1
Replies: 7
Views: 2368

NB6Plus4W Broken/Failure? Cannot connect to 192.168.1.1

Is my newly delivered Netcomm modem broken? I have a brand-new NB6Plus4W from Exetel that I want to set-up for an Exetel ADSL/2+ service. BUT, I cannot PING nor open the Admin webpage via 192.168.1.1 in Firefox & Safari Configuration: - Powered up using supplied Power Adapter (boy is it a fat one) -...
by markinthedark
Sat Aug 08, 2009 12:28 am
Forum: Wireless broadband
Topic: Connection Terminated by Remote Site
Replies: 19
Views: 4454

Re: Connection Terminated by Remote Site

I see this thread has gone the route of how to configure PING to keep a connection alive. What's the long-term solution? This hack doesn't seem something your average user should have to challenge. I'm visiting family in Clayton, Melbourne this weekend and just tried using my E169 (MacBook 10.5.7) t...
by markinthedark
Thu Apr 16, 2009 12:40 am
Forum: Products & services
Topic: Possible Change To Off Peak Period
Replies: 761
Views: 33044

Re: Possible Change To Off Peak Period

Stay with 12-12 or offer users the choice of what band e.g. 11-11, 10-10, 2-2