Search found 8 matches

by jan.des
Tue Jun 23, 2009 9:52 am
Forum: Member facilities & usage meter
Topic: Problem opening a ticket
Replies: 5
Views: 888

Re: Problem opening a ticket

I too am having this issue. Where do I find my Service number and password. This is different from my username/password?
by jan.des
Tue Jun 23, 2009 9:17 am
Forum: VOIP
Topic: 100 free VOIP calls
Replies: 4
Views: 557

Re: 100 free VOIP calls

The problem being is that when I select the VOIP option and then select existing wireless user it asks me to submit my username and password which it won't accept. Under my account/login I only get the option for the calling card which I don't want. I can't see a way of ordering the VOIP as a HSPA u...
by jan.des
Tue Jun 23, 2009 8:56 am
Forum: Email issues
Topic: Email Size Limits
Replies: 2
Views: 912

Email Size Limits

Is there a limit on the max size of an email that can be sent through the Exetel Email Servers.
by jan.des
Tue Jun 02, 2009 8:51 pm
Forum: VOIP
Topic: 100 free VOIP calls
Replies: 4
Views: 557

100 free VOIP calls

I've just signed up for a Post Paid HSPA plan and in the inclusions it mentions 100 free VOIP calls each month. How do I sign up for this service and is there a monthly fee involved in order to obtain a DID. Do I select VoIP Calling Services and then Order VOIP Calling Service? This takes me to a Ca...
by jan.des
Mon May 18, 2009 12:03 pm
Forum: Wireless broadband
Topic: Can't Connect Before Registering an Available Network
Replies: 2
Views: 3602

Can't Connect Before Registering an Available Network

Can someone confirm if this error is related to no signal. Sometimes it works fine from the E169 in my house other times not so good. I suspect poor signal.
by jan.des
Mon May 18, 2009 11:08 am
Forum: Archived threads
Topic: Account Inactive
Replies: 2
Views: 256

Re: Account Inactive

Hi James,

No request to terminate account. It is a new account that I have been using since Thursday 15th May 09. I have email and raised a ticket to support in regards to this issue. My email account that I raised initially is working fine.
by jan.des
Sat May 16, 2009 1:33 pm
Forum: Archived threads
Topic: Account Inactive
Replies: 2
Views: 256

Account Inactive

When I tried to add another email account I am unable to due to a message stating my Account is inactive. I have been using it for the last two days and receiving emails on my initial email account that I set up with Exetel. When I access the User's section I can see and use all links except for the...
by jan.des
Sat May 16, 2009 1:28 pm
Forum: Wireless broadband
Topic: Service Activation
Replies: 1
Views: 575

Service Activation

When I move my E169 modem from laptop to desktop I get a service activation error. All setting are the same as laptop which works perfectly. Is there an issue with moving the E169 wireless modem between devices?