Search found 8 matches

by madman587587
Sun Oct 17, 2010 12:59 am
Forum: ADSL connections
Topic: Utterly Disappointed! [BEML1 Speed Issue w/ 10% packet loss]
Replies: 10
Views: 960

Re: Utterly Disappointed! [BEML1 Speed Issue w/ 10% packet l

Have you read my post above? Post a ticket number, or email to resolution@exetel.com.au (include your ticket number there too) to get the issue escalated further I sent an email to resolution@exetel.com.au on the 9/9/10 (same date as opening this thread) and within an hour later the issue was escal...
by madman587587
Fri Oct 15, 2010 10:44 pm
Forum: ADSL connections
Topic: Utterly Disappointed! [BEML1 Speed Issue w/ 10% packet loss]
Replies: 10
Views: 960

Re: Speed Issue [w/ 10% packet loss] [BEML1 exchange]

I was forced to once again call Exetel and complain on the phone then spend 10 minutes on hold. They have now agreed to reply back to me within 72 hours, but have given me not eta on when my problem will be fixed, nor compensation! My experience has been completely dissatisfying. It has taken them 3...
by madman587587
Fri Oct 15, 2010 6:52 pm
Forum: ADSL connections
Topic: Utterly Disappointed! [BEML1 Speed Issue w/ 10% packet loss]
Replies: 10
Views: 960

Re: Speed Issue [w/ 10% packet loss] [BEML1 exchange]

I still havn't heard back from Exetel and getting really annoyed in the lack of communication.
by madman587587
Fri Sep 10, 2010 1:01 pm
Forum: ADSL connections
Topic: Utterly Disappointed! [BEML1 Speed Issue w/ 10% packet loss]
Replies: 10
Views: 960

Re: Speed Issue [w/ 10% packet loss] [BEML1 exchange]

Thanks CoreyPlover, I have lodged a fault with Exetel helpdesk and it has now been escalated.

I seem to be getting some ware, unlike my previous ISP ;)
by madman587587
Thu Sep 09, 2010 10:56 pm
Forum: ADSL connections
Topic: Utterly Disappointed! [BEML1 Speed Issue w/ 10% packet loss]
Replies: 10
Views: 960

Re: Speed Issue [w/ 10% packet loss] [BEML1 exchange]

Thanks Dazzled for the fast response, it's much appreciated. With Dodo I had congestion problems for over 2 months. I wouldn't think it would take that long for Telstra to upgrade an exchange or to fix a problem? I have always had high confidence with Exetel and have loved there transparency and sim...
by madman587587
Thu Sep 09, 2010 10:35 pm
Forum: ADSL connections
Topic: Utterly Disappointed! [BEML1 Speed Issue w/ 10% packet loss]
Replies: 10
Views: 960

Utterly Disappointed! [BEML1 Speed Issue w/ 10% packet loss]

UPDATE1: Did not receive a response for 3 weeks, 6 days Had to call and complain before any response via email was given Issue still not resolved Lack of communication from a company that I had great trust in, I'm extremely disappointed [/b] UPDATE1: After 5 weeks and 4 days my problem is finally g...
by madman587587
Wed Apr 21, 2010 11:29 am
Forum: Member facilities & usage meter
Topic: New Residential Members Facilities
Replies: 64
Views: 10688

Re: New Residential Members Facilities

I had a quick glance at the new members facilities and I'd just like to say they look really clean and smooth.
The menu's are a lot easier to navigate and the dark blue theme fits in really nice
by madman587587
Thu Jun 11, 2009 5:04 pm
Forum: Archived threads
Topic: Activating my USIM
Replies: 2
Views: 338

Re: Activating my USIM

just follow this link bro
https://www.exetel.com.au/hspa/
I think your trying to login to the adsl section.