Search found 81 matches

by Moleman
Tue Jan 11, 2011 10:31 pm
Forum: Member facilities & usage meter
Topic: Feedback For New Business Members
Replies: 4
Views: 1505

Re: Feedback For New Business Members

Thanks jokiin. I am having trouble finding any info (other than the faq) on the OCV plans. I think they are residential, and if so, probably won't include the IP block. I did ring the other day to enquire about the B20 account (200GB $103/month) but that requires a telephone to be reconnected. I can...
by Moleman
Tue Jan 11, 2011 10:00 pm
Forum: Member facilities & usage meter
Topic: Feedback For New Business Members
Replies: 4
Views: 1505

Re: Feedback For New Business Members

Well, overall I am happy with my Exetel business account. There are however a few problems. In the Members Facilities, the only plan that is available to me to change to is the plan I am currently on - B13. There is another plan available and that is the B20 plan. There is also problems in who is to...
by Moleman
Tue Jan 11, 2011 5:08 pm
Forum: Member facilities & usage meter
Topic: Referral to change plan from email
Replies: 1
Views: 900

Referral to change plan from email

Hi All, I have receved a plan offer to replace the current plan I am on by email addressed to myself. The email refers me to the Exetel User Facilities - Change Plans. I have a business account and as such seem to have a different User Facilities. By clicking on the X and then Services and ADSL I am...
by Moleman
Sat Jan 01, 2011 11:13 am
Forum: Products & services
Topic: Price Increases For Out Of Contract Customers
Replies: 436
Views: 79887

Re: Price Increases For Out Of Contract Customers

I am on a B13 plan and currently out of contract.

It is Naked ADSL2+ and included download is 60GB.

Will I be affected by the price increase?
by Moleman
Mon May 03, 2010 11:59 am
Forum: ADSL connections
Topic: PREVIOUS TOPIC - BAD SPEED AGAIN - LOCKED
Replies: 1
Views: 281

PREVIOUS TOPIC - BAD SPEED AGAIN - LOCKED

Why has my previous post been locked?????????

Bad speed again ADSL2+. Syncing at 12Mb/s.

Image
by Moleman
Mon May 03, 2010 11:02 am
Forum: Archived threads
Topic: BAD SPEED AGAIN
Replies: 2
Views: 958

BAD SPEED AGAIN

Again, speed issues with ADSL2+ service.

Image

Can I have a port reset again please?
by Moleman
Fri Mar 05, 2010 6:00 pm
Forum: ADSL connections
Topic: Slow Speeds at night
Replies: 16
Views: 1338

Re: Slow Speeds at night

My internet speed has been attrocious since Sunday and the whole time, not the best. My old ADSL1 8000/384 was all round quicker. I am going elsewhere regardless of the contract. I used to be with TPG for several years and they were great (thats where I had the 8000/384). Not one speed issue. Proble...
by Moleman
Thu Mar 04, 2010 9:54 pm
Forum: ADSL connections
Topic: SIMPLE PORT RESET PLEASE
Replies: 27
Views: 1591

Re: SIMPLE PORT RESET PLEASE

Heres a few results

Image

Image

Thanks for putting me on to MTR Dazzled, I have never used it before and its been installed the whole time - lol.

Does that shed any light?
by Moleman
Thu Mar 04, 2010 9:01 pm
Forum: ADSL connections
Topic: SIMPLE PORT RESET PLEASE
Replies: 27
Views: 1591

Re: SIMPLE PORT RESET PLEASE

I just get upset after doing all the standard checks myself and checking config before even contacting support or this forum. Then I got the standard response, several downloads, etc. etc. sync speed (even though I put it in the original help ticket). It was just a standard response and my original ...
by Moleman
Thu Mar 04, 2010 8:52 pm
Forum: ADSL connections
Topic: SIMPLE PORT RESET PLEASE
Replies: 27
Views: 1591

Re: SIMPLE PORT RESET PLEASE

http://www.exetel.com.au/speed/results.php?kbps=2113.5&downloadtime=11.907&KB=3072&recorded=1 . This speed test was done right now. Sorry for not clarifying but the speed goes between (I think the max of the 3 downloads together in the screenshot was about 250KB/s) to 400KB/s achieved this afternoo...
by Moleman
Thu Mar 04, 2010 7:59 pm
Forum: ADSL connections
Topic: SIMPLE PORT RESET PLEASE
Replies: 27
Views: 1591

Re: SIMPLE PORT RESET PLEASE

http://www.ajmcom.net/mailsync.jpg This is me syncing my IMAP mail to my own mail server on the other side of the Cisco router I mentioned. The drops are small sized mail transfer while the pegged is syncing videos sent to me by mail, voicemail and ppt's etc. http://www.ajmcom.net/speed1.jpg This i...
by Moleman
Thu Mar 04, 2010 7:40 pm
Forum: ADSL connections
Topic: SIMPLE PORT RESET PLEASE
Replies: 27
Views: 1591

Re: SIMPLE PORT RESET PLEASE

lieve me I checked everthing before I said anything on here, for hours and hours and hours. The IP routing type problem didn't start until Wednesday night. Wednesday night I reset the modem to factory defaults. After the reset the modem failed route my IP block correctly back to my machines from con...
by Moleman
Wed Mar 03, 2010 11:29 pm
Forum: ADSL connections
Topic: SIMPLE PORT RESET PLEASE
Replies: 27
Views: 1591

Re: SIMPLE PORT RESET PLEASE

This is your own speedtest that should be the quickest available to me.

http://www.exetel.com.au/speed/results. ... recorded=1

1.49Mb/s. Something is seriously wrong with your network.
by Moleman
Wed Mar 03, 2010 11:26 pm
Forum: ADSL connections
Topic: SIMPLE PORT RESET PLEASE
Replies: 27
Views: 1591

Re: SIMPLE PORT RESET PLEASE

I have gone out today and purchased a brand new adsl2+ modem. Speedtest shows me able to receive 10Mb/s. Not one other download that I have done this evening including Microsoft, Apple, etc. etc. etc. goes over 100KB/s. I even tried downloading from a pipe mirror and can't get over 100KB/s. What is ...
by Moleman
Wed Mar 03, 2010 1:01 am
Forum: ADSL connections
Topic: SIMPLE PORT RESET PLEASE
Replies: 27
Views: 1591

Re: SIMPLE PORT RESET PLEASE

My speed is back to normal but the IP routing still isn't working correctly. I can ping my server from www.websitepulse.com but cannot connect to any services on it. I can however connect to all services from my end. Something still isn't right. Has web filtering been implemented recently by Exetel?...