Search found 61 matches

by Brooksy
Wed Jul 31, 2019 5:16 am
Forum: NBN and other Fibre Services
Topic: Service outage Upper Hunter NSW
Replies: 2
Views: 190

Re: Service outage Upper Hunter NSW

Nice to see Exetel staff right on the ball ready to tackle any problems straight up. Yeah, 5 hours without phone or internet and the cavalry rides up. Well done, you guys are amazing. Seems you turn up AFTER service restored, well done!
by Brooksy
Tue Jul 30, 2019 11:41 am
Forum: NBN and other Fibre Services
Topic: Service outage Upper Hunter NSW
Replies: 2
Views: 190

Service outage Upper Hunter NSW

Lost service about 11:10 today.

Checked modem settings, rebooted modem, NBG.

Nothing on the board as yet. Would like some (no bullshit) info, thanks.
by Brooksy
Wed Jul 10, 2019 9:40 am
Forum: NBN and other Fibre Services
Topic: System instability?
Replies: 5
Views: 220

Re: System instability?

We had few outages as notified in the forums, and it has been resolved now. Yeah? Really? I don't think so.There was nothing posted in the "Current maintenance & outage updates" at all!! Last posted there was 8th July, and the last post relates to ADSL and posted today!! If there WAS mention of thi...
by Brooksy
Tue Jul 09, 2019 10:51 am
Forum: NBN and other Fibre Services
Topic: System instability?
Replies: 5
Views: 220

Re: System instability?

Service back, but took its time :)

Last Result:
Download Speed: 47573 kbps (5946.6 KB/sec transfer rate)
Upload Speed: 17583 kbps (2197.9 KB/sec transfer rate)
09/07/2019, 10:49:47
by Brooksy
Tue Jul 09, 2019 9:38 am
Forum: NBN and other Fibre Services
Topic: System instability?
Replies: 5
Views: 220

Re: System instability?

Tested connection via hotspot (4G)

Last Result:
Download Speed: 681 kbps (85.1 KB/sec transfer rate)
Upload Speed: 7705 kbps (963.1 KB/sec transfer rate)
09/07/2019, 09:35:35

Even 4G playing up.
by Brooksy
Tue Jul 09, 2019 9:33 am
Forum: NBN and other Fibre Services
Topic: System instability?
Replies: 5
Views: 220

System instability?

Service was fine until about 30mins ago, then fell over. Connected via hotspot and got the speedtest page up then switched back to hard wire connection to see if it would test, but only got the message "LATENCY TEST ERROR Could not connect to the test server. A firewall could be blocking the connect...
by Brooksy
Fri Jun 01, 2018 2:40 pm
Forum: NBN and other Fibre Services
Topic: System outages + slow speeds + Exetel inaction
Replies: 4
Views: 1045

Re: System outages + slow speeds + Exetel inaction

Ok James, now you’re being ignorant. You are supposed to be on staff at Exetel, and you have no idea!! We are on a contract to stay with you for 2 bloody years! Now at this date we are again in a no connection situation! Been out for 30 minutes, but I cannot post 3 speedtests as Exetel demands. I ha...
by Brooksy
Sat May 26, 2018 8:43 am
Forum: NBN and other Fibre Services
Topic: System outages + slow speeds + Exetel inaction
Replies: 4
Views: 1045

System outages + slow speeds + Exetel inaction

Time to lift you game!! This is the 5th prolonged outage we've suffered since transferring to the Nasty Broadband Network, and as usual, Exetel cannot tell us the cause of the disruption. This is the straw that broke this camel's back! I will be reporting this to my local Federal Member to take up w...
by Brooksy
Wed Jun 14, 2017 2:29 pm
Forum: ADSL connections
Topic: ADSL Service Terrible
Replies: 2
Views: 1646

Re: ADSL Service Terrible

Will do, but will be a couple of days as I will be away from tonight.

Thanks
by Brooksy
Wed Jun 14, 2017 7:11 am
Forum: ADSL connections
Topic: ADSL Service Terrible
Replies: 2
Views: 1646

ADSL Service Terrible

Since the contractors have been working on the NBN in our area a few months ago, our ADSL2 has been absolutely terrible peaking at 5Mbs when we previously had a regular 20Mbs. Low rate is well below 1Mbs. Bloody terrible! We've done all the tests we can, line noise seems good, even bought a new mode...
by Brooksy
Sun May 21, 2017 12:12 pm
Forum: Mobile services
Topic: Email service totally rooted!
Replies: 1
Views: 1516

Email service totally rooted!

Ever since I've been with Exetel my email service to my iPhone has been patchy at best. I've deleted and reconfigured addresses countless times and now it is totally rooted. I've ended up with a load of outgoing servers I cannot delete. It is driving me absolutely nuts. Yes, I've checked and recheck...
by Brooksy
Thu Feb 02, 2017 10:45 am
Forum: ADSL connections
Topic: Unable to connect correctly since system outage 1/2/17
Replies: 2
Views: 1435

Re: Unable to connect correctly since system outage 1/2/17

After chatting with Support (very nice lady) and numerous hard resets and data inputs no luck. So, what do you do...... Well, I went back to the old adage, "When all else fails, READ THE BLOODY BOOK!" This I did and found the soft reset (to factory). 2 shots of this (soft reset) using manual and gen...
by Brooksy
Thu Feb 02, 2017 4:57 am
Forum: ADSL connections
Topic: Unable to connect correctly since system outage 1/2/17
Replies: 2
Views: 1435

Unable to connect correctly since system outage 1/2/17

Following system failure on 01/02/17 our service still has not returned. Have recycled modem a dozen times, still nbg. We get synch light but data light should be solid but flashes randomly. Modem is Netgear D6000 Further to this, unable to send emails via hotspot connection. Have you guys gone brok...
by Brooksy
Sat Jan 14, 2017 7:19 am
Forum: ADSL connections
Topic: What are they up to? (Telstra)
Replies: 3
Views: 1480

Re: What are they up to? (Telstra)

Well fuck me!!! Would've been nice to receive some sort of notification!!!!!!!! We were SHAPED before we exceeded our normal limit. At what point do you begin to limit a client's access? AND, as this is the case, you are shaping, to what speed? You may check this by logging to your “My Exetel” user ...
by Brooksy
Fri Jan 13, 2017 10:57 am
Forum: ADSL connections
Topic: What are they up to? (Telstra)
Replies: 3
Views: 1480

What are they up to? (Telstra)

Over the past few days our connection has been atrociously slow. Our normal DL speed is 20Mbs average, but lately we're down to < 1Mbs. Have we been shaped for some reason? Download Speed: 935 kbps (116.9 KB/sec transfer rate) Upload Speed: 891 kbps (111.4 KB/sec transfer rate) Latency: 33 ms Jitter...