Search found 10 matches

by Tikka250
Sat Aug 18, 2018 11:15 pm
Forum: NBN and other Fibre Services
Topic: Fixed Wireless Speed concern?
Replies: 1
Views: 407

Fixed Wireless Speed concern?

3.03 Mbps download 3.09 Mbps upload Latency: 173 ms I am on the 50 speed with unlimited download. Like others I do not expect 50mbps, but 3 is certainly pushing the friendship. Is there anything that could be wrong with my connection, anyone else have Fixed Wireless that could post their speeds? Min...
by Tikka250
Fri Jun 01, 2018 1:10 pm
Forum: NBN and other Fibre Services
Topic: Line speed change still hasn't happened?
Replies: 1
Views: 380

Line speed change still hasn't happened?

On 5/5/18 I requested an nbn line speed change from 25 to 50... Its been a fairly long time and still nothing. All I can see in members section is I requested a line speed change on that date. Should it normally take over 20 days to complete?
by Tikka250
Fri Jan 04, 2013 3:38 pm
Forum: ADSL connections
Topic: Can't access certain websites, DNS issue like other here?
Replies: 8
Views: 1116

Re: Can't access certain websites, DNS issue like other here

Just got a friendly phone call from an awesome Customer Service Representative and it looks like problem solved. IP changed and MTU changed to 1400 and boom she works again. Will test for a day and re-post an update on service status. Thanks once again to the guy who called me, friendly, polite AND ...
by Tikka250
Fri Jan 04, 2013 12:36 pm
Forum: ADSL connections
Topic: Can't access certain websites, DNS issue like other here?
Replies: 8
Views: 1116

Re: Can't access certain websites, DNS issue like other here

C:\Users\Portable>tracert helpdesk.exetel.com.au Tracing route to helpdesk.exetel.com.au [220.233.2.74] over a maximum of 30 hops: 1 <1 ms <1 ms <1 ms 192.168.2.1 2 * * * Request timed out. 3 35 ms 35 ms 35 ms 97.2.96.58.static.exetel.com.au [58.96.2.97] 4 35 ms 36 ms 36 ms 161.2.96.58.static.exetel...
by Tikka250
Fri Jan 04, 2013 12:12 pm
Forum: ADSL connections
Topic: Can't access certain websites, DNS issue like other here?
Replies: 8
Views: 1116

Can't access certain websites, DNS issue like other here?

Well looking through the forums it looks like there are quite a few people complaining about not being able to access certain websites, timeout issues, DNS issues etc. I'm the same and after reading everyones problems it looks all related in my opinion. I have tried modem resets, clearing, reboots, ...
by Tikka250
Wed Dec 01, 2010 10:34 am
Forum: ADSL connections
Topic: 1.5 TO 8 Plan Change
Replies: 2
Views: 627

Re: 1.5 TO 8 Plan Change

ok, delete this, think Telstra just took a little time to change speeds, all good now.
by Tikka250
Wed Dec 01, 2010 10:16 am
Forum: ADSL connections
Topic: 1.5 TO 8 Plan Change
Replies: 2
Views: 627

Re: 1.5 TO 8 Plan Change

Bit more info, modem is dlink dsl g604t.

Just re-checked data rates after a restart and downstream is still 1536, but upstream has changed to 384, this info help anyone help me?
by Tikka250
Wed Dec 01, 2010 10:03 am
Forum: ADSL connections
Topic: 1.5 TO 8 Plan Change
Replies: 2
Views: 627

1.5 TO 8 Plan Change

Hi guys, I realise its early in the day, but just wondering wether telstra take a while to change line speed? Changed from 1500 to 8000 and reset modem etc, left it off for 5 mins, made sure modulation is g.dmt etc, checked modem status and data rate is still 1536/256... details posted below. ADSL F...
by Tikka250
Tue Mar 30, 2010 1:35 pm
Forum: ADSL connections
Topic: Can't Reconnect After Maintenance This Moring
Replies: 84
Views: 3289

Re: Can't Reconnect After Maintenance This Moring

Yeah i did exaxtly as above. As was said, until exetel state theres a fault maybe they aren't aware of how many users have this issue?
by Tikka250
Tue Mar 30, 2010 11:42 am
Forum: ADSL connections
Topic: Can't Reconnect After Maintenance This Moring
Replies: 84
Views: 3289

Re: Can't Reconnect After Maintenance This Moring

Yep, another here... Ballarat, so its pretty widespread by the sounds of it. Everything seems fine but just wont connect, modem stating its waiting for response. Power cycled 15+ mins three times. I'm not annoyed at exetel cause really people have only started reporting the issue in the last helf ho...