Search found 49 matches

by ohnjay
Tue Dec 15, 2020 11:15 pm
Forum: Customer reviews
Topic: Tech Support Hours
Replies: 1
Views: 135

Tech Support Hours

In the last couple of weeks I've needed to contact tech support on two different occasions to notify an outage. On both occasions I got a recorded message "Tech support is closed". No other information. I would be helpful if the message advised when tech support is open, and in which time zone. Acco...
by ohnjay
Tue Dec 15, 2020 10:34 pm
Forum: Telephone issues
Topic: Landline out of service.
Replies: 5
Views: 930

Re: Landline out of service.

Well, my landline is out again following local power failure. No dial tone, nobody can ring in. It has happened (and reported) several other times since my previous post. To make it worse, when I ring tech support I get the message "tech support is closed". The issue of losing the landline following...
by ohnjay
Thu Mar 26, 2020 8:30 am
Forum: ADSL connections
Topic: Slow speed after line fault.
Replies: 2
Views: 650

Re: Slow speed after line fault.

Is Exetel able to do anything to return my speed to normal?
by ohnjay
Wed Mar 25, 2020 11:05 am
Forum: ADSL connections
Topic: Slow speed after line fault.
Replies: 2
Views: 650

Slow speed after line fault.

Over the weekend I reported a landline phone outage https://forum.exetel.com.au/viewtopic.php?f=289&t=45481 which was rectified on Tuesday. During the outage I still had ADSL, although at very slow speed (0.16 mbps). Now that the line fault has been rectified, ADSL speed has improved to around 2 Mbp...
by ohnjay
Sun Mar 22, 2020 7:19 pm
Forum: Telephone issues
Topic: Landline out of service.
Replies: 5
Views: 930

Landline out of service.

There is a landline outage in my street. Neither I nor my neighbor's landline phones are working - no dial tone. ADSL is working, but can only get 160 kbps. (0.16 mbps on Ookla.) I've tried to report the problem to Exetel, but when I ring 1300788141, I get no answer. I waited 20 minutes on hold, not...
by ohnjay
Mon Jul 15, 2019 6:33 pm
Forum: HSPA connections
Topic: Mobile broadband suddenly not working.
Replies: 9
Views: 1440

Re: Mobile broadband suddenly not working.

I have received the second email, and added the APN you provided.
It is a mystery to me why the APN recorded in my device would have changed, however the new APN has restored the service.
by ohnjay
Tue Jul 09, 2019 7:15 am
Forum: HSPA connections
Topic: Mobile broadband suddenly not working.
Replies: 9
Views: 1440

Re: Mobile broadband suddenly not working.

I have checked both email addresses (including junk boxes) that I have registered with you and your email is not in either.
by ohnjay
Sat Jul 06, 2019 11:57 pm
Forum: HSPA connections
Topic: Mobile broadband suddenly not working.
Replies: 9
Views: 1440

Re: Mobile broadband suddenly not working.

Just sent another PM. I see it and the one I sent Wednesday are still in my outbox.
by ohnjay
Sat Jul 06, 2019 10:43 pm
Forum: HSPA connections
Topic: Mobile broadband suddenly not working.
Replies: 9
Views: 1440

Re: Mobile broadband suddenly not working.

I sent you my service number by PM on Wednesday, but have heard nothing since. Did you receive it OK?
by ohnjay
Wed Jul 03, 2019 8:27 pm
Forum: HSPA connections
Topic: Mobile broadband suddenly not working.
Replies: 9
Views: 1440

Mobile broadband suddenly not working.

I am currently staying at Brushgrove near Grafton NSW, using a Samsung GalaxyTab 4 for internet. Last night the service worked fine, but tonight I cannot get a data connection. Signal strength is good, data is enabled, SMS works, but cannot connect to internet. Would like to check APN setting, but c...
by ohnjay
Thu Jun 06, 2019 12:30 am
Forum: Email issues
Topic: Unable to connect to webmail while using VPN
Replies: 8
Views: 1487

Re: Unable to connect to webmail while using VPN

i have continued to pursue this at my end, and have found that it appears to be associated with only some VPN servers. The VPN client I use is the same on each occasion. If I use VPN servers at 139.99.208.34 and 168.1.83.136 I am unable to connect to webmail. If I use servers at 31.24.225.7 or 58.96...
by ohnjay
Wed Jun 05, 2019 12:42 pm
Forum: Email issues
Topic: Unable to connect to webmail while using VPN
Replies: 8
Views: 1487

Re: Unable to connect to webmail while using VPN

OK, so ths morning I logged into the member dashboard with my VPN running. As expected I was asked to verify using a token sent to my phone. This is normal, and I logged in successfully. Then I clicked the Webmail link on the dashboard page, and once more got the "TLS handshake" message.. I tried co...
by ohnjay
Tue Jun 04, 2019 8:49 pm
Forum: Email issues
Topic: Unable to connect to webmail while using VPN
Replies: 8
Views: 1487

Re: Unable to connect to webmail while using VPN

More info on this:

I am able to download emails using Thunderbird while the VPN is on, so the problem happens only with webmail logins.

So, if I am away from home, using my mobile device with VPN on an unsecured public access point, I will be unable to use webmail. That is not a trivial matter.
by ohnjay
Mon Jun 03, 2019 11:04 pm
Forum: Email issues
Topic: Unable to connect to webmail while using VPN
Replies: 8
Views: 1487

Re: Unable to connect to webmail while using VPN

Yes. I'll explain a little further: I log on to webmail using Lastpass. The urls do not change whether I am on a VPN or not. For clarity I have copied those urls from lastpass, they are - https://hwebmail.exetel.com.au and https://webmail.exetel.com.au. This issue started today. I have been logging ...
by ohnjay
Mon Jun 03, 2019 3:16 pm
Forum: Email issues
Topic: Unable to connect to webmail while using VPN
Replies: 8
Views: 1487

Unable to connect to webmail while using VPN

Today I have been unable to connect to webmail (both my hosted account and my exemail account) while my VPN is on. It doesn't even take me to the login screen. I get a message "Performing TLS handshake" continuously. As soon as I disable the VPN the login screen appears and I can read my emails. If ...