Search found 39 matches

by ohnjay
Thu Jun 06, 2019 12:30 am
Forum: Email issues
Topic: Unable to connect to webmail while using VPN
Replies: 8
Views: 156

Re: Unable to connect to webmail while using VPN

i have continued to pursue this at my end, and have found that it appears to be associated with only some VPN servers. The VPN client I use is the same on each occasion. If I use VPN servers at 139.99.208.34 and 168.1.83.136 I am unable to connect to webmail. If I use servers at 31.24.225.7 or 58.96...
by ohnjay
Wed Jun 05, 2019 12:42 pm
Forum: Email issues
Topic: Unable to connect to webmail while using VPN
Replies: 8
Views: 156

Re: Unable to connect to webmail while using VPN

OK, so ths morning I logged into the member dashboard with my VPN running. As expected I was asked to verify using a token sent to my phone. This is normal, and I logged in successfully. Then I clicked the Webmail link on the dashboard page, and once more got the "TLS handshake" message.. I tried co...
by ohnjay
Tue Jun 04, 2019 8:49 pm
Forum: Email issues
Topic: Unable to connect to webmail while using VPN
Replies: 8
Views: 156

Re: Unable to connect to webmail while using VPN

More info on this:

I am able to download emails using Thunderbird while the VPN is on, so the problem happens only with webmail logins.

So, if I am away from home, using my mobile device with VPN on an unsecured public access point, I will be unable to use webmail. That is not a trivial matter.
by ohnjay
Mon Jun 03, 2019 11:04 pm
Forum: Email issues
Topic: Unable to connect to webmail while using VPN
Replies: 8
Views: 156

Re: Unable to connect to webmail while using VPN

Yes. I'll explain a little further: I log on to webmail using Lastpass. The urls do not change whether I am on a VPN or not. For clarity I have copied those urls from lastpass, they are - https://hwebmail.exetel.com.au and https://webmail.exetel.com.au. This issue started today. I have been logging ...
by ohnjay
Mon Jun 03, 2019 3:16 pm
Forum: Email issues
Topic: Unable to connect to webmail while using VPN
Replies: 8
Views: 156

Unable to connect to webmail while using VPN

Today I have been unable to connect to webmail (both my hosted account and my exemail account) while my VPN is on. It doesn't even take me to the login screen. I get a message "Performing TLS handshake" continuously. As soon as I disable the VPN the login screen appears and I can read my emails. If ...
by ohnjay
Sat Dec 29, 2018 12:05 pm
Forum: Telephone issues
Topic: No Dial Tone (Again) ADSL Fine.
Replies: 3
Views: 994

Re: No Dial Tone (Again) ADSL Fine.

Well it's now December and there still has been no permanent fix. Was out for 6 days in February. Happened again in April, twice in May, then November, and is happening right now. No dial tone, people calling me get message "Number currently unavailable". As before the fault followed a power outage.
by ohnjay
Mon May 21, 2018 8:40 pm
Forum: Other
Topic: Logging in to members area using VPN
Replies: 3
Views: 1120

Re: Logging in to members area using VPN

Some time ago you fixed this problem for me and I have been able log on without an SMS code until recently. I now am back to the situation where I cannot log on unless I disconnect the VPN.

Can you please fix this for me again.
by ohnjay
Fri Feb 16, 2018 1:17 pm
Forum: Telephone issues
Topic: No Dial Tone (Again) ADSL Fine.
Replies: 3
Views: 994

No Dial Tone (Again) ADSL Fine.

I note that this type of issue has been raised in the forums before. My situation is slightly different in that it is a recurrent problem, and it affects the whole neighborhood. I live on the Sunshine Coast, where storms frequently cause power blackouts. Every time, after power has been restored, my...
by ohnjay
Thu Nov 09, 2017 3:13 pm
Forum: Other
Topic: Logging in to members area using VPN
Replies: 3
Views: 1120

Logging in to members area using VPN

I use a VPN service with several servers in Australia. When I attempt to log in to the members area while using the VPN, Exetel responds with a message saying that I am logging in from outside Australia. I have tried servers in Brisbane, Sydney & Melbourne with the same result. I have cleared cookie...
by ohnjay
Tue Jul 11, 2017 2:44 pm
Forum: Modem issues
Topic: NB16WV modem resyncs every 40-45 seconds.
Replies: 3
Views: 1236

Re: NB16WV modem resyncs every 40-45 seconds.

I have conducted some line test on your connection and according to test results, I could see that your modem is online for last 05hrs & 35min without any disconnection. That's correct, because I have my D6000 connected, not the NB16WV which is giving the problem. I do not suspect a line problem in...
by ohnjay
Mon Jul 10, 2017 5:31 pm
Forum: Modem issues
Topic: NB16WV modem resyncs every 40-45 seconds.
Replies: 3
Views: 1236

NB16WV modem resyncs every 40-45 seconds.

My regular modem is a Netgear D6000 which works fine, but I wanted to try something with more features, so I bought a Netcomm NB16WV, new in box runout stock. I've used the same ADSL configuration settings as my D6000. When I connect the NB16WV to my ADSL it syncs (solid light), gets its IP address,...
by ohnjay
Sat Jul 08, 2017 7:49 am
Forum: ADSL connections
Topic: Sudden drop in ADSL.
Replies: 1
Views: 2008

Sudden drop in ADSL.

Historically I've had ADSL download speeds of 12-15 Mbps, as measured by speedtest.net. Yesterday family members complained of slow image downloads from Facebook, and when I checked speedtest.net reported my download speed at around 3 Mbps. This morning it measures just under 5 Mbps. An improvement,...
by ohnjay
Thu Oct 01, 2015 9:24 pm
Forum: Email issues
Topic: Using mobile broadband to send emails.
Replies: 12
Views: 3719

Re: Using mobile broadband to send emails.

And using the tablet as a hotspot It works for connected devices as well.
by ohnjay
Thu Oct 01, 2015 9:09 pm
Forum: Email issues
Topic: Using mobile broadband to send emails.
Replies: 12
Views: 3719

Re: Using mobile broadband to send emails.

Yes, that works with hsmtp.exetel.com.au
Thanks.
by ohnjay
Thu Oct 01, 2015 5:02 pm
Forum: Email issues
Topic: Using mobile broadband to send emails.
Replies: 12
Views: 3719

Re: Using mobile broadband to send emails.

Yes.
The other settings were:
Security type = None (tried TLS as well)
Port = 587
Require sign in = Yes
User name = xxxx@mydomain.com.au
Password = mypassword