Search found 9 matches

by cstone79
Sun Nov 18, 2012 8:14 am
Forum: ADSL connections
Topic: Changing DSL supplier in Tasmania...
Replies: 130
Views: 12353

Re: Changing DSL supplier in Tasmania...

Emergency Maintenance 17th NOV 2012 https://forum.exetel.com.au/viewtopic.php?f=296&t=39854 seems to have improved things a bit but still not fixed for me. Speed and ping Ok in early morning then deteriorates during the day. Test run on 17/11/2012 @ 08:27 AM Mirror: Exetel Data: 3 MB Test Time: 4.34...
by cstone79
Thu Nov 08, 2012 10:59 am
Forum: ADSL connections
Topic: Changing DSL supplier in Tasmania...
Replies: 130
Views: 12353

Re: Changing DSL supplier in Tasmania...

Exetel's rep James Linton is posting comments relating to this issue on Whirlpool http://forums.whirlpool.net.au/forum-replies.cfm?t=2001383&p=24 but not in this exetel forum post. I find this very strange given that this is the main post on this issue on his own user forum! He may have started a ne...
by cstone79
Tue Nov 06, 2012 4:47 pm
Forum: ADSL connections
Topic: Changing DSL supplier in Tasmania...
Replies: 130
Views: 12353

Re: Changing DSL supplier in Tasmania...

Seems a bit better today but i'm not getting as good a speed improvement as others have posted. However the trend with speed and ping is still downwards as the day progresses and still not back to the speed and stability i had before this issue started. I raised a fault ticket for this problem on 27...
by cstone79
Sun Nov 04, 2012 2:01 pm
Forum: ADSL connections
Topic: Changing DSL supplier in Tasmania...
Replies: 130
Views: 12353

Re: Changing DSL supplier in Tasmania...

Still not fixed for me either. On Taroona exchange with MTU=1492 this morning best its been since problem started - Test run on 04/11/2012 @ 08:23 AM Mirror: Exetel Data: 600 KB Test Time: 1.05 secs Your line speed is 4.64 Mbps (4638 kbps). Your download speed is 580 KB/s (0.57 MB/s). Ping – 55ms Bu...
by cstone79
Sat Nov 03, 2012 10:21 am
Forum: ADSL connections
Topic: Changing DSL supplier in Tasmania...
Replies: 130
Views: 12353

Re: Changing DSL supplier in Tasmania...

I’m on the Taroona exchange and problem still not resolved for me. I get same slow speed and poor ping results as yesterday (Fri 2/11/12) with MTU set on 1390 and 1492. See Ozspeedtest results below. Test run on Fri 02/11/2012 @ 04:16 PM Mirror:Exetel Data:600KB Test Time: 13.23 secs Your line speed...
by cstone79
Thu Nov 01, 2012 9:21 am
Forum: ADSL connections
Topic: Tasmania browsing issue
Replies: 4
Views: 949

Re: Tasmania browsing issue

I’m on the Taroona exchange and problem still not resolved for me. However I have carried out WilliamC’s suggested modem change MTU=1400 (see his post https://forum.exetel.com.au/viewtopic.php?f=296&t=39797#p302792 ). After changing MTU my speed went from 0.2Mbits/s to 3.0Mbits/s so worthwhile temp ...
by cstone79
Thu Nov 01, 2012 9:19 am
Forum: ADSL connections
Topic: Changing DSL supplier in Tasmania...
Replies: 130
Views: 12353

Re: Changing DSL supplier in Tasmania...

I’m on the Taroona exchange and problem still not resolved for me. However I have carried out the WilliamC’s suggested modem change MTU=1400 (see his post https://forum.exetel.com.au/viewtopic.php?f=296&t=39797#p302792 ). After changing MTU my speed went from 0.2Mbits/s to 3.0Mbits/s so worthwhile t...
by cstone79
Tue May 22, 2012 3:27 pm
Forum: ADSL connections
Topic: Slow as P2P
Replies: 42
Views: 5797

Re: Slow as P2P

Oh, dear ShaminG. Please don't just repeat the same line. I know you don't shape things. I know you shut down the p2p cache. RESTATING THOSE THINGS IS NOT HELPING! I can empathise with Chronographer’s comment regarding Exetel staff’s repetitive comments on this post but I am not sure what else thei...
by cstone79
Mon May 21, 2012 12:42 pm
Forum: ADSL connections
Topic: Slow as P2P
Replies: 42
Views: 5797

Re: Slow as P2P

I am experiencing same slow down on P2P. I have been using uTorrent since ver1.7 and am now on ver3.1.3 and had no problems maxing out my download until a few weeks ago. I tried changing settings according suggestions posted here and on other sites and also installed older uTorrent versions but did ...