Search found 68 matches

by Viss
Mon Apr 20, 2015 9:32 pm
Forum: Email issues
Topic: Where Is Spam Folder in Squirrel Mail
Replies: 1
Views: 2004

Where Is Spam Folder in Squirrel Mail

Ok so dumb question, I am not at work and dont have access to email client so I log in to the squirrel mail to look for a password reset that would have most definitely would have gone to spam and I see no spam folder ? Why is it I get spam mail on the client and not through webmail ?
by Viss
Mon Mar 09, 2015 9:49 pm
Forum: Email issues
Topic: Email Account Stopped Working
Replies: 9
Views: 3280

Re: Email Account Stopped Working

They are from business people from whom I have been getting email from for years.... there is an issue something is not right. My daughter just tried to email me her homework about 5 mins ago and I still have not received it, yet when I send and receive from my own email it works ??? Please explain.
by Viss
Mon Mar 09, 2015 9:28 pm
Forum: Email issues
Topic: Email Account Stopped Working
Replies: 9
Views: 3280

Re: Email Account Stopped Working

I have just sent an email from myself to myself and it worked fine but I know of 3 other emails that have been sent to me that I have not received ?
by Viss
Mon Mar 09, 2015 9:14 pm
Forum: Email issues
Topic: Email Account Stopped Working
Replies: 9
Views: 3280

Email Account Stopped Working

Hi one of my email accounts has not received an email since the 4th. I have logged into the squirrel mail and the account say 83% full and there really is not a great deal in the inbox and the trash is empty. I use thunderbird with it flawlessly for years so im kinda wondering why its all of a sudde...
by Viss
Sat Oct 04, 2014 9:24 pm
Forum: Anything else anyone wants to discuss
Topic: Off Peak is it still around ?
Replies: 1
Views: 2734

Off Peak is it still around ?

So I am on the plan S-R I can see no reference to the "off peak" that I used to have prior to changing plans ? Has this been removed ? I also cant see it in the usage section of My exetel ?
by Viss
Sat Oct 04, 2014 9:00 pm
Forum: Email issues
Topic: HELP !! All emails are gone,
Replies: 3
Views: 2081

Re: HELP !! All emails are gone,

Ok I tried a system restore but to no avail as it does not restore your personal files, and thunderbird profile is kept in the app data folder. I used a program called Shadow Browser which allowed me to go into the last system restore and extract the profile in the app data and then simply restore i...
by Viss
Fri Oct 03, 2014 10:42 pm
Forum: Email issues
Topic: HELP !! All emails are gone,
Replies: 3
Views: 2081

HELP !! All emails are gone,

Hi Guys,

I really hope you can assist, my wife has mistakenly ticked Delete messages older than 30 days in the Disk Space section in thunderbird and it has deleted all of her emails, is there any way that they can be restored from a snapshot at all ? :cry:
by Viss
Tue Jul 22, 2014 11:01 pm
Forum: Customer reviews
Topic: The Exetel 6-year club
Replies: 136
Views: 49653

Re: The Exetel 6-year club

I joined Exetel when John Litton moved from "Swiftel" and started Exetel, I have been a loyal customer since then. I made my first post on Sat Aug 14, 2004 on the forums and im sure I was with Exetel before that. I have enjoyed growing with Exetel and seeing how the company has progressed, I have al...
by Viss
Sun Apr 14, 2013 8:39 pm
Forum: ADSL connections
Topic: Flakey New Connection
Replies: 4
Views: 3375

Re: Flakey New Connection

On this pic you can clearly see the spike, it was downloading at 13 mbs then spike to 19 I have had it spike to over 20 mbs, then I will get a test that says 5 or 6 mbs
by Viss
Sun Apr 14, 2013 8:29 pm
Forum: ADSL connections
Topic: Flakey New Connection
Replies: 4
Views: 3375

Re: Flakey New Connection

FYI

Line Rate - Upstream (Kbps): 1020
Line Rate - Downstream (Kbps): 22785
LAN IP Address: 192.168.1.1
Default Gateway: 58.96.3.201
Primary DNS Server: 58.96.3.34
Secondary DNS Server: 220.233.0.4
by Viss
Sun Apr 14, 2013 8:28 pm
Forum: ADSL connections
Topic: Flakey New Connection
Replies: 4
Views: 3375

Flakey New Connection

Hi guys, I have just moved into a brand spanking new home with a new ADSL 2 Connection. The cabling was done 2 weeks ago and the connection was connected on Fri 12th. Its a single outlet only with a 3 month old TP-Link TD-W8950ND which performed flawlessly at the last house with 8000 ADSL1. Using th...
by Viss
Thu May 05, 2011 11:38 pm
Forum: ADSL connections
Topic: Upgraded to ADSL2 but still have ADSL1 speed
Replies: 84
Views: 4906

Re: Upgraded to ADSL2 but still have ADSL1 speed

This is just wrong, new modem and adsl 2 filter. Running modem from the main socket. I might as well save my money and go back to ADSL1... Exetel havent responded in 24 hours, telstra havent responded Im starting to get agitated....

Image
by Viss
Thu May 05, 2011 10:00 am
Forum: ADSL connections
Topic: Upgraded to ADSL2 but still have ADSL1 speed
Replies: 84
Views: 4906

Re: Upgraded to ADSL2 but still have ADSL1 speed

thejeg wrote:
Viss wrote:I have now completely lost all internet....GG Telstra
as per the conversation I had with you a while ago... please test speeds now....

email me the details to thejeg@exetel.com.au
Do I need to take this up with telstra or are you doing it ?

Cheers
by Viss
Wed May 04, 2011 8:47 pm
Forum: ADSL connections
Topic: Upgraded to ADSL2 but still have ADSL1 speed
Replies: 84
Views: 4906

Re: Upgraded to ADSL2 but still have ADSL1 speed

I have now completely lost all internet....GG Telstra
by Viss
Wed May 04, 2011 8:18 pm
Forum: ADSL connections
Topic: Upgraded to ADSL2 but still have ADSL1 speed
Replies: 84
Views: 4906

Re: Upgraded to ADSL2 but still have ADSL1 speed

Awesome had Helstra out today to find out why my line was crackling, turns out out when the tech connected us yesterday we got connected to someones elses phone number :( , this was at the exchange. The tech then called me and said he would like to come to the house and check it out there as I said ...