Search found 12 matches

by cpfred
Fri Aug 20, 2010 10:38 am
Forum: Improvement & suggestions
Topic: ADSL2+ on Telstra Exchanges
Replies: 394
Views: 50901

Re: ADSL2+ on Telstra Exchanges

I am sorry if these questions seem to be asked over and over again... But I feel this is more of a combination question! I'm currently on an exetel ADSL 1500, 30gb plan. (With a free wireless backup account as well) adsl2exchanges show these (rather crap) details for my address. Line of Sight: 2622 ...
by cpfred
Mon May 24, 2010 9:37 am
Forum: HSPA connections
Topic: Bad Reception / Speed, what to do?
Replies: 2
Views: 753

Re: Bad Reception / Speed, what to do?

Thanks for that.
I'll collect current details (pings, etc) from a couple of locations and then send it through.
by cpfred
Thu May 20, 2010 2:55 pm
Forum: HSPA connections
Topic: Bad Reception / Speed, what to do?
Replies: 2
Views: 753

Bad Reception / Speed, what to do?

Not really a question about support for the modems themselves. More to do with the Optus mobile network. In my area (Grafton, NSW) the reception and speed we get with exetel wireless broadband is fairly poor. (I don't believe exetel is the problem here) I know people in town who have optus wireless ...
by cpfred
Fri Oct 23, 2009 2:37 pm
Forum: Wireless broadband
Topic: HSPA Connects but no internet
Replies: 13
Views: 2913

Re: HSPA Connects but no internet

North of Ulladulla has been working since yesterday. Even got 315 speed!!!! Maybe they have it fixed at my tower? I am happy for you! :) My ticket is still open with exetel support and they say that it is under investigation with the supplier. (It's been like that for a week or more now) Here's hop...
by cpfred
Wed Oct 21, 2009 3:04 pm
Forum: Wireless broadband
Topic: HSPA Connects but no internet
Replies: 13
Views: 2913

Re: HSPA Connects but no internet

What is the manual DNS to try? 220.233.0.4 and 220.233.0.3 Entering the DNS manually makes no difference. My ticket with exetel has shown fault with supplier a couple of times but then just changes to resolved. The tech responding to the ticket always writes that I will be contacted but that hasn't...
by cpfred
Wed Oct 21, 2009 3:01 pm
Forum: Wireless broadband
Topic: HSPA limited connectivity
Replies: 4
Views: 1368

Re: HSPA limited connectivity

Is this the same problem as the other 2 active threads on this forum?
It looks like you have connection but you cannot browse?

http://forum.exetel.com.au/viewtopic.php?f=54&t=33889
http://forum.exetel.com.au/viewtopic.php?f=54&t=33891
by cpfred
Thu Oct 15, 2009 4:35 pm
Forum: Wireless broadband
Topic: Can't acess, need help please.
Replies: 6
Views: 1832

Re: Can't acess, need help please.

Same problem here. http://forum.exetel.com.au/viewtopic.php?f=54&t=33889 I had the net working for a while last night, but it is down again today. Does exetel have any idea or information about what could be causing this yet? I've been following this through on a ticket, but it's been 5 days now and...
by cpfred
Wed Oct 14, 2009 9:32 am
Forum: Wireless broadband
Topic: HSPA Connects but no internet
Replies: 13
Views: 2913

Re: HSPA Connects but no internet

I've tried the suggestions above and on the other thread about this with no success. Has anyone from exetel had a look at this problem yet? I haven't seen a reply or comment on the forums at this point and my open ticket hasn't had a reply since the 11/10/09. I would just like idea that this is bein...
by cpfred
Tue Oct 13, 2009 12:25 pm
Forum: Wireless broadband
Topic: HSPA Connects but no internet
Replies: 13
Views: 2913

Re: HSPA Connects but no internet

I haven't tried this...

but checking the assigned DNS settings does show the correct IP's. (might still try this next, just in case :) )
by cpfred
Tue Oct 13, 2009 9:15 am
Forum: Wireless broadband
Topic: HSPA Connects but no internet
Replies: 13
Views: 2913

HSPA Connects but no internet

Since Friday night Exetel Wireless has been connecting with no problems, but you cannot browse any pages. Pinging http://www.google.com, http://www.microsoft.com or http://www.exetel.com.au all time out with no name resolution. When looking at my usage on exetel's member page, I can see many connect...
by cpfred
Fri Sep 18, 2009 9:51 am
Forum: Web site
Topic: Report Broken Links/Failed Web Functions Here
Replies: 483
Views: 59005

Re: Report Broken Links/Failed Web Functions Here

Thanks for the quick replies guys. I don't see any other VoIP options on the new ADSL order page? There is a more expensive 4 port/modem/router/voip box available on the hardware order page if you are already an exetel user, is that the netcomm MAXX modem? If so, to order that I would need to get th...
by cpfred
Fri Sep 18, 2009 9:30 am
Forum: Web site
Topic: Report Broken Links/Failed Web Functions Here
Replies: 483
Views: 59005

Re: Report Broken Links/Failed Web Functions Here

Missing Dynalink RTA1046VW on new ADSL sign up form. I'm not sure if this is deliberate or not as the modem is still shown on your hardward page. But it doesn't appear as a modem choice when signing up to ADSL. I found this because I'm trying to help sign up a new user and they wish to use VOIP. But...