Search found 10 matches

by amorison
Sat Dec 03, 2016 11:23 am
Forum: VOIP
Topic: One way Audio for outbound calls
Replies: 1
Views: 1162

One way Audio for outbound calls

equipment: Cisco SPA112 Problem is that when I dial out, the call connects however I can not hear the person on the other end, they can hear me. hence one way audio. no issues with inbound calls. I believe the problem lies some where in my firewall settings as I have set my Cisco SPA112 as DMZ (allo...
by amorison
Mon Dec 29, 2014 12:58 pm
Forum: Modem issues
Topic: Setup for Cisco SPA112
Replies: 15
Views: 8779

Re: Setup for Cisco SPA112

Hi lodperera,

I have done what you have said, however this has not fixed the issue. phone still dropping out at 5mins.20secs :(
by amorison
Wed Dec 24, 2014 8:38 pm
Forum: Modem issues
Topic: Setup for Cisco SPA112
Replies: 15
Views: 8779

Re: Setup for Cisco SPA112

Set to defaults
Register Expires: 3600
Proxy Fallback Intvl: 3600
by amorison
Wed Dec 24, 2014 7:23 pm
Forum: Anything else anyone wants to discuss
Topic: Merry Christmas!
Replies: 3
Views: 2638

Re: Merry Christmas!

Merry Christmas to you too
by amorison
Wed Dec 24, 2014 7:22 pm
Forum: Modem issues
Topic: Setup for Cisco SPA112
Replies: 15
Views: 8779

Re: Setup for Cisco SPA112

Hi Angelos,

It's ok, I called up and had my password reset. Now I can make calls and receive them :)

However now I have encountered another problem.

When using the voip service, after 5min 20 seconds the call seems to drop out consistently..

Is there an issue with Voip services at the moment?
by amorison
Wed Dec 24, 2014 10:50 am
Forum: Modem issues
Topic: Setup for Cisco SPA112
Replies: 15
Views: 8779

Re: Setup for Cisco SPA112

Hi angelos, I have not received the email yet.. Please send it to aaron.morison@gmail.com thanks, Aaron Sorry Aaron, We can only send such information to the nominated email address on the account and yours does not appear to be so. Please retrieve it from the account holder. I am the account holde...
by amorison
Wed Dec 24, 2014 10:29 am
Forum: Modem issues
Topic: Setup for Cisco SPA112
Replies: 15
Views: 8779

Re: Setup for Cisco SPA112

Hi angelos,

I have not received the email yet..

Please send it to aaron.morison@gmail.com

thanks, Aaron
by amorison
Wed Dec 24, 2014 9:29 am
Forum: Modem issues
Topic: Setup for Cisco SPA112
Replies: 15
Views: 8779

Re: Setup for Cisco SPA112

Yes, I am connected to the NBN. I have port forward UDP 5060 I have disabled SIP ALG on my router, it was previously enabled. Both NAT Mapping and NAT Keep Alive are both enabled on ATA. Router has open NAT enabled. Still no dial tone, still saying registration state: failed.. My SPA112 ATA is conne...
by amorison
Wed Dec 24, 2014 7:52 am
Forum: Modem issues
Topic: Setup for Cisco SPA112
Replies: 15
Views: 8779

Re: Setup for Cisco SPA112

Hi Dazzled,

I am able to access the configuration pages, I have entered the correct configuration settings as outlined in my email from Exetel.

See attachments below.

The trouble I run into is that the ATA fails to register with the SIP Proxy.

Any Idea to why this may happen?
by amorison
Tue Dec 23, 2014 10:35 pm
Forum: Modem issues
Topic: Setup for Cisco SPA112
Replies: 15
Views: 8779

Setup for Cisco SPA112

I've been trying to use the configuration settings that Exetel sent in the email, but I just can't seem to get this ATA to receive calls and dial out calls...

Does anybody else use a Cisco SPA112??

Need help with this desperately!!!