Search found 72 matches

by Les S
Thu Sep 27, 2007 7:38 pm
Forum: Archived threads
Topic: Nother WoW Issue -constant dc
Replies: 232
Views: 24665

I don't know bout lot o the others here, but i do know that I have this internet connection for relaxation, the relaxation i do is wow that also costs, maybe just maybe until wow becomes playable again exetel should be footing our bills? yeah i know this is sounding pretty harsh but this issue seems...
by Les S
Wed Sep 26, 2007 8:52 pm
Forum: Archived threads
Topic: Nother WoW Issue -constant dc
Replies: 232
Views: 24665

logged in at about 1830 to 400 odd ms went up to 600+ in about 1/2h sat at over 650ms until 2050 when i logged out, yesterday was fine, maybe because lot less users logging in due to blizzard maintenance? Target Name: us.logon.worldofwarcraft.com IP: 12.129.224.113 Date/Time: 9/26/2007 20:38:56 to 9...
by Les S
Mon Sep 24, 2007 9:44 pm
Forum: Archived threads
Topic: Nother WoW Issue -constant dc
Replies: 232
Views: 24665

Just to let you know how its going, as of about 1H ago the lag started again, not quite as bad as it has been, thanks for looking into the issue
by Les S
Sun Sep 23, 2007 10:50 pm
Forum: Archived threads
Topic: Nother WoW Issue -constant dc
Replies: 232
Views: 24665

Just logged out of wow, 300-400ms ping no lag spikes, nice. So far what ever was done seems to be working, thanks
by Les S
Sun Sep 23, 2007 7:37 pm
Forum: Archived threads
Topic: Nother WoW Issue -constant dc
Replies: 232
Views: 24665

Just logged back into wow, ping seems good, i will let you know how it goes.
by Les S
Sun Sep 23, 2007 12:36 pm
Forum: Archived threads
Topic: Nother WoW Issue -constant dc
Replies: 232
Views: 24665

It looks to me as if the problem is actually out side the exetel network? but still in australia?
by Les S
Sun Sep 23, 2007 10:54 am
Forum: Archived threads
Topic: Nother WoW Issue -constant dc
Replies: 232
Views: 24665

just ran ping plotter, hope 3 100% packet loss same as "Shadpwcats" was getting, i was pinging to wow servers had another 2 hops with between 11 and 13% packet loss, il post a screen shot when i remember my exetel web space to put the pic onto
by Les S
Sun Sep 23, 2007 9:42 am
Forum: Archived threads
Topic: Nother WoW Issue -constant dc
Replies: 232
Views: 24665

Please get this fixed, day after day after day, yay we log in again 800+ms ping, just maybe maybe we wont be D/C to much to day :-|
by Les S
Sun Sep 23, 2007 12:58 am
Forum: Archived threads
Topic: Nother WoW Issue -constant dc
Replies: 232
Views: 24665

Just logged into wow for a lill test, 1900ms ping to be D/C within about 30-40 sec :-| really getting old now
by Les S
Sat Sep 22, 2007 4:13 pm
Forum: Archived threads
Topic: Nother WoW Issue -constant dc
Replies: 232
Views: 24665

And as of now, the lag is back
by Les S
Sat Sep 22, 2007 2:13 pm
Forum: Archived threads
Topic: Nother WoW Issue -constant dc
Replies: 232
Views: 24665

It defiantly has been an Exetel issue for a few years, i just hope one day its sorted out, because i am quite sure there are a lot more users who are just suffering in silence. seems lag has cleared up as of now, we shall see how long it lasts. if there has been a change made to the network please l...
by Les S
Sat Sep 22, 2007 11:32 am
Forum: Archived threads
Topic: Nother WoW Issue -constant dc
Replies: 232
Views: 24665

Yeah same probs here as everyone else, last few weeks been pretty bad, last 1/2 - 3/4 year after 12pm been very slow. last night logged in to huge pings walked away for 20min ping was sweet all night, login today oh so slow. For me it seems that there is an ongoing issue between exetel and to hazard...