Search found 49 matches

by lenvik
Mon Feb 04, 2008 10:22 pm
Forum: Archived threads
Topic: WOW still unplayable through Exetel
Replies: 93
Views: 7908

I need my vial! ><
by lenvik
Mon Feb 04, 2008 10:22 pm
Forum: Archived threads
Topic: huge lag, recently churned from internode
Replies: 19
Views: 1648

Check the WoW/Vent thread in the same forum...we're unable to connect either...same for me...pingable but on connect it's either timeout or 20000ms.
by lenvik
Mon Feb 04, 2008 10:18 pm
Forum: Archived threads
Topic: WOW still unplayable through Exetel
Replies: 93
Views: 7908

I was supposed to be HEALING the Capernian tank -_____-

You'd think Gidget would actually respond.
by lenvik
Mon Feb 04, 2008 10:12 pm
Forum: Archived threads
Topic: WOW still unplayable through Exetel
Replies: 93
Views: 7908

I was raiding with Australian people on other ISP's and from what I can tell they're still connected and playing fine.
by lenvik
Mon Feb 04, 2008 10:01 pm
Forum: Archived threads
Topic: WOW still unplayable through Exetel
Replies: 93
Views: 7908

C:\Documents and Settings\tim>ping 75.126.23.60 Pinging 75.126.23.60 with 32 bytes of data: Reply from 75.126.23.60: bytes=32 time=218ms TTL=48 Reply from 75.126.23.60: bytes=32 time=218ms TTL=48 Reply from 75.126.23.60: bytes=32 time=218ms TTL=48 Reply from 75.126.23.60: bytes=32 time=218ms TTL=48 ...
by lenvik
Mon Feb 04, 2008 9:55 pm
Forum: Archived threads
Topic: WOW still unplayable through Exetel
Replies: 93
Views: 7908

DeeJayH wrote:
lenvik wrote:It's not WoW....24 other people are online in my raid.
Correct ... Still no luck on vent or wow here
What's the IP of your vent server? Mine is 64.34.250.135
by lenvik
Mon Feb 04, 2008 9:53 pm
Forum: Archived threads
Topic: WOW still unplayable through Exetel
Replies: 93
Views: 7908

It's not WoW....24 other people are online in my raid...and my ventrilo ping currently reads as 15939.

Using ping in the command prompt to ping the server results in 178ms pings but once I connect i can't do anything.
by lenvik
Mon Feb 04, 2008 9:43 pm
Forum: Archived threads
Topic: WOW still unplayable through Exetel
Replies: 93
Views: 7908

Just about 15 minutes ago I got disconnected from Vent/WoW and now I can't get bcak onto either... I logged onto vent and I have a 5000ms+ ping and WoW just times out.
by lenvik
Sat Dec 15, 2007 8:50 am
Forum: Archived threads
Topic: Constant Disconnections - International sites slow
Replies: 8
Views: 873

I didn't have any issues last night so hopefully it's no longer a problem.
by lenvik
Fri Dec 14, 2007 12:18 pm
Forum: Archived threads
Topic: Constant Disconnections - International sites slow
Replies: 8
Views: 873

I was unable to test the connection before the offpeak period ended but for both of the last two nights it started at midnight, and last night the packet loss petered off to about 5% by 4am.
by lenvik
Fri Dec 14, 2007 1:56 am
Forum: Archived threads
Topic: Constant Disconnections - International sites slow
Replies: 8
Views: 873

I'm having the same issues...started for me at 12am on the dot...dunno what timezones you guys are in though (I'm AEDT). Here's a tracert to the last pingable hop on the WoW Server route [this is not a WoW-only-issue; it also effects other traffic]: Tracing route to mdf001c7613r0004-gig-12-1.lax1.at...
by lenvik
Mon Dec 10, 2007 4:37 pm
Forum: Archived threads
Topic: WoW is unplayable yet again
Replies: 26
Views: 5648

Is Exetel planning to do anything similar in regards to this issue? Perhaps - it's something that really isn't sensible for an ISP to get involved in but anything that helps some people is worth looking into. My younger son found a US site that significantly improves WoW performance - if I remember...
by lenvik
Thu Dec 06, 2007 8:57 pm
Forum: Archived threads
Topic: WoW is unplayable yet again
Replies: 26
Views: 5648

Is Exetel planning to do anything similar in regards to this issue?
by lenvik
Thu Dec 06, 2007 11:41 am
Forum: Archived threads
Topic: WoW is unplayable yet again
Replies: 26
Views: 5648

I've been getting high latency in WoW recently as well again...the rest of the internet is fine though...

Image
by lenvik
Wed Sep 26, 2007 10:22 pm
Forum: Archived threads
Topic: Nother WoW Issue -constant dc
Replies: 232
Views: 24299

bored in kara atm...

750-1000ms with spikes for up to 10 seconds


lucky that kara is ezmode