Search found 47 matches

by leithant
Wed Sep 17, 2008 12:07 pm
Forum: Web space, mirror & blog services
Topic: Extracting Files On tthe Server?
Replies: 5
Views: 1190

Extracting Files On tthe Server?

Can I upload compressed files to this server and decompress them somehow via ftp or something?
by leithant
Tue Sep 16, 2008 4:16 pm
Forum: Web space, mirror & blog services
Topic: New home.exetel.com.au server now available for use
Replies: 141
Views: 18328

Re: New home.exetel.com.au server now available for use

Ok I found my config file had the old database name still. ALL WORKING!

Thanks.

Edit actually not quite.
My front page came up ok but all the menu links get an 500 Internal Server Error.
by leithant
Tue Sep 16, 2008 4:12 pm
Forum: Web space, mirror & blog services
Topic: New home.exetel.com.au server now available for use
Replies: 141
Views: 18328

Re: New home.exetel.com.au server now available for use

Sorry the message did read: User fwdbu*** does not appear to have the correct permissions granted on database DB039*******. When I imported my old database it said Import has been successfully finished, 362 queries executed. Is that combined with the new fwd database, or should I see it in phpMyadmi...
by leithant
Tue Sep 16, 2008 3:10 pm
Forum: Web space, mirror & blog services
Topic: New home.exetel.com.au server now available for use
Replies: 141
Views: 18328

Re: New home.exetel.com.au server now available for use

After nearly giving up I think I'm close to getting my Joomla site working again on the new server. However after running the automated fault finder and changing a few necessary details in my config file, I have one fault left and I'm not sure how to fix it. User fwdb**** does not appear to have the...
by leithant
Mon Sep 15, 2008 5:07 pm
Forum: Web space, mirror & blog services
Topic: Unable to create table in database
Replies: 16
Views: 1973

Re: Unable to create table in database

My browser kept switching me back to the other address without me noticing. Just had to keep an eye on it.
by leithant
Mon Sep 15, 2008 4:33 pm
Forum: Web space, mirror & blog services
Topic: Unable to create table in database
Replies: 16
Views: 1973

Re: Unable to create table in database

hmmm that's what I thought - I keep getting #1045 - Access denied for user
by leithant
Mon Sep 15, 2008 1:14 pm
Forum: Web space, mirror & blog services
Topic: Unable to create table in database
Replies: 16
Views: 1973

Re: Unable to create table in database

sorry - not clear enough. Do I use my database name, ftp name or what?
by leithant
Mon Sep 15, 2008 11:25 am
Forum: Web space, mirror & blog services
Topic: Unable to create table in database
Replies: 16
Views: 1973

Re: Unable to create table in database

Sorry for the noob question, but which username/password do I use at https://mydbadmin.home.exetel.com.au ?

Thanks.
by leithant
Mon Jan 07, 2008 9:11 pm
Forum: Archived threads
Topic: Optus ADSL2 Dead
Replies: 23
Views: 2536

Dunno if it means that no-one's using the network now, but my browsing has improved immensely! Been very ordinary for a while - and no, it's not that the modem got rebooted...
by leithant
Mon Jan 07, 2008 7:54 pm
Forum: Archived threads
Topic: Optus ADSL2 Dead
Replies: 23
Views: 2536

I'm back too - couldn't log a ticket though - engaged!
by leithant
Wed Oct 17, 2007 4:43 pm
Forum: Archived threads
Topic: New Website. Large fonts breaks sideboxes
Replies: 8
Views: 1469

Not sure if the site was changed but it works fine now...
by leithant
Fri Oct 12, 2007 9:46 pm
Forum: Archived threads
Topic: New Website. Large fonts breaks sideboxes
Replies: 8
Views: 1469

The sites getting there. Now my only real complaint is it's too wide for 1024, and there is no whit space on the right like on the left. Actually the paragraphs are too wide to read comfortably.
by leithant
Wed Sep 26, 2007 5:17 pm
Forum: Archived threads
Topic: Optus ADSL2+ faster with ADSL1 modem?
Replies: 6
Views: 1841

Is it likely to be the low quality modem, or is it my connection?
by leithant
Tue Sep 25, 2007 3:17 pm
Forum: Archived threads
Topic: Optus ADSL2+ faster with ADSL1 modem?
Replies: 6
Views: 1841

Optus ADSL2+ faster with ADSL1 modem?

Hi, I currently have had a Billion 5100 modem which has got relatively good speeds since switching over to ADSL2+. I currently have a friends ADSL2+ modem (Open Networks iConnect622) and can only get about 520kB/s download speed, whereas with the Billion I get upwards of 800kB/s. What gives? It says...