Search found 6002 matches

by Dazzled
Sun Jun 04, 2017 10:26 am
Forum: Email issues
Topic: Can't send emails
Replies: 16
Views: 4768

Re: Can't send emails

The pop up looks like error 550 was received from the server. I just sent an email typing in the terminal rather than a mail client so I could see all messages coming from the server. That is - telnet smtp.nsw.exemail.com.au 25 Using commands HELO, MAIL FROM:, RCPT TO:, DATA, and QUIT. All returns (...
by Dazzled
Thu May 11, 2017 8:20 pm
Forum: VOIP
Topic: Long whistle if person hangs up on answering machine
Replies: 1
Views: 1183

Re: Long whistle if person hangs up on answering machine

The sounds you hear are all generated by the router ATA section. The caller who tired of the answering machine will have sent a SIP CANCEL digital packet. It should be replied to by your device, and then the conversation shut down at your end. Perhaps a peek at the logs will give a clue.
by Dazzled
Tue May 02, 2017 5:11 pm
Forum: Email issues
Topic: Can't send emails
Replies: 16
Views: 4768

Re: Can't send emails

I don't have a Mac handy for screen shots, but refer to https://support.apple.com/en-au/HT203995

Use the values I posted in the SMTP section. SSL is no. Authentication is none.

Exetel checks that you are using an Exetel service for outgoing emails.
by Dazzled
Tue May 02, 2017 8:14 am
Forum: Email issues
Topic: Can't send emails
Replies: 16
Views: 4768

Re: Can't send emails

smtp.nsw.exemail.com.au, port 25, no authentication, no TLS.
by Dazzled
Mon Apr 24, 2017 11:35 am
Forum: Modem issues
Topic: ZTE Modem dropping Internet
Replies: 1
Views: 1971

Re: ZTE Modem dropping Internet

When it happens, can you ping the router? I'm wondering if the router is still connected to the internet, but has dropped the LAN connections. The router log may also have a clue, if an error state occurred.
by Dazzled
Sat Apr 15, 2017 7:01 am
Forum: Virus / spam / spyware issues
Topic: Did these emails come from Exetel
Replies: 2
Views: 1441

Re: Did these emails come from Exetel

I received some like this on the 11th, with a .doc file attached. If you look at the email header Received: fields you can see where they passed through. Mine were spoofed.

That Subject: header "Scanned image from MX-2600N" is used by known Windows malware .
by Dazzled
Mon Apr 10, 2017 10:27 pm
Forum: VOIP
Topic: VOIP Configuration Screen Guide?
Replies: 2
Views: 1551

Re: VOIP Configuration Screen Guide?

Divert to voicemail means that. The VoIP access boxes relate to the fact that VoIP services are portable. For example I sometimes use the service from abroad, set up on a laptop or tablet. This means that anyone who has managed to steal your credentials can put a substantial bill onto your account, ...
by Dazzled
Sat Apr 08, 2017 9:03 am
Forum: Modem issues
Topic: ZTE Modem drops out when using torrent and VPN
Replies: 14
Views: 8075

Re: ZTE Modem drops out when using torrent and VPN

t feels like a gateway problem, and possibly UPnP. You'd need to be in the router Linux OS in telnet to see when the VPN is getting into error and shutting. Before you burn it, take a look at your torrent settings. It's a black art. No guarantees, but try adjusting download rate, max connections and...
by Dazzled
Mon Apr 03, 2017 9:10 pm
Forum: VOIP
Topic: Can't get VOIP and PSTN to work at same time on VR200V
Replies: 2
Views: 1275

Re: Can't get VOIP and PSTN to work at same time on VR200V

The device doesn't have dual input. The simplest thing is to connect a second phone or base station to the splitter, so you have a handset for each service. There are also dual input handsets, like the Siemens C470 that connect both to the router and to the PSTN line. These contain their own ATA in ...
by Dazzled
Sun Apr 02, 2017 4:52 pm
Forum: Modem issues
Topic: ZTE H268A Traffic Statistics and Remote Management
Replies: 1
Views: 3862

Re: ZTE H268A Traffic Statistics and Remote Management

Dreadful manual, but here's a guess, pending anything easier. Telnet on 27 from the LAN. Try root/public or root/root. You may need another password to configure; on other machines it's zte. Google found a CLI manual on scribd.
by Dazzled
Thu Mar 30, 2017 9:31 am
Forum: Member facilities & usage meter
Topic: Exetel iOS app removed from App Store
Replies: 12
Views: 3249

Re: Exetel iOS app removed from App Store

There are many devices and software that display the web site badly or not at all. We went through this once before. The XML service had the benefit of being human readable and available on anything.
by Dazzled
Tue Mar 21, 2017 10:45 pm
Forum: Member facilities & usage meter
Topic: Usasge meter no longer working
Replies: 29
Views: 6936

Re: Usasge meter no longer working

That would be a shame James, as it was an original lauded feature of Exetel from the earliest days. The website has many difficulties, including problems with some browsers and coding standards - all of which were discussed to death here a long time ago. A user's meter can extract the data by scrapi...
by Dazzled
Sat Mar 18, 2017 10:06 am
Forum: Member facilities & usage meter
Topic: Usasge meter no longer working
Replies: 29
Views: 6936

Re: Usasge meter no longer working

In this age of smartphones any abuse is possible. Phone users seem to a have dispensed with caution. Exetel has always provided an XML feed since the early days when so many of the users were technically capable. Decoding this standard data format is quick and trivial. To secure the login isn't diff...
by Dazzled
Sat Mar 18, 2017 8:58 am
Forum: Member facilities & usage meter
Topic: Usasge meter no longer working
Replies: 29
Views: 6936

Re: Usasge meter no longer working

James, as you will remember, the website code has a long history of difficulties with this sort of thing, and scraping is not something to encourage. An SSL connection to the XML feed instead of simple GET or POST would do the job without dispute. The best meters are all local scripts. There isn't a...
by Dazzled
Tue Mar 14, 2017 5:06 pm
Forum: Member facilities & usage meter
Topic: Usasge meter no longer working
Replies: 29
Views: 6936

Re: Usasge meter no longer working

My Exetel login works as usual. It's just the XML server.