Search found 29 matches

by WillM
Sat Jun 27, 2009 1:48 pm
Forum: ADSL connections
Topic: ADSL2+ Wallsend exchange again
Replies: 23
Views: 1625

Re: ADSL2+ Wallsend exchange again

Well, after 2weeks straight of these high pings, I'm just wondering if the the folks who are 'people too' at Optus have provided any advice on the remediation steps they're taking or an ETA on when they plan to start looking at the high latency issue?
by WillM
Thu Jun 04, 2009 9:21 pm
Forum: ADSL connections
Topic: Latency increase across the board
Replies: 100
Views: 5252

Re: Latency increase across the board

Yeah, my ping was back around 30 this morning (normal for me) but this evening it's back to the high 40s.

Better than the 60s where it was up til yesterday however :)
by WillM
Wed Jun 03, 2009 4:56 pm
Forum: ADSL connections
Topic: Latency increase across the board
Replies: 100
Views: 5252

Re: Latency increase across the board

Thanks Jason - much appreciated :)

My parents have an Exetel ADSL1 connection on the same exchange and aren't seeing any increased latency so I assume it is something related to the Optus ADSL2 network...
by WillM
Wed Jun 03, 2009 4:05 pm
Forum: ADSL connections
Topic: Latency increase across the board
Replies: 100
Views: 5252

Re: Latency increase across the board

So vert02 - did your latency return to normal? Did you raise a trouble ticket?

I'm just curious as to whether your experience has been different to mine...
by WillM
Mon Jun 01, 2009 5:01 pm
Forum: ADSL connections
Topic: Latency increase across the board
Replies: 100
Views: 5252

Re: Latency increase across the board

I'm seeing something similar - except that I'm normally at around 30ms and it's gone up to around 60ms minimum since yesterday. Pinging my default gateway: ]# ping 220.233.1.150 PING 220.233.1.150 (220.233.1.150) 56(84) bytes of data. 64 bytes from 220.233.1.150: icmp_seq=1 ttl=255 time=60.5 ms 64 b...
by WillM
Thu Feb 05, 2009 9:27 am
Forum: ADSL connections
Topic: [RESOLVED] ADSL2+ Service down multiple exchanges
Replies: 12
Views: 1311

Re: Service down coog exchange

Mine was down too but just like magic it's back now... Also in NSW on Optus ADSL2
by WillM
Mon Nov 03, 2008 10:44 pm
Forum: Archived threads
Topic: Fault Affecting Services
Replies: 7
Views: 6860

Re: Fault Affecting Services

Once again, why hasn't the network status page been updated with perhaps a yellow indicator?

On another note, perhaps a version of http://www.exetel.com.au/a_network.php that's cut down and viewable easily on a mobile device would be nice too :)
by WillM
Sun Aug 31, 2008 7:51 pm
Forum: ADSL connections
Topic: Internet is not working
Replies: 26
Views: 4295

Re: Internet is not working

How come the outage page isn't updated when these types of issues occur - http://www.exetel.com.au/a_network.php ?

Last issue 12 march?
by WillM
Thu Jun 26, 2008 2:56 pm
Forum: ADSL connections
Topic: No "pages loading"
Replies: 10
Views: 1997

Re: No "pages loading"

I'm on an Optus adsl2 connection on the Central Coast of NSW and saw my connection drop just before 2. The overall traffic graphs show a large dropoff at that time - where are the outage notifications?
by WillM
Tue Feb 19, 2008 12:16 pm
Forum: Archived threads
Topic: 6-8% Packet loss to first hop on Optus ADSL2
Replies: 6
Views: 561

... and as of midday it appears my issues have disappeared: --- 220.233.0.9 ping statistics --- 100 packets transmitted, 100 received, 0% packet loss, time 4954ms rtt min/avg/max/mdev = 26.490/27.944/29.870/0.673 ms and to my work network: 100 packets transmitted, 100 received, 0% packet loss, time ...
by WillM
Tue Feb 19, 2008 11:34 am
Forum: Archived threads
Topic: 6-8% Packet loss to first hop on Optus ADSL2
Replies: 6
Views: 561

Thanks, Dylan.

I did the tests on Linux and have opened a case via email.
by WillM
Tue Feb 19, 2008 10:53 am
Forum: Archived threads
Topic: 6-8% Packet loss to first hop on Optus ADSL2
Replies: 6
Views: 561

traceroute 220.233.0.4
traceroute to 220.233.0.4 (220.233.0.4), 30 hops max, 40 byte packets
1 * 150.1.233.220.exetel.com.au (220.233.1.150) 32.498 ms 33.373 ms
2 pinenut-dns.exetel.com.au (220.233.0.4) 32.558 ms 33.746 ms 35.223 ms
by WillM
Tue Feb 19, 2008 10:48 am
Forum: Archived threads
Topic: 6-8% Packet loss to first hop on Optus ADSL2
Replies: 6
Views: 561

6-8% Packet loss to first hop on Optus ADSL2

I'm currently seeing 6-8% packetloss (according to pings to my first hop, 220.233.1.150) which is making terminal services connections to my work pretty horrible. --- 220.233.1.150 ping statistics --- 102 packets transmitted, 93 received, 8% packet loss, time 100969ms rtt min/avg/max/mdev = 27.495/3...
by WillM
Mon Oct 15, 2007 10:05 pm
Forum: Archived threads
Topic: High latency at Liverpool NSW.
Replies: 12
Views: 1988

I've been seeing similar issues where my DSL link light will stay on but my pppoe connection will seem to drop for up to a minute (I generally work with terminal services connections tunnelled over SSH so I tend to notice the drops). First the TS session stops responding and I drop to a command prom...