Search found 159 matches

by MCCMikey
Mon Jun 14, 2010 11:59 am
Forum: HSPA connections
Topic: Setup for E160 required
Replies: 3
Views: 834

Re: Setup for E160 required

Great :)

Not sure about the plan. I think C1 was the 2GB for $22.50 with $50 per gig excess, but that's a guess. Check your user facilities to be sure.
by MCCMikey
Mon Jun 14, 2010 11:45 am
Forum: HSPA connections
Topic: Setup for E160 required
Replies: 3
Views: 834

Re: Setup for E160 required

Tools - Options - Profile Management
New.

Name: Exetel
APN: Static
APN Name: exetel1 (Note that's Exetel with a 1 immediately after it.
by MCCMikey
Mon Jun 07, 2010 9:49 am
Forum: VOIP
Topic: The Billion 7 Ring --> Busy bug is back.
Replies: 0
Views: 578

The Billion 7 Ring --> Busy bug is back.

Hi :)

Having just got back from holidays I see the 7 ring then busy bug is back.

Is there a solution available?

This is on an Open 824RLW4, and I have not attempted any changes yet.

Cheers, Mike.
by MCCMikey
Thu Apr 22, 2010 10:46 am
Forum: ADSL connections
Topic: $10, for what?
Replies: 12
Views: 669

Re: $10, for what?

Heh - oh well to save money we should do it ourselves ;-) INSERT INTO Plan_PlanID "TL3" where SN = ",& MySN Call "Check_Change_Valid.mac" I'm absolutely sure the above is invalid by the way - I'm an MS Access user so I could do it if I had the GUI ;-) For the record, I don't like the $10 fee either....
by MCCMikey
Thu Apr 15, 2010 9:13 pm
Forum: HSPA connections
Topic: HSPA - Exetel are getting expensive!
Replies: 7
Views: 1281

Re: HSPA - Exetel are getting expensive!

Problem is Optus won't let Exetel have more than 7GB a month. .. and Exetel won't let us have more than 5GB a month because they can't seem to terminate services the moment they exceed their limits. .. so Exetel is starting to fail in this area. They're probably too small to get better pricing from ...
by MCCMikey
Tue Apr 13, 2010 12:39 pm
Forum: VOIP
Topic: Other side can't hear
Replies: 13
Views: 714

Re: Other side can't hear

Probably a good idea to get a backup SIP account with another provider such as https://www.mynetfone.com.au/whirlpool/VoIP/Plans or http://www.pennytel.com.au/ as no VoIP service is infallable.
by MCCMikey
Tue Apr 13, 2010 12:41 am
Forum: VOIP
Topic: Other side can't hear
Replies: 13
Views: 714

Re: Other side can't hear

I have one customer with the same problem at the moment, but he's coming in via TPG which could be complicating the issue. Open 824RLW / Billion 7404VGP equivalent.
by MCCMikey
Sat Mar 27, 2010 11:27 pm
Forum: Wireless broadband
Topic: Continuous Crashing
Replies: 6
Views: 3551

Re: Continuous Crashing

What OS version are you running?
by MCCMikey
Sat Mar 27, 2010 12:55 am
Forum: HSPA connections
Topic: Cancelation of service
Replies: 4
Views: 730

Re: Cancelation of service

As a precaution, log in and falsify the payment details on it. Agentsupport were very good about issuing replacement SIMs when I had two of them go AWOL. (One stolen, one lost track of by my error.)
by MCCMikey
Sun Mar 21, 2010 11:28 am
Forum: Mobile services
Topic: What's my mobile account number?
Replies: 26
Views: 7857

Re: What's my mobile account number?

It looks like the number is now plainly visible in user facilities. Here's an example:

Image
by MCCMikey
Thu Mar 18, 2010 11:13 pm
Forum: Other
Topic: EXESMS Launching Nokia Application Installer
Replies: 15
Views: 2948

Re: EXESMS Launching Nokia Application Installer

I have the same issue. Running the older version instead with hosts file patch. Haven't bothered to try to resolve it yet.
by MCCMikey
Wed Mar 17, 2010 7:58 pm
Forum: Email issues
Topic: Can't send mail with attachments
Replies: 17
Views: 3849

Re: Can't send mail with attachments

I regularly see such problems with Trend Micro. Can't recommend it at all.
by MCCMikey
Wed Mar 17, 2010 7:52 pm
Forum: Wireless broadband
Topic: Remote Access through E169/Netgear MBR624GU
Replies: 10
Views: 4002

Re: Remote Access through E169/Netgear MBR624GU

Heh :) The Huaweis, or the router - not sure which - always drop the first ping. I think that's part of why getting VoIP to work on them has been such a pain - although the 7404VGPX solved that one. You could try Hamachi for the VPN - I have not had any problems getting it to work on HSPA connection...
by MCCMikey
Sun Mar 14, 2010 8:16 pm
Forum: Email issues
Topic: Thunderbird 3 issues
Replies: 20
Views: 4612

Re: Thunderbird 3 issues

I use TB3 without issue. Ensure your AV is not intercepting email traffic. If it's still timing out, probably an MTU issue or wireless packet loss.