Search found 433 matches

by Shady
Mon Aug 23, 2010 11:33 am
Forum: Member facilities & usage meter
Topic: Please Use This Thread To Advise Exetel Of Typos/Errors
Replies: 578
Views: 108999

Re: Please Use This Thread To Advise Exetel Of Typos/Errors

JamesR wrote:The login page for using the forum mentions the following:
If you are an Exetel user then you can use your current user name and password to access the blog.
This needs to be changed to 'forum'.
This is fixed. Thanks.
by Shady
Mon Aug 23, 2010 9:29 am
Forum: Web site
Topic: Missing plan on order page?
Replies: 3
Views: 3247

Re: Missing plan on order page?

This was actually available since Friday 20th.
by Shady
Thu Aug 19, 2010 10:34 am
Forum: Member facilities & usage meter
Topic: Please Use This Thread To Advise Exetel Of Typos/Errors
Replies: 578
Views: 108999

Re: Please Use This Thread To Advise Exetel Of Typos/Errors

sable wrote:Shady

Any idea when this may be completed?
Hi Sable,

This should be completed today.
by Shady
Tue Aug 17, 2010 10:01 am
Forum: Member facilities & usage meter
Topic: Please Use This Thread To Advise Exetel Of Typos/Errors
Replies: 578
Views: 108999

Re: Please Use This Thread To Advise Exetel Of Typos/Errors

sable wrote:Move service in member facilities for those on ADSL1 plans does not have any 8Mb plans or TW ADSL2 plans
I'm sorry, you need to make your sentence a little more clear.
by Shady
Mon Aug 16, 2010 10:41 am
Forum: Web site
Topic: Flash login page
Replies: 9
Views: 5863

Re: Flash login page

CoreyPlover wrote:I can also confirm the hitting "Enter" does not register as though you clicked on "Login" (using both Chrome and IE).
I'm looking into this.
by Shady
Mon Aug 16, 2010 9:12 am
Forum: Web site
Topic: SMS Single Number-Name selection box should be the other way
Replies: 4
Views: 4013

Re: SMS Single Number-Name selection box should be the other

Hi Mate,

I'm checking it now.
by Shady
Mon Aug 16, 2010 8:43 am
Forum: Web site
Topic: Flash login page
Replies: 9
Views: 5863

Re: Flash login page

I don't see what the problem is. The flash is lightweight (about 100kb). A 56k modem will load it in seconds.

I've tested the login with numerous accounts and it all seems to work fine. Perhaps try clearing the cache of your browser?
by Shady
Fri Aug 13, 2010 3:36 pm
Forum: Web site
Topic: Report Broken Links/Failed Web Functions Here
Replies: 485
Views: 64825

Re: Report Broken Links/Failed Web Functions Here

Firstly, nice to see the HSPA better integrated into the normal ADSL site. A pretty data usage graph would be nice tho. Also, when looking thru the various Wireless Broadband sub menus, they all have different tab headings, ie Wireless Broadband, Wireless & HSPA. Consistency would be look better. T...
by Shady
Fri Aug 13, 2010 2:19 pm
Forum: Member facilities & usage meter
Topic: Update link to forum on Web/Blog Setup
Replies: 3
Views: 1088

Re: Update link to forum on Web/Blog Setup

Greetings, In the member facilites under the "web/Blog Setup" (https://www.exetel.com.au/hspa/ftp_configure.php?link=link03). In the paragraph that says "For help and guidance in setting up your web space you might like to visit the Exetel User Help Forum by clicking here ." The link redirects you ...
by Shady
Wed Jul 21, 2010 5:01 pm
Forum: Member facilities & usage meter
Topic: Testing Required for the New Members
Replies: 39
Views: 7520

Testing Required for the New Members

We require our users to test the new Members Facilities as it will be put up by close of business tomorrow.

It is still being worked on so there are a few things wrong here and there. Please let us know if you find any issues.

https://www.exetel.com.au/new_members

Thank you.
by Shady
Tue Jul 20, 2010 4:38 pm
Forum: Member facilities & usage meter
Topic: Unable to order voip service via members area
Replies: 8
Views: 2066

Re: Unable to order voip service via members area

Minotaur wrote:Hi
Unfortunately it doesn't work - now getting "Please select a hardware or select no hardware" in a dialog box when I click confirm... I have selected the only hardware option available, which is "I have VOIP hardware/software"
This is fixed now. Sorry about the hassle mate.
by Shady
Tue Jul 20, 2010 2:30 pm
Forum: Member facilities & usage meter
Topic: Unable to order voip service via members area
Replies: 8
Views: 2066

Re: Unable to order voip service via members area

Minotaur wrote:Sure, using https://www.exetel.com.au/hspa/voip_order_form.php once logged in to the members area.
It should work now.
by Shady
Mon Jul 19, 2010 3:06 pm
Forum: Member facilities & usage meter
Topic: Unable to order voip service via members area
Replies: 8
Views: 2066

Re: Unable to order voip service via members area

Sorry, I really need to expand/clarify my original post. I am not entering an address at all.. I live in South Australia. However I get the same error even if I fill in the Delivery fields with my own address. I have lodged a support ticket and am awaiting a resolution. It's being looked into at th...