Search found 422 matches

by VoIP Admin
Mon Jan 21, 2008 9:01 am
Forum: VOIP
Topic: Busy tone not being detected?
Replies: 15
Views: 2905

Dear All

Can you please provide more information on what hardware you are using?

I just want to see if there is anything common we can look at?

Does it happen when you use a softphone?

We are using the VoIP service here in the office without the problems reported here.
by VoIP Admin
Mon Jan 14, 2008 12:52 pm
Forum: Archived threads
Topic: Slow connection/no connection to Ventrillo/x-fire and alike
Replies: 15
Views: 1277

Can you please post some trace routes to the sites you are having the problems with?
by VoIP Admin
Wed Jan 09, 2008 12:32 pm
Forum: VOIP
Topic: VOIP reliability and quality
Replies: 23
Views: 5035

Re: VOIP reliability and quality

Have Billion 7402VL with latest firmware v552h1 and DID. Making a call results in no ring tones, just silence, only way I have found to fix is reboot router. This can be after a period of voip inactivity or immediately after making a successful call. Sound like a firmware issue, i would suggest you...
by VoIP Admin
Tue Jan 08, 2008 11:59 am
Forum: Archived threads
Topic: 11.35am lost internet
Replies: 3
Views: 496

Looks like it is the same issue, still waiting for confirmation at this stage.

We are still waiting for Optus to provide us with an update.

Updates will be posted here.

http://forum.exetel.com.au/viewtopic.php?t=24957
by VoIP Admin
Mon Jan 07, 2008 11:27 pm
Forum: Archived threads
Topic: Internet Connection drops momentarily while dialing phone
Replies: 1
Views: 290

Sounds like a filtering problem..

My suggestion would be to replace the filter.
by VoIP Admin
Mon Dec 03, 2007 8:32 am
Forum: VOIP
Topic: Losing VoIP connection at random for no reason (NB9W)
Replies: 9
Views: 2472

Can you please post up the router logs?

Another thing you can try is to update the firmware on the Billion unit.
by VoIP Admin
Fri Nov 30, 2007 2:09 pm
Forum: VOIP
Topic: VOIP Issue - incoming calls
Replies: 4
Views: 1217

Hi Steve

As discussed earlier, please let me know if the problem continues over the weekend.
by VoIP Admin
Thu Nov 29, 2007 5:16 pm
Forum: VOIP
Topic: VOIP Issue - incoming calls
Replies: 4
Views: 1217

Can you please PM me your number and i will get it looked at for you?
by VoIP Admin
Thu Nov 29, 2007 4:51 pm
Forum: VOIP
Topic: VOIP Issue - incoming calls
Replies: 4
Views: 1217

Are you able to try it on a softphone?

This will basically tells us where the problem lies whether it is with the account or the sip client used.
by VoIP Admin
Thu Nov 29, 2007 9:17 am
Forum: Archived threads
Topic: Unable to access http://business.smh.com.au/
Replies: 6
Views: 807

Looks like a routing problem on the remote network (139.130.155.94). Trace from Exetel office. Tracing route to 203.26.51.71 over a maximum of 30 hops 1 1 ms <1 ms <1 ms cpe.exetel.com.au [220.233.2.126] 2 4 ms 4 ms 3 ms 177.137.233.220.exetel.com.au [220.233.137.177] 3 4 ms 4 ms 4 ms 241.0.233.220....
by VoIP Admin
Wed Nov 28, 2007 8:56 am
Forum: VOIP
Topic: Losing VoIP connection at random for no reason (NB9W)
Replies: 9
Views: 2472

Is the internet dropping out at all?

Can you post up the modem logs or sent them to voip@exetel.com.au?
by VoIP Admin
Mon Nov 26, 2007 12:15 pm
Forum: Archived threads
Topic: Email download not working
Replies: 5
Views: 607

Can you ping the server?

If yes try telnetting to it on port 110.
by VoIP Admin
Wed Oct 17, 2007 8:53 am
Forum: Archived threads
Topic: Port Bonding
Replies: 7
Views: 1414

If it is the speed you are after and looking at the costs involved going to a business grade DSL service at 1M/1M will be better as you will be the reliablilty as well.
by VoIP Admin
Tue Oct 16, 2007 3:09 pm
Forum: Archived threads
Topic: Unplanned Outage Affecting Unwired Service 16/10/2007
Replies: 1
Views: 928

Card was replaced and the issues is now resolved.
by VoIP Admin
Tue Oct 16, 2007 2:07 pm
Forum: Archived threads
Topic: Unplanned Outage Affecting Unwired Service 16/10/2007
Replies: 1
Views: 928

Unplanned Outage Affecting Unwired Service 16/10/2007

Dear All

Due to a card failure in our suppliers core all Unwired services are offline.

A technician has already been dispatch with a replacement card.

There is no ETA at the moment.

Next update will be in 30 minutes.