Search found 45 matches

by criten
Fri Jul 17, 2009 3:05 pm
Forum: Member facilities & usage meter
Topic: Change to Off Peak Period
Replies: 33
Views: 7260

Re: Change to Off Peak Period

Now you are telling me that this option is no longer available and you are going to dictate exactly what that time period will be. There was a whole thread on this some time back, asking peoples opinion, asking them to register an interest. Its very good that Exetels management are interested in he...
by criten
Fri Jul 17, 2009 2:54 pm
Forum: Member facilities & usage meter
Topic: Change to Off Peak Period
Replies: 33
Views: 7260

Re: Change to Off Peak Period

I have just received an email to tell me that my off peak time have changed for August. So not only are you changing it to something I don't want, you are reducing it by 2 hours per day. Great news indeed! Hopefully this will help alleviate complaints about congestion immediately after the start of...
by criten
Wed Jul 01, 2009 3:42 pm
Forum: ADSL connections
Topic: adsl2 selective website connection issues
Replies: 60
Views: 8246

Re: adsl2 selective website connection issues

hmm, all fixed. Not sure exactly what it was. Most likely the RTA1046VW
by criten
Wed Jul 01, 2009 2:01 pm
Forum: ADSL connections
Topic: adsl2 selective website connection issues
Replies: 60
Views: 8246

Re: adsl2 selective website connection issues

I'm not on ADSL2 - 8mbit ADSL1. Although I was told this is the place to post I run VoIP from my work connection... to an asterisk machine at my home (seperate DSL line). About an hour ago it dropped out. No configurations have changed, rebooted all the equipment at both ends. I have had the issue b...
by criten
Fri Jun 19, 2009 12:47 am
Forum: VOIP
Topic: VOIP lag on outgoing calls
Replies: 342
Views: 50927

Re: VOIP lag on outgoing calls

You've lost me there with the NB6 and the way Asterisk sits in the middle (interfaces? where does the RTA's VoIP come in? etc. Nevermind.). Sorry, both the NB6 & RTA1046VW have their own ADSL connections to Exetel... 8mbit each. Where I mentioned "Exetel" I mean the Exetel VoIP server. My RTA1046VW...
by criten
Fri Jun 19, 2009 12:09 am
Forum: VOIP
Topic: VOIP lag on outgoing calls
Replies: 342
Views: 50927

Re: VOIP lag on outgoing calls

I'm finding if I reboot my unit running 3.64y every week... any call delay issues for outbound calls are minimal to non-existant. bihal - The entire time I've had my RTA1046VW, I've also used a Grandstream HT488 on my LAN. I've also run a Asterisk machine on the LAN. My work actually uses this aster...
by criten
Fri May 29, 2009 2:57 pm
Forum: VOIP
Topic: VOIP lag on outgoing calls
Replies: 342
Views: 50927

Re: VOIP lag on outgoing calls

peterh_oz wrote:Criten, what firmware are you using?
3.64y - available from http://home.exetel.com.au/speedtest/cfe ... y_a2pb025c

Seems I am getting it to fault... some outbound calls there is a one way audio delay. Only lasts about a second though. Still quite usable, barely noticed it
by criten
Mon May 25, 2009 1:31 pm
Forum: VOIP
Topic: VOIP lag on outgoing calls
Replies: 342
Views: 50927

Re: VOIP lag on outgoing calls

VoIP is still working great on my RTA1046VW... I don't believe its faulted once...

Except, on incoming calls it appeared to stop ringing on both ports - twice now. A reboot solved it. Was only ringing on Port 2 - so I ended up moving the important phone that everyone answers, to port 2.

*shrug*
by criten
Sun May 24, 2009 12:45 pm
Forum: Email issues
Topic: mail server blacklisted
Replies: 9
Views: 4284

Re: mail server blacklisted

Wow... I simply cannot believe Steves position on his blog. The only complaints of this nature I've seen about SORBS... are from persons/organizations who don't appropriately act on their spam problems. I'm sure Matt will give you evidence if you ask for it... then please close the hole... can then ...
by criten
Tue May 19, 2009 6:34 pm
Forum: VOIP
Topic: VOIP lag on outgoing calls
Replies: 342
Views: 50927

Re: VOIP lag on outgoing calls

Thanks for the firmware David, and thanks for mirroring it Jason Installed, performed the factory reset, tested VoIP as working. Once again I stress the factory reset from the modems configuration page is absolutely necessary... my modem was acting quite odd till I did that tonight. Wouldn't let me ...
by criten
Wed Apr 15, 2009 10:18 pm
Forum: VOIP
Topic: VOIP lag on outgoing calls
Replies: 342
Views: 50927

Re: VOIP lag on outgoing calls

Heh, just thought I'd mention my own RTA1046VW which was running 3.64m now faults every time. I changed the firmware versions and performed a factory reset several times, still faults every time. I also have this other trouble with it, where it locks practically once per week. The lack of communicat...
by criten
Wed Apr 15, 2009 10:13 pm
Forum: Products & services
Topic: Possible Change To Off Peak Period
Replies: 761
Views: 85757

Re: Possible Change To Off Peak Period

HEH - 25 pages is some response

I have no objections - infact the extension of offpeak to 2pm will benefit me on one connection.

I've quickly asked a couple customers, and they have no objections either
by criten
Sat Apr 11, 2009 12:19 pm
Forum: Modem issues
Topic: NB6W 3.29u Firmware
Replies: 1
Views: 1226

NB6W 3.29u Firmware

Hi

Just wondering if anyone has a copy of the old 3.29u firmware for the NB6W... I've been trying to SNMP enable my NB6W, apparently the feature doesn't exist in the newer firmwares.
by criten
Mon Mar 16, 2009 8:37 pm
Forum: Wireless broadband
Topic: HSPA setup on Nokia 5320
Replies: 11
Views: 3886

Re: HSPA setup on Nokia 5320

I was trying to setup this handset also for Exetel HSPA + VoIP, and encountered the problem above. I managed to figure it out though, so I thought I'd post the solution. The access point is added under Menu -> Settings -> Phone Settings -> Connection -> Destination That much was correct Also you nee...