Search found 178 matches

by tin
Thu Jan 29, 2015 9:50 am
Forum: ADSL connections
Topic: Unable to connect - ppp authentication fail
Replies: 39
Views: 6720

Re: Unable to connect - ppp authentication fail

Our's went weird last night - dropped out about 9:30pm then reconnected itself, but got no IP address. I noticed the oddity of no address around 11:30pm, and after disconnecting it, it connected fine. At work this morning, same problem. No address but apparently an active PPP session. Disconnected, ...
by tin
Thu Jan 08, 2015 9:09 am
Forum: Telephone issues
Topic: Call waiting unavailable?
Replies: 5
Views: 3435

Re: Call waiting unavailable?

That only lets you choose settings for the ADSL line. You can't select which line to change settings for, and our ADSL is on our fax line.
by tin
Wed Jan 07, 2015 5:34 pm
Forum: Telephone issues
Topic: Call waiting unavailable?
Replies: 5
Views: 3435

Call waiting unavailable?

We requested to have our messagebank removed from our main voice line the other day - this took a lengthy phone call to arrange since the business members area still doesn't have an option to change settings on additional phone lines. We now want to enable call waiting... I tried the Telstra number ...
by tin
Mon Aug 04, 2014 12:09 pm
Forum: Email issues
Topic: Using Your Exemail service while travelling.
Replies: 2
Views: 9667

Re: Using Your Exemail service while travelling.

Has anyone at Exetel considered revisiting this setup? Many people now travel with phones, tablets and laptops and will use dozens of providers as they move around. I'm not sure about you, but I hate farting around with SMTP settings every time I stop somewhere. I'm not sure if AUTH is allowed now, ...
by tin
Tue Jul 15, 2014 10:56 am
Forum: Invoicing & billing
Topic: Charged for an inclusion?
Replies: 1
Views: 1729

Charged for an inclusion?

Just wanted to check... We're on the old B30 plan, which I know included web hosting.

But I thought email hosting was also included in that plan. Our bill on the 1/7 has web hosting as $0, but has a $40 charge for 30 email accounts. Is that right?
by tin
Fri Feb 21, 2014 12:06 pm
Forum: Member facilities & usage meter
Topic: "Wireline" settings page
Replies: 2
Views: 1517

Re: "Wireline" settings page

Good to hear things are happening (I got a phone call about it, for anyone else reading this)... Also, a co-worker made a comment that not many ISPs would bother to call about things asked in forums, which is totally true. Exetel seems to be far ahead of their competitors when it comes to communicat...
by tin
Fri Feb 21, 2014 10:42 am
Forum: Member facilities & usage meter
Topic: "Wireline" settings page
Replies: 2
Views: 1517

"Wireline" settings page

We have 3 phone line accounts merged into our ADSL account. On the phone line usage page , we can choose a line to view usage on each line. But on the phone line settings page , only the line attached to the ADSL2 connection shows up (which in our case is a fax line). Is there a technical issue here...
by tin
Fri Nov 15, 2013 12:01 pm
Forum: Telephone issues
Topic: Pending?
Replies: 1
Views: 3213

Pending?

We put in a transfer request for 3 lines recently (couldn't say when). We just filled in the form for the 2 without ADSL (and did it in the members are for the one with). Anyway, I logged into each account and the 2 non-ADSL lines show as "pending". The ADSL one seems to be completed (it doesn't say...
by tin
Sat Sep 14, 2013 11:23 pm
Forum: Web site
Topic: bandwidth graph for ACT doesnt look too good
Replies: 2
Views: 12394

Re: bandwidth graph for everything doesnt look too good

So, ummm, was the original post about the graphs being missing or was there some other issue? I haven't been able to get a graph for ages now... Just get a page telling me what the colours would mean if they were there. The actual image appears to come back as a zero byte file.
by tin
Sat Sep 14, 2013 11:12 pm
Forum: ADSL connections
Topic: Strange issue connecting to certain sites (esp Dropbox)
Replies: 22
Views: 49193

Re: Strange issue connecting to certain sites (esp Dropbox)

ebay.com.au, store.steampowered.com and ftp.debian.org have been unreachable most of the day for me. Comes and goes though. Steam worked for me at one point, and ebay was working for my mum about an hour ago. But oddly, our work connection is fine, so this is clearly only effecting SOME Exetel users...
by tin
Wed Aug 28, 2013 5:28 pm
Forum: Telephone issues
Topic: Switching 3 phone lines - small business
Replies: 1
Views: 9475

Switching 3 phone lines - small business

First question - are Exetel currently offering phone lines to small business? The link on the home page is broken, and the "small business" menu dropdown doesn't have the link at all. And the real reason I'm here - we have 3 lines with Telstra. We'd like to switch them all over to Exetel (assuming t...
by tin
Sat Aug 03, 2013 6:20 pm
Forum: Member facilities & usage meter
Topic: B30 - inclusions and how to use them?
Replies: 14
Views: 5867

Re: B30 - inclusions and how to use them?

James wrote:Please email me, and i'll see what happened.
Ok. I'll do that Monday morning from work...


Edit: Sent email - internet was down on Monday, and I finally remembered today :mrgreen:
by tin
Sat Aug 03, 2013 5:32 pm
Forum: Member facilities & usage meter
Topic: B30 - inclusions and how to use them?
Replies: 14
Views: 5867

Re: B30 - inclusions and how to use them?

Ugh... Retyping due to the forum deciding to clear my post :x

We got billed for this hosting recently (a month or 2 back?). Did the plans change and drop the included hosting? Or was this charge incorrect? :?:
by tin
Mon May 27, 2013 7:07 pm
Forum: Anything else anyone wants to discuss
Topic: Does this site work for others?
Replies: 17
Views: 12901

Re: Does this site work for others?

So it does... The 404 is now due to the site being redesigned though - the listen page isn't there anymore, and the playlist links are just on the home page.
by tin
Sat May 11, 2013 5:29 pm
Forum: Web space, mirror & blog services
Topic: MySQL server busted?
Replies: 5
Views: 4467

Re: MySQL server busted?

It seems to be all good again now... Speed is back, and haven't seen the error in the last 10 minutes or so (I've been off doing other work - no idea when it actually sorted itself out).