Search found 156 matches

by maggie
Thu Nov 19, 2015 12:29 pm
Forum: Email issues
Topic: Unable to send email
Replies: 13
Views: 3576

Re: Unable to send email

Don't worry. Got it sorted in Thunderbird.
by maggie
Thu Nov 19, 2015 12:22 pm
Forum: Email issues
Topic: Unable to send email
Replies: 13
Views: 3576

Re: Unable to send email

Sure but how does that work in Thunderbird?
by maggie
Wed Nov 18, 2015 8:46 pm
Forum: Email issues
Topic: Unable to send email
Replies: 13
Views: 3576

Re: Unable to send email

I'm still getting bounced hotmail emails from several of my Exetel email accounts. I will PM you the addresses.
by maggie
Sun Nov 15, 2015 11:43 pm
Forum: Email issues
Topic: Unable to send email
Replies: 13
Views: 3576

Re: Unable to send email

Still getting bounced email to Hotmail accounts.
by maggie
Sun Nov 15, 2015 2:04 pm
Forum: Email issues
Topic: Unable to send email
Replies: 13
Views: 3576

Re: Unable to send email

No not fixed for me. I just tried again and still getting bounces.
by maggie
Sun Nov 15, 2015 11:19 am
Forum: Email issues
Topic: Unable to send email
Replies: 13
Views: 3576

Re: Unable to send email

Thanks Dazzled. It is still not fixed this morning.
by maggie
Sat Nov 14, 2015 5:08 pm
Forum: Email issues
Topic: Unable to send email
Replies: 13
Views: 3576

Unable to send email

I've been unable to send email today to 2 Hotmail addesses. Return messages all says : Unfortunately, messages from 220.233.0.71 weren't sent. We recommend that you contact your Internet service provider. The problem is that too many unwanted messages have been sent from the following IP address abo...
by maggie
Tue Oct 20, 2015 1:10 pm
Forum: Email issues
Topic: Haven't been receiving emails for several days now.
Replies: 15
Views: 4847

Re: Haven't been receiving emails for several days now.

It's okay. Found it and got it sorted. Was on different port from default. Still don't know why it was working fine last 5 years and then not this week.
by maggie
Tue Oct 20, 2015 12:55 pm
Forum: Email issues
Topic: Haven't been receiving emails for several days now.
Replies: 15
Views: 4847

Re: Haven't been receiving emails for several days now.

No still cannot send mail. Get the 'relay not permitted authentication required' message. As far as I can see all set up is correct. I cannot tell the outgoing port though and don't know where to find it. I know I changed the in coming port for the pop3 to 110 as it was set on some thing else. Where...
by maggie
Tue Oct 20, 2015 1:23 am
Forum: Email issues
Topic: Haven't been receiving emails for several days now.
Replies: 15
Views: 4847

Re: Haven't been receiving emails for several days now.

Mail seems to be coming in now. I changed the ports to 110. But now I cannot send mail I get a pop up alert saying An error occurred while sending mail. The mail server responded: relay not permitted, authentication required. Please check the message recipient "xxxxx@google.com" and try again The sa...
by maggie
Mon Oct 19, 2015 5:58 pm
Forum: Email issues
Topic: Haven't been receiving emails for several days now.
Replies: 15
Views: 4847

Re: Haven't been receiving emails for several days now.

I will check but they have been working perfectly well for years with the correct settings in TB. It is just since Wednesday that the wheels have fallen off. But I will re-enter all the details.
by maggie
Mon Oct 19, 2015 5:30 pm
Forum: Email issues
Topic: Haven't been receiving emails for several days now.
Replies: 15
Views: 4847

Re: Haven't been receiving emails for several days now.

I just sent some via web mail. They send fine and I and receiving emails in web mail but nothing is coming through to Thunderbird from Exetel. Google mail and other email addresses via TB are fine.
by maggie
Mon Oct 19, 2015 4:59 pm
Forum: Email issues
Topic: Haven't been receiving emails for several days now.
Replies: 15
Views: 4847

Re: Haven't been receiving emails for several days now.

I sent you a PM Angelo.

Test emails indicate they are sent but nothing arrives.
by maggie
Mon Oct 19, 2015 4:06 pm
Forum: Email issues
Topic: Haven't been receiving emails for several days now.
Replies: 15
Views: 4847

Re: Haven't been receiving emails for several days now.

Thanks for the instructions on how to change the p/w. I did that and managed to get into the account. I have only 4.2% of the 40 MB used. So plenty of room there. Same for the other addresses. I have Thunderbird not keep the messages on the Exemail server. Still not getting Exetel emails when I refr...
by maggie
Mon Oct 19, 2015 2:51 pm
Forum: Email issues
Topic: Haven't been receiving emails for several days now.
Replies: 15
Views: 4847

Haven't been receiving emails for several days now.

I am using Thunderbird email client. I haven't been receiving my emails from my Exemail email addresses. All my other non Exetel email accounts are working fine on Thunderbird. I just logged into webmail and found a pile of emails in one address. I tried to log into another of my email addresses on ...