Search found 85 matches

by maestro
Thu Aug 13, 2015 7:49 pm
Forum: HSPA connections
Topic: Tethering rates on WBP plan
Replies: 24
Views: 9914

Re: Tethering rates on WBP plan

Yes this is correct. Can you try the sim card on another handset as well for testing purposes? I have now managed to borrow another phone to test on, but the SIM card doesn't fit. The SIM is a mini SIM, but the borrowed phone needs a micro SIM. Since this is for testing purposes, we need to be able...
by maestro
Fri Jul 17, 2015 12:28 pm
Forum: HSPA connections
Topic: Tethering rates on WBP plan
Replies: 24
Views: 9914

Re: Tethering rates on WBP plan

The service appears to be provisioned correctly now which is what we did by escalating it to our Provisioning team. Have you been able to use this mobile to tether before? Edit : As a suggestion you could try this sim on a different handset or if you have many APNs set, you could try removing all t...
by maestro
Thu Jul 16, 2015 11:24 pm
Forum: HSPA connections
Topic: Tethering rates on WBP plan
Replies: 24
Views: 9914

Re: Tethering rates on WBP plan

This should be resolved now. Please have this checked and let us know if you continue to face the issue. I still have the problem. I can browse the internet using the phone, but when I set up the hotspot to tether, the laptop gets nothing. Whe I try to use the internet, the green up "outgoing traff...
by maestro
Thu Jul 16, 2015 8:18 am
Forum: HSPA connections
Topic: Tethering rates on WBP plan
Replies: 24
Views: 9914

Re: Tethering rates on WBP plan

This has been already escalated with our provisioning department. It appears to be tethering is not provisioned correctly with your service. Our provisioning department will look in to this and advise. Ref no 9278572. OK, Thank you. This ticket isn't showing up in the helpdesk website when I log in...
by maestro
Tue Jul 14, 2015 8:40 pm
Forum: HSPA connections
Topic: Tethering rates on WBP plan
Replies: 24
Views: 9914

Re: Tethering rates on WBP plan

KavindaS wrote:Kindly PM me your mobile service number. I need to first check if the tethering APN is enabled or not.
I PM'ed the number to you last week. Has there been any progress on this?

Thank you
by maestro
Thu Jul 09, 2015 10:10 pm
Forum: HSPA connections
Topic: Tethering rates on WBP plan
Replies: 24
Views: 9914

Re: Tethering rates on WBP plan

I am also on the M8 plan, and have my APN set to "INTERNET" and am using a Samsung Galaxy 5 (i5503). I can use the internet from the phone, but when I enable wireless hotspot I get no data via the wireless. I can connect to the wireless and get a DHCP IP address from the phone, but I don't get any r...
by maestro
Thu Jun 05, 2014 10:00 pm
Forum: Modem issues
Topic: Bridged modem and rp-pppoe
Replies: 6
Views: 4193

Re: Bridged modem and rp-pppoe

OK, I have tried a few more things... I tried changing the MAC address on my server, and rebooted the modem... No good. I reconfigured the modem from bridge mode to PPPoE mode (without changing modems) and it didn't fix the problem, but then I changed it to PPPoA mode and it started working. I was t...
by maestro
Thu Jun 05, 2014 9:28 pm
Forum: Modem issues
Topic: Bridged modem and rp-pppoe
Replies: 6
Views: 4193

Re: Bridged modem and rp-pppoe

OK, I have no "peers" file. this is from /etc/sysconfig/network-scripts/ifcfg-ppp0 USERCTL=no BOOTPROTO=dialup NAME=DSLppp0 DEVICE=ppp0 TYPE=xDSL ONBOOT=yes PIDFILE=/var/run/pppoe-adsl.pid FIREWALL=NONE PING=. PPPOE_TIMEOUT=80 LCP_FAILURE=3 LCP_INTERVAL=20 CLAMPMSS=1412 CONNECT_POLL=6 CONNECT_TIMEOU...
by maestro
Thu Jun 05, 2014 11:01 am
Forum: Modem issues
Topic: Bridged modem and rp-pppoe
Replies: 6
Views: 4193

Re: Bridged modem and rp-pppoe

I dunno about your problem, so can't be much help, but I have in the past used the pppd daemon and pppoeconf to do this job. If I connect directly now I use Network Manager on a desktop, also hassle-free. I used pppoe-setup to configure my link (it comes as part of the rp-pppoe rpm), and I have man...
by maestro
Thu Jun 05, 2014 9:19 am
Forum: Modem issues
Topic: Bridged modem and rp-pppoe
Replies: 6
Views: 4193

Re: Bridged modem and rp-pppoe

OK, it's happened again. I can see the PADI packets going out to exetel (and can see the outgoing frame counter on my modem showing that they are being sent) but I am receiving nothing back. Rather than trying my temporary fix, I have left the problem as-is and I am hoping that someone from Exetel c...
by maestro
Mon Jun 02, 2014 9:42 pm
Forum: Modem issues
Topic: Bridged modem and rp-pppoe
Replies: 6
Views: 4193

Bridged modem and rp-pppoe

Does anyone else connect to Exetel using a modem in bridged mode? I am having issues occasionally when the ppp link drops and automatically reconnects. Sometimes the Exetel systems don't respond to PADI packets. I have tried the following to get the link to work again, none of which worked... - disc...
by maestro
Thu May 08, 2014 1:31 pm
Forum: Other
Topic: FAQ
Replies: 44
Views: 31164

Re: FAQ

We do not yet have this available for residential services. However we will get this checked and advise accordingly. I, too, would like to gently prod for IPv6 support. I have been running a 6in4 tunnel to HE for years and have completed their IPv6 certification. I have internet-facing HTTP(S), SMT...
by maestro
Sun Jan 19, 2014 10:31 pm
Forum: ADSL connections
Topic: Bandwidth used by attack
Replies: 7
Views: 20442

Re: Bandwidth used by attack

A belated update... I had stuffed up the command line parameters when trying to run that script. I ran it about 10 minutes later and the attack stopped. Furthermore, about a week ago, I got home after a weekend away and found about 5.7GB more of my quote was used than I had expected (my quota is 30G...
by maestro
Tue Jan 07, 2014 12:09 pm
Forum: Networking issues
Topic: Mystery Subnet Found
Replies: 2
Views: 17139

Re: Mystery Subnet Found

It's possibly an Exetel server. From memory, they have used some of the private IP space for servers (these servers would not be accessible from the wider internet, but could be accessible for customers). It is unlikely to be another customer as Exetel's internal routing tables should prevent you fr...
by maestro
Tue Jan 07, 2014 12:02 pm
Forum: ADSL connections
Topic: ADSL not working - no dial tone
Replies: 2
Views: 10554

Re: ADSL not working - no dial tone

OK, Thanks. Will do.