Search found 33 matches

by ozbrit
Tue Nov 24, 2009 2:48 pm
Forum: VOIP
Topic: VoIP Dialling Problem
Replies: 77
Views: 6237

Re: VoIP Dialling Problem

Thanks Jason but disappointingly that doesn't get a ringing tone either and in case you're wondering I do try a few numbers :? Something you may be unaware of (unless you've read through the whole thread) is that pennytel works Ok from both line 1 and in the gateway. Exetel voip will ring and connec...
by ozbrit
Tue Nov 24, 2009 12:36 pm
Forum: VOIP
Topic: VoIP Dialling Problem
Replies: 77
Views: 6237

Re: VoIP Dialling Problem

Yes did those changes, but same engaged tone on dialing out :(
by ozbrit
Tue Nov 24, 2009 11:06 am
Forum: VOIP
Topic: VoIP Dialling Problem
Replies: 77
Views: 6237

Re: VoIP Dialling Problem

Thanks again jokiin here we go:

http://www.mediafire.com/?ctykjmw2hgm

and here is the advanced html:

http://www.mediafire.com/?awokzwctgj3
by ozbrit
Mon Nov 23, 2009 5:46 pm
Forum: VOIP
Topic: VoIP Dialling Problem
Replies: 77
Views: 6237

Re: VoIP Dialling Problem

Yes, but voip generally worked OK up until 2-3 weeks ago. there were some system changes recently that did break things for some users, you may be one of the affected ones so you may not to make some adjustments to your equipment to get things working again, would need to see your current config to...
by ozbrit
Mon Nov 23, 2009 5:38 pm
Forum: VOIP
Topic: VoIP Dialling Problem
Replies: 77
Views: 6237

Re: VoIP Dialling Problem

Yes, but voip generally did work OK up until 2-3 weeks ago, we have a reasonably reliable connection. Typical down speeds are ¬2.2Mbps, up ¬ .25Mbps and the all important ping ¬ 140ms to NSW servers.
by ozbrit
Mon Nov 23, 2009 4:18 pm
Forum: VOIP
Topic: VoIP Dialling Problem
Replies: 77
Views: 6237

Re: VoIP Dialling Problem

Thanks for your interest. The preferred codec is: G729a and in the next box is: Use Pref Codec Only: No. Any more ideas? what router do you have, can you save your ATA settings as an HTML file and upload it somewhere where I can view it, make sure to do this when logged into the ATA in the admin/ad...
by ozbrit
Mon Nov 23, 2009 12:03 am
Forum: VOIP
Topic: VoIP Dialling Problem
Replies: 77
Views: 6237

Re: VoIP Dialling Problem

I'm using G729a. Please advise. do you have it locked to just G.729a or do you have this set as your first preference? @kenobiajay Do you realise that while you (and me) get an engaged tone, the intended receiving party's phone rings normally and that will continue even when you've hung up on the c...
by ozbrit
Sat Nov 21, 2009 11:09 pm
Forum: VOIP
Topic: VoIP Dialling Problem
Replies: 77
Views: 6237

Re: VoIP Dialling Problem

So my Linksys 3102 works fine with pennytel in the gateway but not with exetel as line 1, but it does ring OK when I try my mobile phone. apologies if you've mentioned it already but what codec options do you have set when using Exetel? I'm using G729a. Please advise. @kenobiajay Do you realise tha...
by ozbrit
Sat Nov 21, 2009 2:12 pm
Forum: VOIP
Topic: VoIP Dialling Problem
Replies: 77
Views: 6237

Re: VoIP Dialling Problem

I've avoided using my exetel voip for a couple of weeks in the hope the problem I'm having will have been fixed. Unfortunately, it hasn't. I dialed five land line numbers after getting the standard dialing tone only to then get the dreaded engaged tone. I re-called one of these numbers and they conf...
by ozbrit
Fri Nov 06, 2009 12:51 pm
Forum: VOIP
Topic: VoIP Dialling Problem
Replies: 77
Views: 6237

Re: VoIP Dialling Problem

Thanks Tim, I have a linksys ATA SPA3102 with exetel on line1 amd Pennytel in the gateway. Even with the changes you've suggested I still get that blessed engaged tone when making calls and end up getting charged when the person on the other end answers :cry: but no conversation can come about. So ...
by ozbrit
Fri Nov 06, 2009 10:52 am
Forum: VOIP
Topic: VoIP Dialling Problem
Replies: 77
Views: 6237

Re: VoIP Dialling Problem

Interesting to see that the 7 ring then engaged problem affects devices other than Billion I get no rings whatsoever with my Linksys ATA. Before I realised I had a problem with exetel voip, I made numerous calls to a few numbers to find that their line was supposedly engaged. The number was only en...
by ozbrit
Wed Nov 04, 2009 5:46 pm
Forum: VOIP
Topic: VoIP Dialling Problem
Replies: 77
Views: 6237

Re: VoIP Dialling Problem

Thanks Tim, I have a linksys ATA SPA3102 with exetel on line1 amd Pennytel in the gateway. Even with the changes you've suggested I still get that blessed engaged tone when making calls and end up getting charged when the person on the other end answers :cry: but no conversation can come about.
by ozbrit
Tue Nov 03, 2009 10:56 pm
Forum: VOIP
Topic: losing dialtone
Replies: 10
Views: 903

Re: losing dialtone

I have a different issue which started before the weekend. When we pick up the phone there is a dial tone as per usual, then when we dial a number instead of getting a ringing tone we get an engaged tone. The weird thing is, the receiving persons phone rings as normal but when they answer the line i...
by ozbrit
Tue Oct 13, 2009 4:02 pm
Forum: HSPA connections
Topic: yagi antennas
Replies: 70
Views: 14176

Re: yagi antennas

i don't want 12 1/2 metres of cable dangling around on the roof. also, must confess am curious about what (if any) increase in speed i might see ! aunty I wouldn't expect an increase I would, but not a lot. Unnecessary lengths of co-axial will leak signal, The shorter the length of the coax and the...
by ozbrit
Sat Oct 03, 2009 3:50 pm
Forum: HSPA connections
Topic: Performance has become woeful
Replies: 26
Views: 4155

Re: Performance has become woeful

I had a similar problem with my Optus signal a couple of weeks ago and it lasted for nearly a week. Sometimes I'd log on and wasn't able to load a web page, the whole time my Netcomm 3G router would report a normal 3G/UMTS connection with the tower and the E169 modem displaying cyan. Despite this, n...