Search found 91 matches

by dtn22
Tue Oct 27, 2009 9:51 am
Forum: VOIP
Topic: PSTN Vs Voip
Replies: 0
Views: 265

PSTN Vs Voip

I'm using Dynalink RTA1046VW for my VOIP.When an incoming call dial in using the PSTN number,the volume of the call is not as loud as the incoming call using the VOIP number. The caller have problem hearing me because the volume is so low, but when they used my VOIP number to dial through the volume...
by dtn22
Fri Sep 04, 2009 2:27 pm
Forum: ADSL connections
Topic: ADSL2+ Speed for Mitcham Exchange
Replies: 7
Views: 492

Re: ADSL2+ Speed for Mitcham Exchange

I've check the setting and the default setting had all the check box ticks including ADSL2+ modulation. Should i just leave the ADSL2+ and un-tick the rest?
by dtn22
Sat Aug 29, 2009 6:06 pm
Forum: ADSL connections
Topic: ADSL2+ Speed for Mitcham Exchange
Replies: 7
Views: 492

Re: ADSL2+ Speed for Mitcham Exchange

Here is the stats Current DSL line status is displayed as the below. Line Mode G.DMT Line State Show Time Latency Type Interleave Line Up Time 00:08:28:58 Line Coding Trellis On Line Up Count 1 Statistics Downstream Upstream Line Rate 4672 Kbps 384 Kbps Attainable Line Rate 4992 Kbps 972 Kbps Noise ...
by dtn22
Fri Aug 28, 2009 11:43 am
Forum: Invoicing & billing
Topic: Wrong usage meter for VOIP
Replies: 1
Views: 479

Re: Wrong usage meter for VOIP

This has been look at by the developer so no further action is required.
by dtn22
Fri Aug 28, 2009 8:45 am
Forum: Invoicing & billing
Topic: Wrong usage meter for VOIP
Replies: 1
Views: 479

Wrong usage meter for VOIP

Hi, I have notice the VOIP usage meter is intermittence incorrect through out this month. I had to email the billing department 3 times this month for my the incorrect voip usage. They manage to fixed it but after a few days its wrong again. Today my voip shown i was charge with $5 for 50 intercapit...
by dtn22
Tue Aug 25, 2009 9:54 pm
Forum: Modem issues
Topic: Trouble with port forward.
Replies: 2
Views: 842

Re: Trouble with port forward.

i was playing with the window firewall setting and have manage to get it to work. I still had 2 ip addresses forward to utorent port and its work on both wireless and ethernet. Must be the firewall all this time. Thanks for the info tho, ur always a great help.
by dtn22
Tue Aug 25, 2009 9:44 pm
Forum: ADSL connections
Topic: ADSL2+ Speed for Mitcham Exchange
Replies: 7
Views: 492

Re: ADSL2+ Speed for Mitcham Exchange

Sure i can do that but what kind of stats are you after?
by dtn22
Mon Aug 24, 2009 3:16 pm
Forum: Products & services
Topic: Revised ADSL2 Plans From September 1st
Replies: 21
Views: 5479

Re: Revised ADSL2 Plans From September 1st

Thanks ForumAdmin
by dtn22
Mon Aug 24, 2009 11:15 am
Forum: Modem issues
Topic: Trouble with port forward.
Replies: 2
Views: 842

Trouble with port forward.

I've set up port forward by puting 2 ip addresses in the router. For the Ethernet, the ip is 192.168.1.2, for the wireless the ip is 192.168.1.4 , both ip are from the same pc. The problem i have is it will only work with utorrent depending on which order i set the port forward in my router. In my r...
by dtn22
Wed Aug 19, 2009 2:27 pm
Forum: ADSL connections
Topic: ADSL2+ Speed for Mitcham Exchange
Replies: 7
Views: 492

ADSL2+ Speed for Mitcham Exchange

Hi, Just a survey for those using the Mitcham exchange in Melbourne. I like to see what kind of speed you're getting, could you also provide me which modem you use and how far are you from the exchange? Thanks in advance. Dan I get from 3-4 Mb/s using Dynalink RTA1046VW, i'm 2.5-3 Km away from the e...
by dtn22
Wed Aug 19, 2009 2:08 pm
Forum: ADSL connections
Topic: ADSL2+ Speeds (Donc East) <4Mbs..?
Replies: 5
Views: 375

Re: ADSL2+ Speeds (Donc East) <4Mbs..?

My modem is Dynalink RTA1046VW, I read in one of the post saying that by changing the adsl filter can also increase the bandwidth.
by dtn22
Tue Aug 18, 2009 2:02 pm
Forum: ADSL connections
Topic: ADSL2+ Speeds (Donc East) <4Mbs..?
Replies: 5
Views: 375

Re: ADSL2+ Speeds (Donc East) <4Mbs..?

i'm using the Mitcham exchange and i'm 2.5-3km away. I'm also getting the same speed of 3-3.8 Mb/s, i thought that is a bit slow too but nothing you or Exetel can do to increase the speed. Exetel tried to reset the port for me but no improvement at all. I tried the isolation test and all and nothing...
by dtn22
Thu Aug 13, 2009 6:33 pm
Forum: Products & services
Topic: Revised ADSL2 Plans From September 1st
Replies: 21
Views: 5479

Re: Revised ADSL2 Plans From September 1st

So is that mean we have 8gb already or have to wait till 1st of sep? because mine also shown 8gb this month.
by dtn22
Wed Aug 12, 2009 1:12 pm
Forum: Member facilities & usage meter
Topic: Incorrect Peak Usage
Replies: 41
Views: 5462

Re: Incorrect Peak Usage

thats good to hear the peak usage is correct now, my peak usage seem to be ok today too, so far nada on the peak even tho i did some dl off peak at 2 am this morning. I hope it will stay this way. Online game dont use much data right?
by dtn22
Tue Aug 11, 2009 1:45 pm
Forum: Member facilities & usage meter
Topic: Incorrect Peak Usage
Replies: 41
Views: 5462

Re: Incorrect Peak Usage

Finally i've got an replied from Exetel via SMS. There were errors in their script and they have made corrections to the scripts, i was told the usage will be recorded correctly as of today. Let see if the script work hey? Thank you for the fixed Exetel and words of advise. Do me a favour and listen...