Search found 39 matches

by sarasvasti
Wed Sep 09, 2009 10:33 am
Forum: Modem issues
Topic: Cant connect with a new Dynalink RTA 1046VW
Replies: 42
Views: 10066

Re: Cant connect with a new Dynalink RTA 1046VW

Hi Dazzled, Yes the Dynalink is working with my friend's XP laptop. The Dynalink is not working with my Vista laptop. The Dynalink does work when my laptop is loaded with puppy - i.e. I can browse the web. Note I haven't tried setting up VOIP as I wasn't able to (or didn't know how to) log onto the ...
by sarasvasti
Tue Sep 08, 2009 11:17 pm
Forum: Modem issues
Topic: Cant connect with a new Dynalink RTA 1046VW
Replies: 42
Views: 10066

Re: Cant connect with a new Dynalink RTA 1046VW

thanks Dazzled, am happy to leave it with you, i'll be around tomorrow night but then i'm interstate for a week anyway so won't have the modem with me to try anything - will only have a friend's mobile broadband stick (which works on my vista laptop). if it helps re the modem saving / remembering da...
by sarasvasti
Tue Sep 08, 2009 10:37 pm
Forum: Modem issues
Topic: Cant connect with a new Dynalink RTA 1046VW
Replies: 42
Views: 10066

Re: Cant connect with a new Dynalink RTA 1046VW

Hi there, Ok so as suggested, I reset the modem again and it didn't work with my Vista laptop. I reset it again and it didn't work with my friend's XP laptop. I reset it again with XP laptop and it did work (dynalink page and internet). I then tried Vista laptop again and no luck. So I re-connected ...
by sarasvasti
Tue Sep 08, 2009 1:41 pm
Forum: Modem issues
Topic: Cant connect with a new Dynalink RTA 1046VW
Replies: 42
Views: 10066

Re: Cant connect with a new Dynalink RTA 1046VW

Ok thanks, will try back to basics again tonight and let you know - re configuring the wireless on the dynalink webpage - I haven't tried to do that before so I'm not sure what information I need? is there a link re this or is it just the username / password etc. that I already have re configuring t...
by sarasvasti
Tue Sep 08, 2009 9:53 am
Forum: Modem issues
Topic: Cant connect with a new Dynalink RTA 1046VW
Replies: 42
Views: 10066

Re: Cant connect with a new Dynalink RTA 1046VW

Hi :) thanks again for your prompt replies - I tried a few things last night as suggested and this is what happened: - my friend brought over her 2 laptops which are working well at her place (bigpond ADSL 1 via ethernet) to try with my modem / connection. her toshiba laptop with vista didn't work w...
by sarasvasti
Mon Sep 07, 2009 1:12 pm
Forum: Modem issues
Topic: Cant connect with a new Dynalink RTA 1046VW
Replies: 42
Views: 10066

Re: Cant connect with a new Dynalink RTA 1046VW

Hi there, just a quick update, I sent back my modem to Dynalink and it came back last Thursday saying there was no fault - and the first time I hooked it all up again, the internet and VOIP worked perfectly without any problem. this was very exciting but then after it was working for a couple of hou...
by sarasvasti
Thu Aug 20, 2009 10:06 pm
Forum: Modem issues
Topic: Cant connect with a new Dynalink RTA 1046VW
Replies: 42
Views: 10066

Re: Cant connect with a new Dynalink RTA 1046VW

Thank you all so much for your timely and jargon-free guidance, wow, very impressed and grateful. Prior to reading your responses (as I only have internet access at work ... and mum / dad's where I am tonight so I'm only reading your responses now) - I used my windows diagnostic scan option and it w...
by sarasvasti
Wed Aug 19, 2009 4:50 pm
Forum: Modem issues
Topic: Cant connect with a new Dynalink RTA 1046VW
Replies: 42
Views: 10066

Re: Cant connect with a new Dynalink RTA 1046VW

Here's some additional info from my previous post in case it helps ... to help me :D When i use the command prompt ipconfig = connection - specific DNS suffix: link-local IPv6 address: fe80::8477:7c8c:e43c:42bb%11 autoconfig IPv4 address: 169.254.66.187 subnet mask: 255.255.0.0 default gateway: [so ...
by sarasvasti
Wed Aug 19, 2009 4:37 pm
Forum: Modem issues
Topic: Cant connect with a new Dynalink RTA 1046VW
Replies: 42
Views: 10066

Re: Cant connect with a new Dynalink RTA 1046VW

Hi, I've been unable to connect for most of the last 6 days since activation, I've read up on manuals and troubleshooting and tried as much as I can, I've logged several faults and had modem re-set multiple times etc. They tell me I should be connected but I'm not. All the appropriate lights are on ...