Search found 37 matches

by Wartai
Sat Dec 11, 2010 2:37 am
Forum: Improvement & suggestions
Topic: Naked users forgotten?
Replies: 292
Views: 54541

Re: Naked users forgotten?

And what would the plan change fee be ? $40 ?
by Wartai
Sun Dec 05, 2010 3:31 am
Forum: ADSL connections
Topic: ADSL2 connection barely at ADSL1 speeds as of last night
Replies: 30
Views: 4649

Re: ADSL2 connection barely at ADSL1 speeds as of last night

Im having very bad speed issues, but am fairly convinced that it is our Maroochydore (MYDE) exchange is being congested.. it was fine until 2am started then i get around 100kb/sec download speeds where my average speed was around 1300 kb/sec during the day, doing speed tests from various sources pro...
by Wartai
Fri Dec 03, 2010 6:35 pm
Forum: Improvement & suggestions
Topic: Naked users forgotten?
Replies: 292
Views: 54541

Re: Naked users forgotten?

This is the confusing bit for me. According to FA, the wireline plans are "profitable" due to people actually using the PSTN for phone calls. If you were to change to a wireline plan, but not use it, then I don't see how you are any more profitable to Exetel than when you were under a naked plan (u...
by Wartai
Fri Aug 06, 2010 6:30 pm
Forum: VOIP
Topic: Engaged outgoing calls
Replies: 10
Views: 2336

Re: Engaged outgoing calls

I had the same problem for the last 2 months with my PAP2T, i couldnt call out, i had an engaged tone soon as i picked up the phone... Now I finally resolved my problem, all i did was changed the setting under "LINE 1" which is now "Use Outbound Proxy: NO " and it worked fine, am now able to make ou...
by Wartai
Fri Aug 06, 2010 6:23 pm
Forum: VOIP
Topic: PAP2T troubleshoot
Replies: 3
Views: 964

Re: PAP2T troubleshoot

I had reset my setting about 5 times back to factory and redid the settings over and over using the guides, nothing worked.. Now I finally resolved my problem, all i did was changed the setting under "LINE 1" which is "Use Outbound Proxy: NO " and it worked fine, am now able to make outgoing calls E...
by Wartai
Sat Jun 12, 2010 2:15 am
Forum: VOIP
Topic: PAP2T troubleshoot
Replies: 3
Views: 964

PAP2T troubleshoot

Im not sure if this is related to the upgraded voip system or just a coincidence I can receive calls fine but when i try to dial out i just get a engaged signal and it started the same time as the voip software upgrade done at exetel... Rebooting the modem and PAP2T didnt help, powered down for 5min...
by Wartai
Sat May 29, 2010 4:29 pm
Forum: VOIP
Topic: VoIP Server down
Replies: 140
Views: 23922

Re: VoIP Server down

All i seem to get is an engaged signal via my PAP2T, rebooted all my equiptment to no avail, then saw this post
Is the voip issue still ongoing or is it my end ?

EDIT
well i just installed X Lite and call went fine..
Just have to work out whats wrong my end
by Wartai
Sun Mar 07, 2010 12:14 pm
Forum: ADSL connections
Topic: New Month - Still Slow
Replies: 11
Views: 1707

Re: New Month - Still Slow

My speeds have been bad since late Feb... although it seems to fluctuate, i strongly believe the new plans have a great deal (the so called unlimited) strain on exetel I want my original speeds back to normal, i barely meet the ADSL1 speeds now, atm my speed tests Test run on 07/03/2010 @ 12:06 PM M...
by Wartai
Sun Feb 28, 2010 9:07 pm
Forum: ADSL connections
Topic: STILL... OUTRAGEOUSLY ANNOYING SPEEDS
Replies: 6
Views: 984

Re: STILL... OUTRAGEOUSLY ANNOYING SPEEDS

yes, im getting adsl1 speeds although still sync at 10Mbps, upload still seems fine...
even my VOIP service is being affected badly by lack of bandwidth
by Wartai
Sat Feb 27, 2010 2:26 pm
Forum: ADSL connections
Topic: Slower then original speeds
Replies: 19
Views: 2955

Re: Slower then original speeds

im getting same issue Your current bandwidth reading is: 1.56 Mbps which means you can download at 199.45 KB/sec. from our servers Its been very poor all day...... I sync at 10Mbps Upload speed seems fine, i think its congestion? Other tests Test run on 27/02/2010 @ 02:24 PM Mirror: Exetel Data: 3 M...
by Wartai
Tue Feb 02, 2010 3:59 am
Forum: ADSL connections
Topic: Speed degradation CAMPSIE (incl charts)
Replies: 12
Views: 1605

Re: Speed degradation CAMPSIE (incl charts)

I just started getting the same speed issues as you are, never had a speed issue till about 2am, i even tried rebooting modem, upload is fine which is faster than i can download..
I sync at 10Mbps but getting 512 speeds at most..
My speeds are usually good, average 900 - 1000kb/sec
by Wartai
Sat Jan 30, 2010 1:10 pm
Forum: VOIP
Topic: VOIP DID + Ported Number
Replies: 2
Views: 568

Re: VOIP DID + Ported Number

Thanks Jason, seems the 5mins registration is doing the trick nicely
Cheers
by Wartai
Tue Jan 05, 2010 5:40 pm
Forum: VOIP
Topic: VOIP DID + Ported Number
Replies: 2
Views: 568

VOIP DID + Ported Number

Hi, when i joined exetel (NF/23NoTel plan) i ticked the box to port my Phone number to a DID number, but in forums here i read that you couldnt port a regional number to DID as at that time there wasnt any Regional DIDs for Sunshine coast.. But by the time my connection was done there was Regional D...
by Wartai
Fri Dec 18, 2009 5:20 pm
Forum: VOIP
Topic: VoIP Dialling Problem
Replies: 77
Views: 11862

Re: VoIP Dialling Problem

actually its not working proiperly, i only tested outgoing using dial plan (*xx.|000S0|121S0|151S0|181S0|[2-9]xxxxxxxS0|0[23478]xxxxxxxxS0|0011xxx.|1800xxxxxxS0|1300xxxxxxS0|13[1-9]xxxS0|xxx.) but using that i cant dial out, but using (*x.|x.) i can dial out but not get calls EDIT Solved, i missed 2...
by Wartai
Fri Dec 18, 2009 5:04 pm
Forum: VOIP
Topic: VoIP Dialling Problem
Replies: 77
Views: 11862

Re: VoIP Dialling Problem

i redone all settings from factory and all is working now

Thnx for all the help, much appreciated