Search found 48 matches

by exeusersh
Sun Apr 26, 2009 12:35 am
Forum: ADSL connections
Topic: Offpeak access block kicks in during onpeak
Replies: 4
Views: 1033

Re: Offpeak access block kicks in during onpeak

...and the typos (54Gb -> 60Gb and "midnight") have also been raised elsewhere. If you still cannot re-gain access, please send an email to residentialsupport@exetel.com.au I am connected again, thanks. Could you please have someone proof read the usage.php page, correct the typos and fix it so tha...
by exeusersh
Sat Apr 25, 2009 12:46 pm
Forum: ADSL connections
Topic: Offpeak access block kicks in during onpeak
Replies: 4
Views: 1033

Offpeak access block kicks in during onpeak

Hi Some issues have arisen regarding access blocking due to download limits. 1. During offpeak this morning, your Access Block page has appeared for my account. It incorrectly states that I have exceeded my download allowance at 56 GB. But the download limit for offpeak is 60 GB. So I waited until o...
by exeusersh
Sun Nov 30, 2008 1:30 pm
Forum: Member facilities & usage meter
Topic: Cannot lodge a new Ticket
Replies: 4
Views: 1134

Re: Cannot lodge a new Ticket

James D wrote:Did you try to add your email to your account?
I do have an email addr configured.
I'll email res support. Thanks
by exeusersh
Sun Nov 30, 2008 12:44 pm
Forum: Member facilities & usage meter
Topic: Glitch in Exetel Usage Block
Replies: 1
Views: 829

Glitch in Exetel Usage Block

Hi all Today Exetel's usage blocking kicked in for me after midday. I think it occurred in error. My usage for offpeak was exceeded today. Fine, the block should kick in in the offpeak period. I have not exceeded my onpeak allotment. And yet the following two blocks came up when attempting to access...
by exeusersh
Sun Nov 30, 2008 12:38 pm
Forum: Member facilities & usage meter
Topic: Cannot lodge a new Ticket
Replies: 4
Views: 1134

Cannot lodge a new Ticket

I experienced problems with the Exetel Usage Block today after midday.
But I cannot lodge a Ticket. The Email drop-down list is empty, and is a required field.

Observe:

Image
by exeusersh
Wed Nov 12, 2008 12:34 pm
Forum: Other
Topic: Cannot log on to user facilities
Replies: 1
Views: 901

Cannot log on to user facilities

I am submitting this on behalf of my neighbour who has just connected up their ADSL1 to Exetel. Their connection is fine, but they cannot log on to the user facilities web site to change their password. They *CAN* log in to both the flash and non-flash pages, but then the web site asks for the usern...
by exeusersh
Thu Sep 04, 2008 5:43 pm
Forum: Web space, mirror & blog services
Topic: New home.exetel.com.au server now available for use
Replies: 141
Views: 32861

Re: New home.exetel.com.au server now available for use

I created my new webspace on the temporary server. I received the confirmation email. I ftp'd into the temporary server with new username + password, and left an index.html on the server. When I go to the web address, the browser gets a 404 NOT FOUND error. http://temporary.home.exetel.com.au/plinth...
by exeusersh
Mon Jun 30, 2008 3:07 pm
Forum: ADSL connections
Topic: Intermittent connectivity for past 1/2 hour
Replies: 1
Views: 872

Intermittent connectivity for past 1/2 hour

I am noticing connection drop outs, re-connections and much packet loss over the past half hour or so. ssh stalls then disconnects. Access to this forum stalls, the continues page loading. DNS lookups stall, then sometimes complete. Traceroutes drop in then drop out, e.g. 1 192.168.0.1 1.846 ms 0.60...
by exeusersh
Mon Jun 02, 2008 9:25 pm
Forum: Archived threads
Topic: Slow speeds
Replies: 143
Views: 25262

Re: Slow speeds

My previous post has been deleted. In that post I lectured on best practice this and why didn't Exetel do that. Sorry for whinging and not replying with regard to the other side of this equation. An apology to Cory in particular is due, since all he said was that Exetel cannot respond to forum posts...
by exeusersh
Mon Jun 02, 2008 12:55 pm
Forum: ADSL connections
Topic: Authentication speed
Replies: 5
Views: 1859

Re: Authentication speed

Time it takes for your modem to startup, attain line sync, load all configuration options, then handshake will vary greatly depending on your type of service (ADSL1 or 2) and your modem Brand/Model. 2-3 minutes is probably the average. I should have explained in more detail. It takes under 30 secon...
by exeusersh
Sun Jun 01, 2008 12:47 pm
Forum: Archived threads
Topic: Slow speeds
Replies: 143
Views: 25262

Re: Slow speeds

Why don't the Exetel network admins just chuck the shaping and revert the network to its original configuration?
by exeusersh
Sun Jun 01, 2008 12:18 pm
Forum: Archived threads
Topic: Still shaped in new month
Replies: 37
Views: 7679

Re: Still shaped in new month

benthomas wrote:I did the same test a little earlier and again just now and it says I can download at 63.64 KB/sec. from our servers both times. Isn't that the shaping speed?
I believe the shaped speed is 64 K-bits/sec (not 64 K-BYTES/sec).
by exeusersh
Sun Jun 01, 2008 11:17 am
Forum: Archived threads
Topic: Is shaping really this bad?
Replies: 5
Views: 1109

Re: Is shaping really this bad?

They're back! * cannot connect to many sites * lots of packet loss * same symptoms as my others posts above (209.172.57.23), 64 hops max, 40 byte packets 1 troll (192.168.0.1) 1.952 ms 1.417 ms 0.647 ms 2 * * * 3 252.0.233.220.exetel.com.au (220.233.0.252) 17.628 ms 18.125 ms 22.588 ms 4 * * * 5 35...
by exeusersh
Sun Jun 01, 2008 2:33 am
Forum: ADSL connections
Topic: Authentication speed
Replies: 5
Views: 1859

Authentication speed

I have monitored the time it takes to login to Exetel after a modem power cycle,

From a cold start, in the past month I have found it takes approx/avg 2.3 minutes after establishing synch to login and authenticate.

Why does authentication take so long?
by exeusersh
Sat May 31, 2008 9:55 am
Forum: Archived threads
Topic: Is shaping really this bad?
Replies: 5
Views: 1109

Re: Is shaping really this bad?

No you should not have to drop the connection and sign back in for it to take effect. Please monitor it again and let us know if the issues are still there. Same problem today. * no email downloaded since midnight (at a guess) * automated backup to Canada failed at 8:00 am * cannot even connect to ...