Outlook 2106 smtp issues

Email setup and troubleshooting

Outlook 2106 smtp issues

Postby Redbill on Fri Nov 03, 2017 12:22 pm

Running Outlook 2016 on Windows 10.
I have existing exemail accounts that are working fine. I have recently added a new email address on my Exetel account. I apply exactly the same pop3, smtp and port setting that are being used in the other 2 accounts but keep getting an smtp encryption error. No encryption option has been selected.
I have also tried turning off the Malware and Firewalls.
Tried on a windows 7 PC running Outlook 2016, no luck, same error.
Tried on a Samsung Tablet (Andriod)(WiFi). Using the exact same settings as above, my new email account works fine!
Redbill
 
Posts: 3
Joined: Thu Nov 02, 2017 6:43 pm
Location: Qld

Re: Outlook 2106 smtp issues

Postby KavindaS on Fri Nov 03, 2017 5:10 pm

Redbill wrote:Running Outlook 2016 on Windows 10.
I have existing exemail accounts that are working fine. I have recently added a new email address on my Exetel account. I apply exactly the same pop3, smtp and port setting that are being used in the other 2 accounts but keep getting an smtp encryption error. No encryption option has been selected.
I have also tried turning off the Malware and Firewalls.
Tried on a windows 7 PC running Outlook 2016, no luck, same error.
Tried on a Samsung Tablet (Andriod)(WiFi). Using the exact same settings as above, my new email account works fine!


Can you check using the same Samsung tablet with Exetel internet Wifi? Could you also confirm here the settings that you have applied with the new exemail account? pop3, smtp and port numbers?
User avatar
KavindaS
Forum Admin
 
Posts: 1620
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Outlook 2106 smtp issues

Postby FM1982 on Fri Nov 03, 2017 8:09 pm

I am having the same issues when trying to set up my email using POP3.vic.exemail.com.au and SMTP.vic.exemail.com.au. The error message is saying that it cannot connect to the SMTP server using the specified encryption method which is 'none'
FM1982
 
Posts: 2
Joined: Fri Nov 03, 2017 1:36 pm
Location: Vic

Re: Outlook 2106 smtp issues

Postby KavindaS on Fri Nov 03, 2017 11:09 pm

FM1982 wrote:I am having the same issues when trying to set up my email using POP3.vic.exemail.com.au and SMTP.vic.exemail.com.au. The error message is saying that it cannot connect to the SMTP server using the specified encryption method which is 'none'


Could you please check whether you can login to https://webmail.exetel.com.au/src/login.php and send / receive emails? Could you also confirm here the settings that you have applied with the new exemail account? pop3, smtp, SSL and port numbers?
User avatar
KavindaS
Forum Admin
 
Posts: 1620
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Outlook 2106 smtp issues

Postby FM1982 on Sat Nov 04, 2017 7:09 am

I can send and receive email from webmail and my settings are as follows;

- Incoming Mail
    Server: Pop3.vic.exemail.com.au
    Port: 110
    This server requires an encrypted connection (SSL/TLS): Not checked
    Requires logon using secure password authentication (SPA): Not checked

- Outgoing Mail
    Server: smtp.vic.exemail.com.au
    Port: 25
    Encryption method: none
    Requires logon using secure password authentication (SPA): Not checked
FM1982
 
Posts: 2
Joined: Fri Nov 03, 2017 1:36 pm
Location: Vic

Re: Outlook 2106 smtp issues

Postby HimaJ on Sat Nov 04, 2017 7:46 pm

Please note that if you can send and receive emails via webmail - that means there is no issue from Exetel end. Anyways can you PM us the service number / customer ID along with the email address that you are experiencing issues where Exetel can investigate urgently.
HimaJ
Exetel Staff
 
Posts: 168
Joined: Mon Feb 09, 2015 8:15 pm
Location: Sydney

Re: Outlook 2106 smtp issues

Postby Dazzled on Sat Nov 04, 2017 7:53 pm

Just a thought - are you using an Exetel service? The SMTP server checks your IP address.
User avatar
Dazzled
Volunteer Site Admin
 
Posts: 6525
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Outlook 2106 smtp issues

Postby Redbill on Tue Nov 07, 2017 10:18 am

Unfortunately the Samsung tablet I have does not have a SIM. I use from home WiFi connected to Exetel ADSL.
Settings are:
- Incoming Mail
Server: pop3.qld.exemail.com.au
Port: 110
This server requires an encrypted connection (SSL/TLS): Not checked
Requires logon using secure password authentication (SPA): Not checked

- Outgoing Mail
Server: smtp.qld.exemail.com.au
Port: 25
Encryption method: none
Requires logon using secure password authentication (SPA): Not checked

Webmail is working.
I have also configured the same email address on another laptop connected to the internet via Telstra and used the Telstra smtp as the outgoing server, this works fine.

For my situation the issue seems only to be on PCs using Outlook 2016 connected to the Exetel network.
Redbill
 
Posts: 3
Joined: Thu Nov 02, 2017 6:43 pm
Location: Qld

Re: Outlook 2106 smtp issues

Postby KavindaS on Tue Nov 07, 2017 11:01 pm

Redbill wrote:Unfortunately the Samsung tablet I have does not have a SIM. I use from home WiFi connected to Exetel ADSL.
Settings are:
- Incoming Mail
Server: pop3.qld.exemail.com.au
Port: 110
This server requires an encrypted connection (SSL/TLS): Not checked
Requires logon using secure password authentication (SPA): Not checked

- Outgoing Mail
Server: smtp.qld.exemail.com.au
Port: 25
Encryption method: none
Requires logon using secure password authentication (SPA): Not checked

Webmail is working.
I have also configured the same email address on another laptop connected to the internet via Telstra and used the Telstra smtp as the outgoing server, this works fine.

For my situation the issue seems only to be on PCs using Outlook 2016 connected to the Exetel network.


Just for testing, do you have installed a different email client on the same PC where you can configure the same email settings and check?
User avatar
KavindaS
Forum Admin
 
Posts: 1620
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Outlook 2106 smtp issues

Postby KavindaS on Wed Nov 08, 2017 6:14 pm

Based on the planned maintenance notified via viewtopic.php?f=296&t=43713 , For those who have the issues with encryption and using iPhone please follow the below steps.

Settings => Accounts & Passwords => Select your exemail account => Advanced => Authentication
Then select "MD5 Challenge-Response" and it will work.
User avatar
KavindaS
Forum Admin
 
Posts: 1620
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Outlook 2106 smtp issues

Postby Redbill on Mon Nov 13, 2017 11:06 am

I am experiencing this issue in Outlook 2016 on a Windows 10 PC not an Iphone. MD5 setting, to my knowledge, is not available in the Outlook settings!

I have loaded this account onto the supplied Windows 10 email client and it work ok (sends and receives).
Redbill
 
Posts: 3
Joined: Thu Nov 02, 2017 6:43 pm
Location: Qld

Re: Outlook 2106 smtp issues

Postby Dazzled on Mon Nov 13, 2017 12:45 pm

Another suggestion - go to the Outgoing Server tab, and check you have not ticked "requires authentication", or the log in button.

SMTP email is extremely simple; you can do it from a DOS Prompt/terminal, and I often do if I don't want to save the message. I am guessing there's one of those annoying little slips somewhere in the Outlook settings that the gremlins have made invisible.
User avatar
Dazzled
Volunteer Site Admin
 
Posts: 6525
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Outlook 2106 smtp issues

Postby ollie1a on Tue Nov 14, 2017 11:12 am

This happened to me. It seems to be a bug in Outlook 2016.

My solution:

Close Outlook
Open Control Panel > Mail > Email Accounts > New > Manual setup
Enter account details
Connection successful!
ollie1a
 
Posts: 1
Joined: Tue Nov 14, 2017 10:03 am
Location: Melbourne

Re: Outlook 2106 smtp issues

Postby KavindaS on Tue Nov 14, 2017 12:57 pm

ollie1a wrote:This happened to me. It seems to be a bug in Outlook 2016.

My solution:

Close Outlook
Open Control Panel > Mail > Email Accounts > New > Manual setup
Enter account details
Connection successful!


Thank you for the feedback and sharing this. after adding a new account, did you remove the old account from the client settings?
User avatar
KavindaS
Forum Admin
 
Posts: 1620
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney


Return to Email issues

Who is online

Users browsing this forum: No registered users and 1 guest