Smart Phone Email Setup

Email setup and troubleshooting
Post Reply
Mr Smith
Posts: 2
Joined: Wed Jan 17, 2018 12:16 pm
Location: Australia

Smart Phone Email Setup

Post by Mr Smith » Wed Jan 17, 2018 12:42 pm

Samsung Galaxy S8 Email setup
I have been trying to set up my exemail account on my samsung galaxy s8, however every time I do I can receive emails but not send them. The following is the process I am applying to set it up.

myusername@exemail.com.au
my password
manual setup
POP3 account
email address :- myusername@exemail.com.au
username :- myusername@exemail.com.au
password:- my password
incoming server :- pop3.qld.exemail.com.au (i live in Queensland)
security type :- none
port:- 110
Delete email from server :- never
outgoing server :- smtp.qld.exemail.com.au
security type :- none
port :- 25
authentication required before sending emails :- set to off (I have tried to set this to on but I get a reply that the server does not accept authentication)

I have applied this process many times now but keep getting the same ending - cant send emails but can receive them

can someone please advise me of what I am doing wrong or if there is something else I need to do

Thankyou

User avatar
KavindaS
Forum Admin
Posts: 1848
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Smart Phone Email Setup

Post by KavindaS » Wed Jan 17, 2018 1:53 pm

Mr Smith wrote:Samsung Galaxy S8 Email setup
I have been trying to set up my exemail account on my samsung galaxy s8, however every time I do I can receive emails but not send them. The following is the process I am applying to set it up.

can someone please advise me of what I am doing wrong or if there is something else I need to do

Thankyou
In general below are the recommended settings.

Username: yourmailbox@exemail.com.au (NOT @exeTEL.com.au)
Password: yourpassword
Incoming Mail server: pop3.[state].exemail.com.au
Mailbox type: POP3
Incoming Mail Port: 110
SSL: Off
Outgoing Mail server: smtp.[state].exemail.com.au
Outgoing Mail Port: 25
SSL: Off

The outgoing email server does not require a login whilst you are using an Exetel connection.

Please remember that when entering your email address in to your email client you must use the full email address in the account name field, eg: yourname@exemail.com.au not just 'yourname'.

However since this is a SMTP error and you are using the mobile phone, could you please confirm me what internet connection you use when sending the email? Is it Exetel Home internet Wifi connection or Mobile data connection?

Mr Smith
Posts: 2
Joined: Wed Jan 17, 2018 12:16 pm
Location: Australia

Re: Smart Phone Email Setup

Post by Mr Smith » Wed Jan 17, 2018 6:14 pm

it seems to be over the mobile data connection, if I have wifi on and in range of router it will send the emails however when wifi is off or out of range of the wifi router I can not send any emails, just receive them

User avatar
KavindaS
Forum Admin
Posts: 1848
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Smart Phone Email Setup

Post by KavindaS » Wed Jan 17, 2018 6:39 pm

Mr Smith wrote:it seems to be over the mobile data connection, if I have wifi on and in range of router it will send the emails however when wifi is off or out of range of the wifi router I can not send any emails, just receive them
If you are using the mobile data connection means you are using a different service provider for the internet. In that situation you need to change your out going email server according to that service provider. Incoming email server you may use the same server with exetel. That is why at the moment you can only receive emails without sending emails, when using mobile data connection.

Post Reply